Jump to content

Recommended Posts

My Left DDI says “INS ATT” I got yellow caution and my FPM is flashing. What’s up?

Velocity Micro PC | Asus Z97-A | i7-4790K 4.7GHz | Corsair Liquid CPU Cooler | 32GB DDR3-1600MHz Memory | EVGA RTX 2080 Ti XC | 240gb Intel 520 Series MLC SSD | 850 W Corsair PSU | Windows 10 Home | LG 32UD99-W UHD Monitor | Bose Companion 5 Speakers | CH Fighterstick | Ch Pro Throttle | CH Pro Pedals | TrackIR 5

Link to post
Share on other sites

Cold. On the carrier. I completed the INS alignment. 

Velocity Micro PC | Asus Z97-A | i7-4790K 4.7GHz | Corsair Liquid CPU Cooler | 32GB DDR3-1600MHz Memory | EVGA RTX 2080 Ti XC | 240gb Intel 520 Series MLC SSD | 850 W Corsair PSU | Windows 10 Home | LG 32UD99-W UHD Monitor | Bose Companion 5 Speakers | CH Fighterstick | Ch Pro Throttle | CH Pro Pedals | TrackIR 5

Link to post
Share on other sites
11 minutes ago, Tholozor said:

Did you put the INS knob to NAV or IFA?

IFA. Isn’t that the normal position if you have GPS, which I assume we do? Can that vary in MP?

Velocity Micro PC | Asus Z97-A | i7-4790K 4.7GHz | Corsair Liquid CPU Cooler | 32GB DDR3-1600MHz Memory | EVGA RTX 2080 Ti XC | 240gb Intel 520 Series MLC SSD | 850 W Corsair PSU | Windows 10 Home | LG 32UD99-W UHD Monitor | Bose Companion 5 Speakers | CH Fighterstick | Ch Pro Throttle | CH Pro Pedals | TrackIR 5

Link to post
Share on other sites

It depends. If the mission year is set prior to when GPS itself was in service, or the aircraft is part of a coalition that doesn't have access to GPS (with the Unrestricted SATNAV option unchecked), IFA does the in-flight alignment procedure instead of engaging Aided INS (AINS).

 

After alignment, if GPS is available, you should get the 'P/INS' advisory with the INS knob in the NAV position. If not, leave it in NAV.


Edited by Tholozor

REAPER 51 | Tholozor

VFA-136 (c.2007): https://www.digitalcombatsimulator.com/en/files/3305981/

Arleigh Burke Destroyer Pack (2020): https://www.digitalcombatsimulator.com/en/files/3313752/

Link to post
Share on other sites

p.109

1. Verify the Parking Brake is set.
Releasing  the  parking  brake  before  alignment  is  complete  may  result  in  an  invalid  alignment.  The alignment will need to be reinitialized.

  • Like 1
Link to post
Share on other sites
6 hours ago, fitness88 said:

p.109

1. Verify the Parking Brake is set.
Releasing  the  parking  brake  before  alignment  is  complete  may  result  in  an  invalid  alignment.  The alignment will need to be reinitialized.

Right. That wasn’t the case here. 

Velocity Micro PC | Asus Z97-A | i7-4790K 4.7GHz | Corsair Liquid CPU Cooler | 32GB DDR3-1600MHz Memory | EVGA RTX 2080 Ti XC | 240gb Intel 520 Series MLC SSD | 850 W Corsair PSU | Windows 10 Home | LG 32UD99-W UHD Monitor | Bose Companion 5 Speakers | CH Fighterstick | Ch Pro Throttle | CH Pro Pedals | TrackIR 5

Link to post
Share on other sites
8 hours ago, Tholozor said:

It depends. If the mission year is set prior to when GPS itself was in service, or the aircraft is part of a coalition that doesn't have access to GPS (with the Unrestricted SATNAV option unchecked), IFA does the in-flight alignment procedure instead of engaging Aided INS (AINS).

 

After alignment, if GPS is available, you should get the 'P/INS' advisory with the INS knob in the NAV position. If not, leave it in NAV.

 

That makes sense. There are SP missions set in the 1980s. This was MP on Growling Sidewinder. I don’t know what that was set for. 

2 hours ago, Swiftwin9s said:

INS ATT is also indicative of the Attitude switch being in standby (the thing under the UFC, far right). A flashing VV is indicative of the VV being ADC driven iirc, which makes me think its not the Attitude switch being in the wrong position. I think it would be super helpful to have pics of the HSI, the HUD, and the LDDI.

AFAIK that switch defaults to Auto. I’ll check that out next time. 

Velocity Micro PC | Asus Z97-A | i7-4790K 4.7GHz | Corsair Liquid CPU Cooler | 32GB DDR3-1600MHz Memory | EVGA RTX 2080 Ti XC | 240gb Intel 520 Series MLC SSD | 850 W Corsair PSU | Windows 10 Home | LG 32UD99-W UHD Monitor | Bose Companion 5 Speakers | CH Fighterstick | Ch Pro Throttle | CH Pro Pedals | TrackIR 5

Link to post
Share on other sites
2 minutes ago, Swiftwin9s said:

It does, but sometimes people change it or maybe the autostart changes it idk.

I did manual start. 

Velocity Micro PC | Asus Z97-A | i7-4790K 4.7GHz | Corsair Liquid CPU Cooler | 32GB DDR3-1600MHz Memory | EVGA RTX 2080 Ti XC | 240gb Intel 520 Series MLC SSD | 850 W Corsair PSU | Windows 10 Home | LG 32UD99-W UHD Monitor | Bose Companion 5 Speakers | CH Fighterstick | Ch Pro Throttle | CH Pro Pedals | TrackIR 5

Link to post
Share on other sites

Here's the track, when I move to taxi the INS ATT comes up on the left DDI and the yellow caution is lit

https://www.dropbox.com/sh/wsao4hy0vort1kh/AAAdoMK5hKxv4ypd07kzhSBza?dl=0

Velocity Micro PC | Asus Z97-A | i7-4790K 4.7GHz | Corsair Liquid CPU Cooler | 32GB DDR3-1600MHz Memory | EVGA RTX 2080 Ti XC | 240gb Intel 520 Series MLC SSD | 850 W Corsair PSU | Windows 10 Home | LG 32UD99-W UHD Monitor | Bose Companion 5 Speakers | CH Fighterstick | Ch Pro Throttle | CH Pro Pedals | TrackIR 5

Link to post
Share on other sites

Looking at your track, the INS ATT advisory came on the instant you moved the INS knob to NAV. The P/INS advisory also briefly appeared and was resolved when the knob was moved to IFA. POS mode correctly indicated AINS. ATT switch was in AUTO. Opening the mission in the editor shows Random Failures were disabled.

 

Not sure what the issue is. Are you able to reproduce the problem?


Edited by Tholozor

REAPER 51 | Tholozor

VFA-136 (c.2007): https://www.digitalcombatsimulator.com/en/files/3305981/

Arleigh Burke Destroyer Pack (2020): https://www.digitalcombatsimulator.com/en/files/3313752/

Link to post
Share on other sites

I've encountered this from time to time. Moving the mode knob back to it's alignment mode and redoing the alignment clears it. I'm not sure what the cause is.

I don't test for bugs, but when I do I do it in production.

Link to post
Share on other sites

Of course you have to rotate the knob through Nav to get to IFA. I see the P/INS appear as the knob is turned. I always start up this way and never have trouble, indeed I don’t know that there’s another way. I’ve only had this happen once and not been able to reproduce it. 

Velocity Micro PC | Asus Z97-A | i7-4790K 4.7GHz | Corsair Liquid CPU Cooler | 32GB DDR3-1600MHz Memory | EVGA RTX 2080 Ti XC | 240gb Intel 520 Series MLC SSD | 850 W Corsair PSU | Windows 10 Home | LG 32UD99-W UHD Monitor | Bose Companion 5 Speakers | CH Fighterstick | Ch Pro Throttle | CH Pro Pedals | TrackIR 5

Link to post
Share on other sites
Posted (edited)
18 minutes ago, Tholozor said:

Do you normally begin alignment after starting the right engine? Making sure to rule out a generator tie problem regarding the mission computers.

Now that there’s an INS alignment time, yes. Just to start the alignment ASAP. The manual has you starting the alignment after the left engine but I haven’t noticed that this matters. I have the same cockpit flow every time. 


Edited by SharpeXB

Velocity Micro PC | Asus Z97-A | i7-4790K 4.7GHz | Corsair Liquid CPU Cooler | 32GB DDR3-1600MHz Memory | EVGA RTX 2080 Ti XC | 240gb Intel 520 Series MLC SSD | 850 W Corsair PSU | Windows 10 Home | LG 32UD99-W UHD Monitor | Bose Companion 5 Speakers | CH Fighterstick | Ch Pro Throttle | CH Pro Pedals | TrackIR 5

Link to post
Share on other sites
45 minutes ago, Tholozor said:

Do you normally begin alignment after starting the right engine? Making sure to rule out a generator tie problem regarding the mission computers.

I do it all the time and there's no problems.

 

I don't know why the error pop ups, but I'll give you other hint - when right engine is cranking turn on AMPCD (bottom monitor) (you can turn others too, but for the hint it doesn't matter), when right engins will start and generator starts working the AMPCD will turn on, then switch INS knob to start alignment (CVN or GND) and then press STD HDG on HSI (bottom line of buttons, second from the left). The alignment will take 90 secs.

Link to post
Share on other sites
  • 3 weeks later...

I had this happen again and I think it could be caused by changing the scale on the HSI map prior to completing the alignment

 

Track file:

https://www.dropbox.com/sh/hg83d2qyrao9624/AADs9kvft1CYmGO7je7bXaV1a?dl=0


Edited by SharpeXB

Velocity Micro PC | Asus Z97-A | i7-4790K 4.7GHz | Corsair Liquid CPU Cooler | 32GB DDR3-1600MHz Memory | EVGA RTX 2080 Ti XC | 240gb Intel 520 Series MLC SSD | 850 W Corsair PSU | Windows 10 Home | LG 32UD99-W UHD Monitor | Bose Companion 5 Speakers | CH Fighterstick | Ch Pro Throttle | CH Pro Pedals | TrackIR 5

Link to post
Share on other sites

you might be onto something

 

it happened to me twice today that i did stored heading alignment on ground, waited for OK, switched to IFA - and instantly lost the alignment. mission date is 2021 and am playing as blueforce (usa).

i did the procedure correctly, i play with hornet every couple of days with cold starts, so surely no problem there.

 

i tried replicating it, but cant.


Edited by dorianR666

:joystick:

CPU: AMD Ryzen 5 1600X

GPU: AMD RX 580

Link to post
Share on other sites

 

On 1/20/2021 at 1:34 AM, SharpeXB said:

I had this happen again and I think it could be caused by changing the scale on the HSI map prior to completing the alignment

it indeed seems to be caused by changing HSI scale.

 

 

@BIGNEWY

another track attached. there is definitely a bug in INS.

 

pic attached is what appears for roughly 2 seconds after switching to IFA, then it disappears. INS ATT stays though.

 

sdfdsfdf.png

ins_bug_c.trk


Edited by dorianR666

:joystick:

CPU: AMD Ryzen 5 1600X

GPU: AMD RX 580

Link to post
Share on other sites

hm, i just managed to trigger it without changing HSI scale and while using ground power.

i suspect its related to generators switching on with particular timing.

:joystick:

CPU: AMD Ryzen 5 1600X

GPU: AMD RX 580

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...