Jump to content

Tanker does not respond with preset frequency - Stable 2.5.6.59625


Recommended Posts

Hi,

 

Something strange is happening when I try to contact the tanker, UHF radio, realistic COMM.

 

When creating a new mission, only a F-16 and a tanker, no problem. When I am using the 476th objects, the tanker cannot be contacted with a preset frequency, but respond when I enter the frequency manually!?! I don't have this probkem with the F/A-C or the AV-8B.

 

F-16CM mission without 476th objects : tanker is responding on preset frequencies

F-16CM mission with 476th objects : tanker is NOT responding on preset frequencies

F/A-18C/AV/8B mission with 476th objects : tanker is responding on preset frequencies

 

Anybody have the same problem ?

 

Track too big to be posted.

 

Thanks,

Vincent

Intel® Core III Xeon Duo CPU E8600 @ 3.33GHz - 4 Mo RAM - GeForce 1080TI - Monitor DELL E190S - SB Audigy - HOTAS Warthog

Link to post
Share on other sites

I'd think that the actual mission file would be much more useful in trying to determine what the problem might be. Are these a/c all in the same mission? Did you make that mission? What is the actual preset frequency that is giving you a problem?

[sIGPIC][/sIGPIC]

Link to post
Share on other sites

Hi,

 

"Are these a/c all in the same mission?" Sorry, I don't understand the question.

"Did you make that mission?" Yes, I do. You will find in attached.

"What is the actual preset frequency that is giving you a problem?" The preset 15 on 295.4.

 

This frequency works prefectly for Hornet and the Harrier. I con only use this frequency in manual with the F-16, not by preset. And it is the same for any frequencies.

TRANS TR-1 to -6.miz

Intel® Core III Xeon Duo CPU E8600 @ 3.33GHz - 4 Mo RAM - GeForce 1080TI - Monitor DELL E190S - SB Audigy - HOTAS Warthog

Link to post
Share on other sites
Posted (edited)

I tried something different. I set a radio transmission of real ATC to be listen on preset 3 frq 380.050. Stiill with the 476th objects.

 

When I select the preset 3, nothing happen.

When I select manually 380.050, I can hear the radio transmission.

When I select the preset 3 again, the radio transmission stop.

 

With clean mission without the 476th objects, preset frequencies are working.


Edited by vctpil

Intel® Core III Xeon Duo CPU E8600 @ 3.33GHz - 4 Mo RAM - GeForce 1080TI - Monitor DELL E190S - SB Audigy - HOTAS Warthog

Link to post
Share on other sites

Radio presents can be changed mission editor...open both missions and check to see if the presets are actually correct.

[sIGPIC][/sIGPIC]

Primary Computer

ASUS Z390-P, i7-9700K CPU @ 5.0Ghz, 32GB Patriot Viper Steel DDR4 @ 3200Mhz, ZOTAC GeForce 1070 Ti AMP Extreme, Samsung 970 EVO M.2 NVMe drives (1Tb & 500 Gb), Windows 10 Professional, Thrustmaster Warthog HOTAS, Thrustmaster Warthog Stick, Thrustmaster Cougar Throttle, Cougar MFDs x3, Saitek Combat Rudder Pedals and TrackIR 5.

 

-={TAC}=-DCS Server

Gigabyte GA-Z68XP-UD3, i7-3770K CPU @ 3.90GHz, 32GB G.SKILL Ripjaws DDR3 @ 1600Mhz, ZOTAC GeForce® GTX 970.

Link to post
Share on other sites

Radio presets are correct. This is the first thing I have checked.

Intel® Core III Xeon Duo CPU E8600 @ 3.33GHz - 4 Mo RAM - GeForce 1080TI - Monitor DELL E190S - SB Audigy - HOTAS Warthog

Link to post
Share on other sites

This is the fix from the 476th forum, thanks to Stuka :

 

I downloaded your mission that you posted on the ED forums.

The problem is not the 476 objects, it is the mission. The mission you are using is "prepared", and contains files for the A-10.
There's a bug in the F-16, where the UHF radio uses the A-10 file for presets. You can see on the DED that the preset is on the wrong frequency

To fix: open your mission with your favorite zip program, and remove the folder "UHF_Radio".

Intel® Core III Xeon Duo CPU E8600 @ 3.33GHz - 4 Mo RAM - GeForce 1080TI - Monitor DELL E190S - SB Audigy - HOTAS Warthog

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...