Jump to content

Game hangs after latest update today (Stable version)


Recommended Posts

Hi All,

 

I've been playing on stable with no issues and applied the latest update today(DCS 2.5.6.59625)  Game loads the main screen no problem but when I click on modules the loader will spin a few moments then freeze. Trying to load a mission I select a mission, it will load the first mission screen with the start button, once I click start it will hang on the loading page.  Any thought? I tried the Repair tool with no luck.

 

Thanks!

Link to post
Share on other sites

Hi

 

please follow the guide in my signature below for crashing it may help.

 

If it does not please include your dcs log. It can be found in your saved games / dcs / log folder

a text file called dcs

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites
16 hours ago, _mu110_ said:

I am experiencing the same issue, my log is attached. 

dcs.log 1.32 kB · 6 downloads

please follow my crash advice below in my signature, it may help. 

 

If not please contact support with your dcs log we will try to assist you further

 

thanks 

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites

Same problem here, after latest stable update, game hangs on main loading screen, stuck at 100% but does nothing after that. Running fine before the update. Very disappointing.

Hundreds of dollars spent and you have to put up with this....? Thought it had been beta tested.

Hope you fix this real soon.

Link to post
Share on other sites
7 minutes ago, JimC said:

Thought it had been beta tested.

The latest update was tested successfully and it's highly probable that ~99.9% of the players can launch a mission just fine as we speak. Two choices: you can keep on blaming the game instead of your PC, or attach your dcs.log so we can study it together and see what's wrong.

 

( C:\Users\your-name\Saved Games\DCS...\Logs\dcs.log )

Link to post
Share on other sites

Nothing wrong with the PC, its your update, don't blame the users PC, working fine before update, now hanging at 100% on load screen. Im not the only one.

Here's the log file.

 

dcs.log


Edited by JimC
Link to post
Share on other sites

Have done an uninstall, cleaned up and reinstalled, still locked up at 100% loading then DCS just hangs. Have to use task manager to exit DCS.

New log file attached. This is from a clean install.

dcs.log

Link to post
Share on other sites

It's not "my update": I'm just a customer like you. Here is the error:

 

ALERT   Dispatcher: Error starting Game GUI: [string "./MissionEditor/MissionEditor.lua"]:86: invalid order function for sorting
2021-01-04 09:27:13.820 INFO    EDCORE: (dDispatcher)enterToState_:2

 

You're having the multiple devices bug. It was indeed introduced in the latest update.

Try this :

  1. Unplug all your peripherals
  2. Start DCS and wait for main menu to appear,
  3. Exit DCS,
  4. Plug all your peripherals,
  5. Start DCS and see if it still works.
Link to post
Share on other sites

You said it worked fine before the last update.  Is it Stable or OB?

Looks like they merged OB and Stable.  I don't think that's a good idea.


Edited by Taz1004
Link to post
Share on other sites
24 minutes ago, JimC said:

New update did nothing lol

 

Try deleting /Bazar/shaders/deferred/ folder.  Then do repair.  Then delete fxo and metashaders2 folders from /SavedGames/DCS/

It will take long time to load.  Wait at least 20 minutes before killing it.

 

BTW, your pagefile is too low.


Edited by Taz1004
Link to post
Share on other sites

No still not starting unless i unplug 4 of my controllers, but when plugged back in it doesn't see them and back to a hanging load screen.

As I said all my controllers were working before the update just fine. Seen in device manager and my IL2 BoX and IL2CoD.

Hard to fly without controllers working.

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...