Jump to content

DSMS Showing Red With No Stores


Boshar67
 Share

Recommended Posts

I have been flying the A-10C II for a while now with no problems.  This just started in a self made mission that I have been working on and flown numerous times without a problem.  On cold start the DSMS is showing red on all stores, even though "load all" was done during start up.  I have done a reload all and there is now change.  Any ideas as to why this just started?

Link to comment
Share on other sites

17 minutes ago, Boshar67 said:

I have been flying the A-10C II for a while now with no problems.  This just started in a self made mission that I have been working on and flown numerous times without a problem.  On cold start the DSMS is showing red on all stores, even though "load all" was done during start up.  I have done a reload all and there is now change.  Any ideas as to why this just started?

Try doing a Reload/Refuel, change the amount of cannon ammo slightly. Then LOAD all when done.

Ryzen R5 5600X | 64GB DDR4 3600| ASRock Radeon RX 6900 XT  | Samsung 970 Evo 1TB NVME | HP Reverb G2 | Logitech X-56 throttle/VKB NXT Premium

Link to comment
Share on other sites

please attach a track replay or mission so we can test it. 

 

As mentioned above there is an issue with prepare mission.

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

Mission is 14 MB.  Suggestions on how to upload for your review?

The original mission was with a cold start.  When problem first arose, I did a rearm and refuel, followed by a reload on the DSMS.  No luck.  I then changed the mission to a on ramp hot start and same problem.

Link to comment
Share on other sites

you can use a cloud link like drop box or google drive. 

 

Track or mission will do fine

 

thanks

 

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

if you use a service like google drive you can share the link for the file. It will be in the form of a url.

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

2 hours ago, Boshar67 said:

I have been flying the A-10C II for a while now with no problems.  This just started in a self made mission that I have been working on and flown numerous times without a problem.  On cold start the DSMS is showing red on all stores, even though "load all" was done during start up.  I have done a reload all and there is now change.  Any ideas as to why this just started?

Are you on a Neutral Base?  Are there weapons in the warehouse?

[sIGPIC][/sIGPIC]

http://www.476vfightergroup.com/content.php

High Quality Aviation Photography For Personal Enjoyment And Editorial Use.

www.crosswindimages.com

Link to comment
Share on other sites

The link is not yet accessible ("You need access"). Can you set its access level to "Anyone with the link" and post it again?

 

In any case, what you can test yourself: DCS .miz mission files are just zip archives. You can use any zip tool you like to open them (the easiest way is to rename your mission from whatever.miz to whatever.miz.zip and your computer should now allow you to open the zip archive with your preferred zip tool).

 

I can almost guarantee that this mission file will contain a folder called DSMS.

 

Delete it from the mission, and it'll be fine again.

 

"DSMS" and a few other folders do get added when "Prepare mission" is used, but this also sometimes seems to happen during normal mission editing for no apparent reason.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...