Jump to content

Search function returns no results since the new forum


mkiii
 Share

Recommended Posts

Since the recent forum change, I have been unable to get any search results. I set the search options to look for any of the words typed in any post, from any time in the last 10 years. No results for anything. 

I tried logging in on Chrome & MS Edge. No difference.  Any clues?

 

Apologies if this has already been brought up.... I have no search, and I'm not going to ready every post to find out.

 

Link to comment
Share on other sites

Same here. It worked fine till yesterday, but today I wasn't able to get a single search result, no matter what setting I set... 😞

Intel i7-4790K @ 4x4GHz + 16 GB DDR3 RAM + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

 

DCS Panavia Tornado (IDS) really needs to be a thing!

 

Tornado3 small.jpg

Link to comment
Share on other sites

Also fine on Firefox 82.

DCS Wishlist: 2K11 Krug SA-4 Ganef SAM, Stinger fix (broken since over 2 years), canopy 6DOF tracking-limit (deny head-through-canopy)

NOTAM (to DCS server-admins): Please adhere to the common sense gaming-industry administration-policy as most of the global gaming-industry does, after all there's enough hostility on the internet already which really doesn't help anyone. Thank you.    -    That moment when companies don't want to mention important facts in their ToS... -.-   -    Dell Visor WMR, Ryzen 5 3600 (6C/12T), RX 580 8GB

 basic DCS-community rule-of-thumb: Don't believe bad things that a DCS pilot claims about another famous DCS pilot without having analyzed the existing evidence - that would only be bullheadedly

PvP: 125+ hours AV-8B VTOL, JF-17 AKG-A2A, royal dutch airforce F-16C, F-14 crew - PvP campaigns since 2013

Link to comment
Share on other sites

I still can't use the search function on Google Chrome.. Am I missing something?

 

Unfortunately all my bookmarked posts also don't work anymore:

 

Sorry, there is a problem

The page you requested does not exist

Error code: 1S160/2

 

 

 

(also just tried Explorer, but the site layout doesn't work at all with that :P)

 

System specs:

 

i7-8700K @stock speed - GTX 1080TI @ stock speed - AsRock Extreme4 Z370 - 32GB DDR4 @3GHz- 500GB SSD - 2TB nvme

HP Reverb G1 v2 - Saitek Pro pedals - TM Warthog HOTAS - TM F/A-18 Grip - TM Cougar HOTAS (NN-Dan mod) & (throttle standalone mod) - VIRPIL VPC Rotor TCS Plus with ALPHA-L grip - Pointctrl & aux banks <-- must have for VR users!! - Andre's SimShaker Jetpad - Fully adjustable DIY playseat - VA+VAICOM

 

~ No war today... the enemy just called in sick ~ GUMMBAH

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...