Jump to content

A mess, please sort it out!


Recommended Posts

The second WW2 map that is a mess.  Screen flickers and frame drops should not be happening at this stage.  Also the AI are abysmal and don't know how to stop when taxing.  Have replicated many times an AI wingman behind me ploughs into the back of me when I stop on the taxiway to radio permissions!  When will this be sorted so that the map is usable!  Great potential.  Stop rushing modules out and get working on the current ones guys.

  • Like 1
Link to post
Share on other sites

ohhhh I thought that the flickering colors where only because an nvidia driver problem. Glad to know that was not my side (so we have to wait for fixing it). Also in Normandy map.

Link to post
Share on other sites
On 12/31/2020 at 2:27 PM, [DBS]TH0R said:

 

The "yellow flash" bug or the invisible trains, or both?

Yes, the yellow flash bug...... Still waiting for the fix since August.

Link to post
Share on other sites
  • 3 weeks later...

Hi! The "yellow flash" bug was reported separately in numerous places on the forums. ED know about it, but I guess it may be a hard nut to crack for them and perhaps someone there has already got a headache trying to pinpoint the nature of the bug.

@[DBS]TH0R - would you mind re-posting the first picture from your post above in THIS topic? This one seems to be the "main" topic relating to this bug. What is interesting in your picture is that lots of people have this milky-white/yellow/red/black pattern (always in that order), but it never looks exactly the same, as if it was some kind of a bitmap "3D-transformed" to "fit the scene", so those shapes get distorted each time in a different way. And sometimes there is no white part (in your picture it seems to be missing EDIT: wait... or it is the stripe between the green scenery and yellow "sky" - that looks kind of milky white) or there's only the yellow part... as if only a part of that pattern was visible sometimes. Well, I don't get a clue.
Maybe your picture could help ED, if only a little bit, to figure out what's going on?

 


Edited by scoobie

i7-8700K GTX1060(6GB) 16GB 27"@1080p TM Hawg HOTAS TPR TIR3 SD-XL button/pot box
UH1 Mi8 Ka50 10CII 18 5 86 MiG15 109 Spit 51 47 A8 superc. PG NTTR Norm. Channel

Link to post
Share on other sites
9 hours ago, scoobie said:

Hi! The "yellow flash" bug was reported separately in numerous places on the forums. ED know about it, but I guess it may be a hard nut to crack for them and perhaps someone there has already got a headache trying to pinpoint the nature of the bug.

@[DBS]TH0R - would you mind re-posting the first picture from your post above in THIS topic? This one seems to be the "main" topic relating to this bug. What is interesting in your picture is that lots of people have this milky-white/yellow/red/black pattern (always in that order), but it never looks exactly the same, as if it was some kind of a bitmap "3D-transformed" to "fit the scene", so those shapes get distorted each time in a different way. And sometimes there is no white part (in your picture it seems to be missing EDIT: wait... or it is the stripe between the green scenery and yellow "sky" - that looks kind of milky white) or there's only the yellow part... as if only a part of that pattern was visible sometimes. Well, I don't get a clue.
Maybe your picture could help ED, if only a little bit, to figure out what's going on?

 

Done. I can provide a video if needed.

P8Z68 | 2500k @ 4.5 | GTX 1080Ti | 2x8 GB @ 1600 | TM Hog (extended 7cm) & MFG Crosswind (S/N 007) | TIR v5

WWII bomber formations | DCS P-51D: [TEST] TO distance / gross weight / temperature

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...