Jump to content

Second GBU-12 sticks on pylon after first successful release


Recommended Posts

Hey good people, this has happened a few times since the last update as I have never experienced this prior & have dropped countless GBU12 in the past. Flying in Syria map at 20k first release of Paveway is fine but then the second bomb sometimes will not release. I have no track file as cannot show my thumb pressing & holding down the weapon release button.

Hope someone can investigate this one. Regards G  

Intel i9-10900K :: Asus ROG Z490-F M'board :: G.Skill Trident Z Royal DDR4 4x16GB 64GB ::  ZOTAC GeForce RTX 3090 Trinity GPU :: S'sung 980 PRO 1TB NVME :: S'sung 860 PRO 2TB SATA :: Corsair Crystal 680X White Case :: NZXT Kraken Z73 AIO Cooling :: Asus PG348 ROG 34" Curve G-Sync 100Hz 3440x1440 Mon :: Corsair 850W PSU :: Win 10 Home 64bit :: HOTAS TM Hog Throttle n Stick with F/A-18C Grip :: TrackIR5 Pro & Cap Clip 😉

Link to post
Share on other sites

Hi GazAce, 

we would really need a track to investigate, I will look out for it, but I can not report seeing any problems myself. 

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites
  • BIGNEWY changed the title to [NEED TRACK REPLAY]Second GBU-12 sticks on pylon after first successful release

Thanks for the reply BIGNEWY, I totally understand. I will get a record of this if it happens again & show you. Regards GA

 

Intel i9-10900K :: Asus ROG Z490-F M'board :: G.Skill Trident Z Royal DDR4 4x16GB 64GB ::  ZOTAC GeForce RTX 3090 Trinity GPU :: S'sung 980 PRO 1TB NVME :: S'sung 860 PRO 2TB SATA :: Corsair Crystal 680X White Case :: NZXT Kraken Z73 AIO Cooling :: Asus PG348 ROG 34" Curve G-Sync 100Hz 3440x1440 Mon :: Corsair 850W PSU :: Win 10 Home 64bit :: HOTAS TM Hog Throttle n Stick with F/A-18C Grip :: TrackIR5 Pro & Cap Clip 😉

Link to post
Share on other sites

Just happened to me as well. No track, but no matter what I did bomb would not drop. Stores page says RDY Ironically the TTG or LASER countdowns would still show in the hud. And the laser would fire as if dropped.


Edited by tornadotowel
Link to post
Share on other sites

Yep & it's happening more frequently now, very annoying as it kinda wrecks the whole mission where you have the exact amount of Paveways as same amount of Targets.  I have recorded & will post on my YT Ch but will be private & give access to BIGNEWY

Intel i9-10900K :: Asus ROG Z490-F M'board :: G.Skill Trident Z Royal DDR4 4x16GB 64GB ::  ZOTAC GeForce RTX 3090 Trinity GPU :: S'sung 980 PRO 1TB NVME :: S'sung 860 PRO 2TB SATA :: Corsair Crystal 680X White Case :: NZXT Kraken Z73 AIO Cooling :: Asus PG348 ROG 34" Curve G-Sync 100Hz 3440x1440 Mon :: Corsair 850W PSU :: Win 10 Home 64bit :: HOTAS TM Hog Throttle n Stick with F/A-18C Grip :: TrackIR5 Pro & Cap Clip 😉

Link to post
Share on other sites

The Paveways are showing correct amount in selected program & all pre delivery settings are correct. Happens only after successful first release. It's starting to really p... me off now as it ruins the particular mission I'm flying & testing atm. Oh well, that's the way it goes I guess *sigh*  

Intel i9-10900K :: Asus ROG Z490-F M'board :: G.Skill Trident Z Royal DDR4 4x16GB 64GB ::  ZOTAC GeForce RTX 3090 Trinity GPU :: S'sung 980 PRO 1TB NVME :: S'sung 860 PRO 2TB SATA :: Corsair Crystal 680X White Case :: NZXT Kraken Z73 AIO Cooling :: Asus PG348 ROG 34" Curve G-Sync 100Hz 3440x1440 Mon :: Corsair 850W PSU :: Win 10 Home 64bit :: HOTAS TM Hog Throttle n Stick with F/A-18C Grip :: TrackIR5 Pro & Cap Clip 😉

Link to post
Share on other sites

Removed content


Edited by GazAce
Removed content

Intel i9-10900K :: Asus ROG Z490-F M'board :: G.Skill Trident Z Royal DDR4 4x16GB 64GB ::  ZOTAC GeForce RTX 3090 Trinity GPU :: S'sung 980 PRO 1TB NVME :: S'sung 860 PRO 2TB SATA :: Corsair Crystal 680X White Case :: NZXT Kraken Z73 AIO Cooling :: Asus PG348 ROG 34" Curve G-Sync 100Hz 3440x1440 Mon :: Corsair 850W PSU :: Win 10 Home 64bit :: HOTAS TM Hog Throttle n Stick with F/A-18C Grip :: TrackIR5 Pro & Cap Clip 😉

Link to post
Share on other sites

Had a similar occurence yesterday in NTTR map. 

First pass was good, I extended and did a 180 to come back to the area reset the laser and at release mark, pickle, but the bomb stayed on pylon and visible on the stores page. 

Funny thing is that I had a countdown on hud for time to lase and later a TTI.... 

I initially tought I was too close for a release but tacview confirmed that I extended enough (also had good auto cues and countdown before drop) 

It was in MP hosted by a budy, cant provide a track... 

Rig: MB Gigabite z390UD, CPU Intel I7 8700k, RAM 32G DDR4 3200 Gskill ripjaws, GPU MSI RTX2080SuperOC, HDD Crucial mx500 1tb M2 sata, PSU Corsair 850W, watercooling Corsair h100,

 

Controlers TM f/a 18 stick on Virpil warbrd base, TM cougar f16 stick on cougar base, Cougar F16 throttle on TUSBA, ch pedals, TM cougar MFD

 

27" monitor with trk IR 5 and HP Reverb HMD.

 

 

Modules F18, F16, F86, Mig15, FW 190D9, Nellis range map, Aggr campaign, Middle East map

Link to post
Share on other sites

Yes, Laser will still countdown & fire & also LTD Switch will snap back to Safe position as if Bomb was released too. This issue started after last update & now it's crashing the game. 

Intel i9-10900K :: Asus ROG Z490-F M'board :: G.Skill Trident Z Royal DDR4 4x16GB 64GB ::  ZOTAC GeForce RTX 3090 Trinity GPU :: S'sung 980 PRO 1TB NVME :: S'sung 860 PRO 2TB SATA :: Corsair Crystal 680X White Case :: NZXT Kraken Z73 AIO Cooling :: Asus PG348 ROG 34" Curve G-Sync 100Hz 3440x1440 Mon :: Corsair 850W PSU :: Win 10 Home 64bit :: HOTAS TM Hog Throttle n Stick with F/A-18C Grip :: TrackIR5 Pro & Cap Clip 😉

Link to post
Share on other sites

Well it happened again.. what was supposed to be an enjoyable night flight mission has again turned to disappointment & time wasted. How is one suppose to add a Track file showing the problem when the issue occurs like 10 mins into the mission which equates to around 40 or 50,000 KB? This problem keeps happening with the GBU12 not releasing when it's supposed to, it's that simple ok. A Track file cannot be edited to the size of 5 MB or less so therefore this cannot be presented here in a Track file. I have provided a link in a comment above to my You Tube channel clearly showing the problem in two separate vids. As my broken record keeps stating.. this issue is also causing DCS to crash, freeze, lock up or whatever you want to call it. Please let me know if this going to be addressed or not so I can move on & not keep hoping & waiting & expecting the next update to solve it. I'm a faithful supporter of ED & very understanding & I also know they have more bugs to get through than an African jungle. I just wish to know if this one is going to be one of them that's gets put on their swat list.

Peace out GA  🙂        

Intel i9-10900K :: Asus ROG Z490-F M'board :: G.Skill Trident Z Royal DDR4 4x16GB 64GB ::  ZOTAC GeForce RTX 3090 Trinity GPU :: S'sung 980 PRO 1TB NVME :: S'sung 860 PRO 2TB SATA :: Corsair Crystal 680X White Case :: NZXT Kraken Z73 AIO Cooling :: Asus PG348 ROG 34" Curve G-Sync 100Hz 3440x1440 Mon :: Corsair 850W PSU :: Win 10 Home 64bit :: HOTAS TM Hog Throttle n Stick with F/A-18C Grip :: TrackIR5 Pro & Cap Clip 😉

Link to post
Share on other sites

Thanks for the update, I have tried to reproduce but have been unable, if we can get a track replay its the best way to diagnose it. 

 

You can link the track file from a cloud service, like drop box or google drive if it is to large for the forum attachments. 

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites

Thanks for your speedy reply BIGNEWY, I do appreciate it & sorry if I came across a bit hot under the collar in my last mesg. I'm just kinda over this whole thing man. Here are three Track files, links via my Google Drive, anyone can have access. All showing same mission day & night.

Thanks again for your attention to this one 👍 

P.S Yes I am holding down the weapon release button lol

 

https://drive.google.com/file/d/1qrxC3RfC6zs-D0eB-tN-ulpDQ-0ZIzne/view?usp=sharing

 

https://drive.google.com/file/d/1LXRLmUuUpdr40S2NBTWKtLkOfkd6svjj/view?usp=sharing

 

https://drive.google.com/file/d/1GSCVVx6YQTuMv_vp9w_Nx-y_9AVIe1DM/view?usp=sharing


Edited by GazAce
Added another file
  • Thanks 1

Intel i9-10900K :: Asus ROG Z490-F M'board :: G.Skill Trident Z Royal DDR4 4x16GB 64GB ::  ZOTAC GeForce RTX 3090 Trinity GPU :: S'sung 980 PRO 1TB NVME :: S'sung 860 PRO 2TB SATA :: Corsair Crystal 680X White Case :: NZXT Kraken Z73 AIO Cooling :: Asus PG348 ROG 34" Curve G-Sync 100Hz 3440x1440 Mon :: Corsair 850W PSU :: Win 10 Home 64bit :: HOTAS TM Hog Throttle n Stick with F/A-18C Grip :: TrackIR5 Pro & Cap Clip 😉

Link to post
Share on other sites

I would like to close this case now. The problem is too radical & it's freakin me out too much lol. Intermittent issues are really hard to nail down ie: I flew my Search Seek & Destroy night mission yest & had the same weird problem of GBUs not releasing after an initial good release. I then set up a test day mission in Caucus map using GBU12s releasing to moving tgts & all worked perfectly. I then went back my Search mission & replicated everything exactly as I usually do in regards to pre weapon delivery stuff & everything worked absolutely perfect, all bombs released with no issues at all. So I'm stumped as to why this happens & I'm wishing this case to be closed & I've also removed my example vid of this from my YT Ch. Thanks kindly to anyone who added comments & support, much appreciated. If it happens again I'll just roll with it or restart DCS maybe that'll help, who knows. 

Peace out  GA 🙂

Intel i9-10900K :: Asus ROG Z490-F M'board :: G.Skill Trident Z Royal DDR4 4x16GB 64GB ::  ZOTAC GeForce RTX 3090 Trinity GPU :: S'sung 980 PRO 1TB NVME :: S'sung 860 PRO 2TB SATA :: Corsair Crystal 680X White Case :: NZXT Kraken Z73 AIO Cooling :: Asus PG348 ROG 34" Curve G-Sync 100Hz 3440x1440 Mon :: Corsair 850W PSU :: Win 10 Home 64bit :: HOTAS TM Hog Throttle n Stick with F/A-18C Grip :: TrackIR5 Pro & Cap Clip 😉

Link to post
Share on other sites
  • BIGNEWY changed the title to [INVESTIGATING]Second GBU-12 sticks on pylon after first successful release

No worries Gaz, 

 

I am happy to take a look, some issues are difficult to reproduce sometimes, I have been testing for many years, and even simple looking bugs can be difficult to reproduce when you want them to. 

 

Thanks

  • Thanks 1

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites

I'm preeeetty sure i had this happen to me last night. Everything looked fine as it was supposed to. Timer, laser, just to my surprise there was no boom. Didn't think much about it until I saw this thread, so I didn't save the track. 🙄

[sIGPIC][/sIGPIC]

Win10 64, Asus Maximus VIII Formula, i5 6600K, Geforce 980 GTX Ti, 32 GB Ram, Samsung EVO SSD.

Link to post
Share on other sites

Thanks BIGNEWY, awesome as always! I don't know how you do it man..

👌 

Intel i9-10900K :: Asus ROG Z490-F M'board :: G.Skill Trident Z Royal DDR4 4x16GB 64GB ::  ZOTAC GeForce RTX 3090 Trinity GPU :: S'sung 980 PRO 1TB NVME :: S'sung 860 PRO 2TB SATA :: Corsair Crystal 680X White Case :: NZXT Kraken Z73 AIO Cooling :: Asus PG348 ROG 34" Curve G-Sync 100Hz 3440x1440 Mon :: Corsair 850W PSU :: Win 10 Home 64bit :: HOTAS TM Hog Throttle n Stick with F/A-18C Grip :: TrackIR5 Pro & Cap Clip 😉

Link to post
Share on other sites
  • 2 months later...

Hey there !

 

I had the same issue a few weeks ago and it happened again tonight: heading to target with 4 x GBU-12 on outer pylons. Configured the GBUs in-flight to seek laser code 1685, set the targeting pod to lase at this same code, set mode AUTO, set the EFUZ to inst, master arm, laser arm, everything looks okay, then release a first bomb that hits the target.

Now, I rearm the laser, make sure the GBU is set with correct code and EFUZ, fly over my target, wait for the release cue to cross FPM while holding weapon release, then the whole system acts like the bomb is away, lasing countdown, TTI countdown, and finally nothing happens, the laser arm switch back to off and then I realise that the bomb is still on its pylon.

 

Here's the track of my flight, I even tried to use another F/A18 slot (in the same track), same issue.

 

Hope this helps.

 

EDIT: I'll try next time to reproduce with exact same load configuration and then change configuration/pylons for GBUs to see what happens.


Edited by Dup
Link to post
Share on other sites
  • BIGNEWY changed the title to Second GBU-12 sticks on pylon after first successful release

Welcome to the forum Dup, 

 

I will take a look at the track soon, it is over 200MB is size so might not play back reliably but I will give it a go. 

If you do reproduce it in a shorter track let me know. 

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...