Jump to content

Bugs/issues report in Christen Eagle II


Recommended Posts

I am reporting the following bugs and issues with the Christen Eagle II, currently on DCS 2.5.6.58125 Open Beta:

 

a) An audio glitch sounding like a buzz saw can be heard when clicking the hotas buttons (or keyboard keys) assigned to:

  • Canopy Open and Canopy Close
  • Canopy Lock and Canopy Unlock
  • Radio channel switch and Radio flip flop switch
  • Accelerometer reset

b) Both cockpit lights are unassignable in the controls.

c) The Aerobatic Sight Device's upwards movement isn't limited by it's physical limits. Although the model doesn't move more than it should, when adjusting down after extending upwards past the limit will result in a delay before it actually moves. The delay is longer, the longer it moves virtually past it's upper limit.

d) Fuse On/Off binding only turns the Fuse On. Doesn't revert to Off.

e) Assigning the following commands (Radio On, Radio Mhz +) to the Thrustmaster T16000M Throttle Button 7 doesn't do anything. However assigning to another button works. Also, Assigning the Radio Khz + or Volume + to that button works properly too.

 

It would be great if @-Rudel-, someone from Leatherneck or ED could check this issues.
Thank you!


Edited by tagomago

Win 10 Pro 64-bit | AMD Ryzen 7 3700X | Asus ROG Strix B550-F | Asus GeForce RTX 2070 SUPER Dual EVO OC 8GB | HyperX 32GB DDR4 3200MHz | SSD Samsung 970 EVO Plus 500GB M.2 NVMe | TrackIR 5 | Oculus Rift S | Thrustmaster T16000M FCS Flight Pack

Link to post
Share on other sites
  • tagomago changed the title to Bugs/issues report in Christen Eagle II

Tagomago, I will forward them to the team. Thank you for submitting 🙂

AMD Ryzen 5900X @ 4.95 Ghz / Asus Crosshair VII X470 / 32 GB DDR4 3600 Mhz Cl16 / Radeon 6800XT / Samsung 960 EVO M.2 SSD / Creative SoundBlaster AE-9 / HP Reverb G2 / VIRPIL T-50CM /
Thrustmaster TPR Pendular Rudder Pedals / Audio Technica ATH-MSR7

Link to post
Share on other sites

@Hiromachi thank you very much for your attention and forwarding to the team. Keep up the good work!
Cheers

Win 10 Pro 64-bit | AMD Ryzen 7 3700X | Asus ROG Strix B550-F | Asus GeForce RTX 2070 SUPER Dual EVO OC 8GB | HyperX 32GB DDR4 3200MHz | SSD Samsung 970 EVO Plus 500GB M.2 NVMe | TrackIR 5 | Oculus Rift S | Thrustmaster T16000M FCS Flight Pack

Link to post
Share on other sites

In the meantime I’ve also ran into an issue that setting the radio frequencies in the mission editor preset channels doesn’t change any of the presets in the aircraft.

The exact same issue appears in a video by the Gream Rippers at 3:04:

https://youtu.be/nAZ6o7g8cBU

 


Edited by tagomago

Win 10 Pro 64-bit | AMD Ryzen 7 3700X | Asus ROG Strix B550-F | Asus GeForce RTX 2070 SUPER Dual EVO OC 8GB | HyperX 32GB DDR4 3200MHz | SSD Samsung 970 EVO Plus 500GB M.2 NVMe | TrackIR 5 | Oculus Rift S | Thrustmaster T16000M FCS Flight Pack

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...