Jump to content

[REPORTED]"CCRP Invalid" After a Few Seconds of Being Valid


Recommended Posts

I was trying to drop GBU12/54s in CCRP and when I'd select CCRP Master Mode I'd get the bomb fall line for the GBU-12 for about 1-2 seconds before it would show up as CCRP Invalid. It would also show up for the GBU54 but still gives me a launch region and I could still release one. Just before using the GBUs, I was trying to use the APKWS rockets in CCRP and it would do the same thing and give me CCRP Invalid after a 1-2 seconds. My TGP is set as SPI and I would be within 15nm of the target. Not sure what's going on here.

Link to post
Share on other sites

I have experienced the "CCRP invalid" too with smart bombs. Could never figure out why it appeared with all parameters valid.

Another, possibly related, nuisance: sometimes when I have used CCRP for smart bombs and subsequently switch to CCIP and Maverick (or laser-guided rockets) I get a message saying "Use CCRP".

LeCuvier

Windows 10 Pro 64Bit | i7-4790 CPU |16 GB RAM|SSD System Disk|SSD Gaming Disk| MSI GTX-1080 Gaming 8 GB| Acer XB270HU | TM Warthog HOTAS | VKB Gladiator Pro | MongoosT-50 | MFG Crosswind Pedals | TrackIR 5

Link to post
Share on other sites

I've had the same thing happen to me, everytime, trying to drop 97:s in the CSAR mission in ccrp mode, tries for a few seconds then invalid. I even cycled the master arm, checked the profile settings (again). For the 97's in DSMS to make sure they were set to ccrp but it still doesn't work.

 

Then in the sitting ducks mission (track file provided in my thread about sitting ducks) the 97s drop just fine using ccrp mode.

 

Strange things a happening.

Link to post
Share on other sites
On 11/29/2020 at 1:39 AM, LeCuvier said:

I have experienced the "CCRP invalid" too with smart bombs. Could never figure out why it appeared with all parameters valid.

Another, possibly related, nuisance: sometimes when I have used CCRP for smart bombs and subsequently switch to CCIP and Maverick (or laser-guided rockets) I get a message saying "Use CCRP".

Check the DSMS the next time you see this and see if the selected INS guided weapon station(s) show ALGIN DEG / ALN DEG.  If so, rock your wings and it will "wake up" the weapon.  Long and steady flight can put INS weapons into this state on the A10C.

 

As for the "USE CCIP/CCRP" bit, outside of a weapon profile being setup for a specific release type - I do recall reading on the forums somewhere that there is a hiccup that is happening with some of the master mode select interactions between some weapons/modes (example is the gun pipper not showing up with a GBU-38 selected).  Unsure if/when a fix is incoming for that or all described issues.

 

 

Cheers,

 

Ziptie

i7 6700 @4ghz, 32GB HyperX Fury ddr4-2133 ram, GTX980, Oculus Rift CV1, 2x1TB SSD drives (one solely for DCS OpenBeta standalone) Thrustmaster Warthog HOTAS, Thrustmaster Cougar MFDs

 

Airframes: A10C, A10CII, F/A-18C, F-14B, F-16C, UH=1H, FC3. Modules: Combined Arms, Supercarrier. Terrains: Persian Gulf, Nevada NTTR, Syria

Link to post
Share on other sites
59 minutes ago, Ziptie said:

Check the DSMS the next time you see this and see if the selected INS guided weapon station(s) show ALGIN DEG / ALN DEG.  If so, rock your wings and it will "wake up" the weapon.  Long and steady flight can put INS weapons into this state on the A10C.

Thanks Ziptie! Will check next time I fly the hog. You seem to be quite an expert!

LeCuvier

Windows 10 Pro 64Bit | i7-4790 CPU |16 GB RAM|SSD System Disk|SSD Gaming Disk| MSI GTX-1080 Gaming 8 GB| Acer XB270HU | TM Warthog HOTAS | VKB Gladiator Pro | MongoosT-50 | MFG Crosswind Pedals | TrackIR 5

Link to post
Share on other sites

I got "CCRP Invalid", with symptoms described in the OP, on GBU-12's a couple of times now (in MP), always after landing/rearming, never on the initial flight. The only setting ever touched in the bombs' profile was setting them to CCRP. Re-initialising/-loading the stations did nothing, the only delivery method was CCIP. Another common denominator with the OP was using APKWS, although not in CCRP (wasn't this disabled for APKWS in one of the last patches?). Until someone provides a track, I am afraid we'll be stuck with this problem for a while.

 

One a side note, sleeping JDAM's do not show "CCRP invalid" in the HUD.


Edited by Catweedle
Link to post
Share on other sites

Hi

 

If you can please attach a short track replay showing this happen, we will take  a closer look.

 

thank you

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites

a short track might be difficult to obtain. I only get this after a significant amount of time and action.

LeCuvier

Windows 10 Pro 64Bit | i7-4790 CPU |16 GB RAM|SSD System Disk|SSD Gaming Disk| MSI GTX-1080 Gaming 8 GB| Acer XB270HU | TM Warthog HOTAS | VKB Gladiator Pro | MongoosT-50 | MFG Crosswind Pedals | TrackIR 5

Link to post
Share on other sites

Luckily it was easier to reproduce than expected. The problem is related to switching master modes, most likely while APKWS are selected. I have attached a short track demonstrating the issue, the "CCRP invalid" appears after ca. 40s track time and during the rest of the track. I did the following: select APKWS, toggle through master modes, select GBU-12 profile (profiled for CCRP delivery, CCRP mode selected). 54's and basically any CCRP are affected. I am using the current OB release, without mods except for SRS.

 

 

 

a10c2_ccrp_invalid.trk

Link to post
Share on other sites
  • BIGNEWY changed the title to [REPORTED]"CCRP Invalid" After a Few Seconds of Being Valid
  • 2 months later...

Is there already a solution to this?

 

Still am not able to drop GBU-54s

Win 10, I5-9600K @5,0Ghz, RTX2070S, 32GB Ram, 2x 512GB SSD (one .M2 exclusivly for DCS), TrackIRpro 4, TM Warthog, VKB T-Rudder Mk IV

Link to post
Share on other sites
4 hours ago, Wali763 said:

Is there already a solution to this?

 

Still am not able to drop GBU-54s

Doesn't seem to be.  If you carry APKWS rockets, make sure you switch to other weapons by changing weapons profiles rather than pressing the master mode button.  

Link to post
Share on other sites

Hi.

 

I just found out, that if you select the GBU via a press on the respective OSB-button in the DSMS then it works for me. Usually I only choose profiles via the HUD. But doing so, the problem again occures.

  • Like 1

Win 10, I5-9600K @5,0Ghz, RTX2070S, 32GB Ram, 2x 512GB SSD (one .M2 exclusivly for DCS), TrackIRpro 4, TM Warthog, VKB T-Rudder Mk IV

Link to post
Share on other sites
  • Wags locked this topic
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...