Jump to content

Engine damage after only flying around


canned_fire
 Share

Recommended Posts

After a long flight on the 109 (more than 1 hour) I noticed that the engine was not producing as much power as in the beginning of the flight. I could reproduce the event, see track. It is rather simple just fly around at cruise power (around 1.15 ATA) and after about 50 minutes (use time compress) you can hear the engine damage and it producing less power by comparing the airspeeds. An easier way to check that is to “active pause”, and after around 30 minutes you can see the propeller pitch changing to compensate (increasing pitch) the loss of power. Interestingly if you keep a high power 1.25+ this doesn't seem to happen.

 

Can anyone else confirm this?

109 engine failure.trk

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...
On 11/27/2020 at 2:51 AM, canned_fire said:

after around 30 minutes you can see the propeller pitch changing to compensate (increasing pitch) the loss of power. 

109 engine failure.trk 114.31 kB · 3 downloads

Increased pitch is not symptom of lost of power. Lost of power will result in rapid decrease of prop pitch most likely straight in to minimum pitch. 

Increasing Airspeed or increasing power will induce higher pitch angle of the prop if you haven't touched throttle.


Edited by grafspee

Windows 11, I7 12700KF Stock, Gigabyte Z690 Aorus Elite, Ram 32 GB G.skill, Palit Gamerock OC 3090, Hotas Warthog, Thrustmaster Pendular Pedals, OLED 48" 120Hz.

Link to comment
Share on other sites

I noticed lost of power and i noticed decrease in pitch at beginning pitch angle was around 50 and after +30min  at the same power setting it dropped to 41.

Hard to tell what is the reason for this.

Probably Ed is implementing new engine management system and you are experiencing some kind of engine failure.


Edited by grafspee

Windows 11, I7 12700KF Stock, Gigabyte Z690 Aorus Elite, Ram 32 GB G.skill, Palit Gamerock OC 3090, Hotas Warthog, Thrustmaster Pendular Pedals, OLED 48" 120Hz.

Link to comment
Share on other sites

  • 3 weeks later...

Ok, so this is what I saw, and I didnt use anything like active pause or such, I flew the entire flight on my own. As you stated originally I flew as close to 1.15 ATA the entire flight as I could. at about 1 hour and 10 mins, I did hear what sounded like engine damage noises. I flew with these for a few minutes, what is strange is I didnt see any change in the engine as far as gauges went, I didnt seem to loose any power either. I took the engine up to 1.4 ATA and the sound went away, and I was able to eventually bring it back down to 1.15 and I flew the aircraft until I ran out of fuel. 

 

So for sure something weird is going on, I will send a vid of my flight to the team and see what they can find out. Thanks guys.

  • Like 1
  • Thanks 1

SigDCSNew.png
Forum RulesMy YouTube • My Discord - NineLine#0440• **How to Report a Bug**

1146563203_makefg(6).png.82dab0a01be3a361522f3fff75916ba4.png  80141746_makefg(1).png.6fa028f2fe35222644e87c786da1fabb.png  28661714_makefg(2).png.b3816386a8f83b0cceab6cb43ae2477e.png  389390805_makefg(3).png.bca83a238dd2aaf235ea3ce2873b55bc.png  216757889_makefg(4).png.35cb826069cdae5c1a164a94deaff377.png  1359338181_makefg(5).png.e6135dea01fa097e5d841ee5fb3c2dc5.png

Link to comment
Share on other sites

Perhaps at this powersetting plugfouling starts to creep in. High powersettings clean the plugs again. Maybe the plugfouling starts too soon.

 

Fox

  • Like 1

Eagle Dynamics, ceterum censeo: dare nobis ME CCLXII!

Spoiler

PC Specs: Ryzen 9 5900X, EVGA RTX 3080 FTW3 ULTRA GAMING, 64GB RAM 3600Mhz, Samsung SSD 970 EVO Plus 1TB, HP Reverb (G1)

Link to comment
Share on other sites

That's exactly it. I should have known that, but after showing my vid top Yo-Yo he reminded me. SO 1.15 is below normal cruise, and even at cruise you must run some max continuous, he recommends every 15 minutes. So what you are seeing is that the plugs are fouled, and increasing the power should clean them up.

 

 

  • Thanks 1

SigDCSNew.png
Forum RulesMy YouTube • My Discord - NineLine#0440• **How to Report a Bug**

1146563203_makefg(6).png.82dab0a01be3a361522f3fff75916ba4.png  80141746_makefg(1).png.6fa028f2fe35222644e87c786da1fabb.png  28661714_makefg(2).png.b3816386a8f83b0cceab6cb43ae2477e.png  389390805_makefg(3).png.bca83a238dd2aaf235ea3ce2873b55bc.png  216757889_makefg(4).png.35cb826069cdae5c1a164a94deaff377.png  1359338181_makefg(5).png.e6135dea01fa097e5d841ee5fb3c2dc5.png

Link to comment
Share on other sites

  • 2 weeks later...

Thanks NineLine for looking into this. According to the table attached, which I think applies to our Bf109K with 605DB engine, 1.15ATA is "economy cruise" which in my interpretation would be normal cruise. I know that ED's Bf109 manual gives 1.25 as "cruise", but the problem with using 1.25 is that it results in a airspeed that requires full nose down stab plus a little of stick forward to maintain level flight, which is uncomfortable during long flights (real or simulated).

 

The only time I have heard of "gunning the engine" is on prolonged descents at idle or long idle on ground, but I have never heard when using cruise settings. But maybe that's how the 109 was in real life, I don't know, I don't read German. It is interesting to know that the 109-G2 (at least) had a handle to clean the plugs, as described in the other attachment. I have wondered if this handle could be #8 on the third attachment?    

DB605DB_limits_dec44Motorenkarte.jpg

109 G2.jpg

handle #8.jpg

Link to comment
Share on other sites

As I am aware this was based on our research, its generally not a big deal unless your are flying a long time on low settings though, so it really shouldnt be an issue, just remember to give her a little extra gas from time to time. Thanks.

  • Like 1
  • Thanks 1

SigDCSNew.png
Forum RulesMy YouTube • My Discord - NineLine#0440• **How to Report a Bug**

1146563203_makefg(6).png.82dab0a01be3a361522f3fff75916ba4.png  80141746_makefg(1).png.6fa028f2fe35222644e87c786da1fabb.png  28661714_makefg(2).png.b3816386a8f83b0cceab6cb43ae2477e.png  389390805_makefg(3).png.bca83a238dd2aaf235ea3ce2873b55bc.png  216757889_makefg(4).png.35cb826069cdae5c1a164a94deaff377.png  1359338181_makefg(5).png.e6135dea01fa097e5d841ee5fb3c2dc5.png

Link to comment
Share on other sites

i bought the thing during sale someday, i remember learning to take off and all was fine. but when i take off i a mission like a min after take off the engine just dies.

had this 5 times in a row, als the trim did not work, probably doing something stupid wrong, but it made me lose all interest in this plane. ragequited, unistalled and never touched it since 😛

 

Link to comment
Share on other sites

Just now, DoctorVixen said:

i bought the thing during sale someday, i remember learning to take off and all was fine. but when i take off i a mission like a min after take off the engine just dies.

had this 5 times in a row, als the trim did not work, probably doing something stupid wrong, but it made me lose all interest in this plane. ragequited, unistalled and never touched it since 😛

 

Well if you ever try it again, and experience the same thing, let me know, send me some tracks and I will investigate. Thanks.

SigDCSNew.png
Forum RulesMy YouTube • My Discord - NineLine#0440• **How to Report a Bug**

1146563203_makefg(6).png.82dab0a01be3a361522f3fff75916ba4.png  80141746_makefg(1).png.6fa028f2fe35222644e87c786da1fabb.png  28661714_makefg(2).png.b3816386a8f83b0cceab6cb43ae2477e.png  389390805_makefg(3).png.bca83a238dd2aaf235ea3ce2873b55bc.png  216757889_makefg(4).png.35cb826069cdae5c1a164a94deaff377.png  1359338181_makefg(5).png.e6135dea01fa097e5d841ee5fb3c2dc5.png

Link to comment
Share on other sites

21 minutes ago, DoctorVixen said:

i bought the thing during sale someday, i remember learning to take off and all was fine. but when i take off i a mission like a min after take off the engine just dies.

had this 5 times in a row, als the trim did not work, probably doing something stupid wrong, but it made me lose all interest in this plane. ragequited, unistalled and never touched it since 😛

 


For me it sounds like this

 

Hint: Prop governor.


It's a great plane

 

Fox

 

Eagle Dynamics, ceterum censeo: dare nobis ME CCLXII!

Spoiler

PC Specs: Ryzen 9 5900X, EVGA RTX 3080 FTW3 ULTRA GAMING, 64GB RAM 3600Mhz, Samsung SSD 970 EVO Plus 1TB, HP Reverb (G1)

Link to comment
Share on other sites

I've never seen someone posting in that way, "After take off in Bf-109, when my speed increase rpm of the engine goes up beyond red line then my engine dies, what am i doing wrong."

It is always like that,"everything is in green, i tried everything but engine keeps dying"

Windows 11, I7 12700KF Stock, Gigabyte Z690 Aorus Elite, Ram 32 GB G.skill, Palit Gamerock OC 3090, Hotas Warthog, Thrustmaster Pendular Pedals, OLED 48" 120Hz.

Link to comment
Share on other sites

4 hours ago, Reflected said:

Since the CEM update my 109 often dies on me too. Not going below 1.0 ATA. I'll try to investigate and post some tracks. Maybe I'm doing something wrong...

Dies mean prop stops or lost of power ?

Windows 11, I7 12700KF Stock, Gigabyte Z690 Aorus Elite, Ram 32 GB G.skill, Palit Gamerock OC 3090, Hotas Warthog, Thrustmaster Pendular Pedals, OLED 48" 120Hz.

Link to comment
Share on other sites

Weird....

 

I've just been on the AO server and flew around in a K4 for nearly 1 hour, no issues (other than prop keeps disappearing on F2 view!). I was at 1.4ATA almost all the time.

 

Are you guy's sure you have the prop control switch in the rear position?


Edited by bart

System :-

i7-7820X, ASUS ROG Strix X229, 32GB Corsair Vengeance DDR4 3600MHz, 11GB Nvidia Geforce 1080Ti, 1x 500GB Samsung 850 EVO, 1x 1TB Samsung 850 EVO, 1x 500GB Samsung 960 EVO M.2, Windows 10. VPC WarBRD Base with HOTAS Warthog Stick and Throttle, Saitek combat rudder pedals, Oculus Rift S.

 

 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...