Jump to content

DCS big FPS increase (vsync off ingame + vsync "Fast" in Nvidia ctrl panel)


Recommended Posts

DCS is a sim, and if you switch the terrain shadows to flat, the shadows are totally wrong, only the default is right.

Unfortunately you’re still missing the point.

Win 10 Pro 64-bit | AMD Ryzen 7 3700X | Asus ROG Strix B550-F | Asus GeForce RTX 2070 SUPER Dual EVO OC 8GB | HyperX 32GB DDR4 3200MHz | SSD Samsung 970 EVO Plus 500GB M.2 NVMe | TrackIR 5 | Oculus Rift S | Thrustmaster T16000M FCS Flight Pack

Link to post
Share on other sites

@tagomago You are on the path to DCS enlightenment. Try Texture filtering quality = High Quality, Texture Filtering Anisotropic Sample Optimization = Off, Antialiasing Mode = Enhance the application setting, Antialiasing Setting = 2X, Antialiasing Transparency = Multisample, Texture Filtering Trilinear Optimization = Off.

 

I use vsync ON in Nvidia control panel, not DCS and fly at a rock solid 60fps. If it's dropping below 60 it means you are still trying to squeeze too much into your graphics card. Adjust visibility range to HIGH and Preload ratios, trees, and grass to about 2/3 of the slider range or until the fps drops go away.

 

And when the next beautiful update comes out, rinse and repeat. :)

----------------------

 

Modules: Nevada, Caucasus, Su-25T, F-16C, F/A-18C, Persian Gulf, TF-51D, Syria, Open Beta

140GB of goodness, and counting.

Link to post
Share on other sites
@tagomago You are on the path to DCS enlightenment. Try Texture filtering quality = High Quality, Texture Filtering Anisotropic Sample Optimization = Off, Antialiasing Mode = Enhance the application setting, Antialiasing Setting = 2X, Antialiasing Transparency = Multisample, Texture Filtering Trilinear Optimization = Off.

 

I use vsync ON in Nvidia control panel, not DCS and fly at a rock solid 60fps. If it's dropping below 60 it means you are still trying to squeeze too much into your graphics card. Adjust visibility range to HIGH and Preload ratios, trees, and grass to about 2/3 of the slider range or until the fps drops go away.

 

And when the next beautiful update comes out, rinse and repeat. :)

Thank you for the suggestions @glide , I'm always interested in settings that produce better overall quality (but not to the point of not meeting the target fps of the monitor's refresh rate). You're post however also misses the point: like I've previously mentioned the settings I'm running are in no way shape or form the best settings, some of them may even be conterproductive in terms of performance or quality. I'm just referring to them so that we're able to repeat the same conditions and work our way from there. This forum post isn't a guide on the best quality/performance settings for DCS, but a report of an abnormal fps gain from setting the vsync Nvidia option to 'Fast' + dcs vsync to 'off', and at best asks other users to try it out and report the results.

 

Having said that, I'll try your suggested settings and tell you what I think. Cheers!

Win 10 Pro 64-bit | AMD Ryzen 7 3700X | Asus ROG Strix B550-F | Asus GeForce RTX 2070 SUPER Dual EVO OC 8GB | HyperX 32GB DDR4 3200MHz | SSD Samsung 970 EVO Plus 500GB M.2 NVMe | TrackIR 5 | Oculus Rift S | Thrustmaster T16000M FCS Flight Pack

Link to post
Share on other sites

Thank you @tagomago, I appreciate your enthusiasm. I have tried a few different combinations of nvidia/dcs settings. I find DCS can make itself beautiful without much Nvidia help. I only use a bit of AA and Vsync from nvidia. I find that vsync ON to be the same between nvidia and dcs, but it makes more sense to me to have Nvidia controlling the syncing. Either way, vsync is the way to go, and if you have the power, FAST works great. Cheers!

----------------------

 

Modules: Nevada, Caucasus, Su-25T, F-16C, F/A-18C, Persian Gulf, TF-51D, Syria, Open Beta

140GB of goodness, and counting.

Link to post
Share on other sites
I always test things like this (or almost always) when i read them so i again did now.

The FPS rate did go up with about 90% (Syria map, F/A-18 free flight), going from a synced 60 to roughly 110 FPS. All cool.

But then i added TrackIR into the equation and things got quite stuttery when looking sideways when the FPS is not on the monitors refreshrate (or synced) or on an exact division of it (running 120Hz monitor so either 120, 60, or 30).

After seeing the stutter i turned VSync back on, stutter gone, all smooth ride. No questions asked.

TrackIR 4. There have been a few topics over the years about TrackIR stutter when FPS drops below or goes above it's own and the monitors refresh rate. Noticable when looking sideways to the direction of movement, the bigger the FPS differs from the refreshrate, the bigger the stutters are. VSync is a nice solution to this stutter.

Win10 Pro 64-bit, i7-4770K @ 4.5 GHz, Corsair H100i, AsRock Extreme4, ASUS Strix 1080Ti OC 11GB, 32 GB DDR3 G.Skill 2400. Monitors: LG 27GL850-B27 2560x1440 + Samsung SyncMaster 2443 1920x1200, HOTAS: Warthog with Virpil WarBRD base & hegykc MFG Crosswind modded pedals, TrackIR4, Oculus Rift S.

Personal Wish List: A6 Intruder, Vietnam theater, decent ATC module, better VR performance!

Link to post
Share on other sites
@tagomago You are on the path to DCS enlightenment. Try Texture filtering quality = High Quality, Texture Filtering Anisotropic Sample Optimization = Off, Antialiasing Mode = Enhance the application setting, Antialiasing Setting = 2X, Antialiasing Transparency = Multisample, Texture Filtering Trilinear Optimization = Off.

 

I use vsync ON in Nvidia control panel, not DCS and fly at a rock solid 60fps. If it's dropping below 60 it means you are still trying to squeeze too much into your graphics card. Adjust visibility range to HIGH and Preload ratios, trees, and grass to about 2/3 of the slider range or until the fps drops go away.

 

And when the next beautiful update comes out, rinse and repeat. :)

With your specs, you can run very high settings at 4k. I have a 1080ti with 12GB of vram and 32gb of ram. As you turn up the quality settings, the size of the game increases. The trick is to keep the quality settings high and to shrink the amount of graphics you put through the card. This is done by lowering the resolution or lowering the amount of graphics being loaded with Visibility range, Trees, Grass, etc. I run all maps at 4k with 60fps with all the quality settings turned up. I can't quite get max visibility or trees with my setup, but after the last openbeta update things improved considerably. This is why it helps to revisit the settings now and then to see if things improved. Thanks for helping to make this community better!

----------------------

 

Modules: Nevada, Caucasus, Su-25T, F-16C, F/A-18C, Persian Gulf, TF-51D, Syria, Open Beta

140GB of goodness, and counting.

Link to post
Share on other sites
@tagomago You are on the path to DCS enlightenment. Try Texture filtering quality = High Quality, Texture Filtering Anisotropic Sample Optimization = Off, Antialiasing Mode = Enhance the application setting, Antialiasing Setting = 2X, Antialiasing Transparency = Multisample, Texture Filtering Trilinear Optimization = Off.

 

I use vsync ON in Nvidia control panel, not DCS and fly at a rock solid 60fps. If it's dropping below 60 it means you are still trying to squeeze too much into your graphics card. Adjust visibility range to HIGH and Preload ratios, trees, and grass to about 2/3 of the slider range or until the fps drops go away.

 

And when the next beautiful update comes out, rinse and repeat. :)

Once you try those settings I suggested, try this. Set your Trees and Preload Radius to be in line with your Grass slider. Then compare Vsync ON with Vsync FAST.

----------------------

 

Modules: Nevada, Caucasus, Su-25T, F-16C, F/A-18C, Persian Gulf, TF-51D, Syria, Open Beta

140GB of goodness, and counting.

Link to post
Share on other sites
@tagomago You are on the path to DCS enlightenment. Try Texture filtering quality = High Quality, Texture Filtering Anisotropic Sample Optimization = Off, Antialiasing Mode = Enhance the application setting, Antialiasing Setting = 2X, Antialiasing Transparency = Multisample, Texture Filtering Trilinear Optimization = Off.

 

I use vsync ON in Nvidia control panel, not DCS and fly at a rock solid 60fps. If it's dropping below 60 it means you are still trying to squeeze too much into your graphics card. Adjust visibility range to HIGH and Preload ratios, trees, and grass to about 2/3 of the slider range or until the fps drops go away.

 

And when the next beautiful update comes out, rinse and repeat. :)

One more suggestion, make sure in the Nvidia Control Panel under Adjust desktop color settings, you DO NOT have "Use Nvidia settings" selected. You do not want to use Nvidia gamma. Once you are airborne in your favorite jet at sunrise or sunset, play with your Monitor presets until you find the one with the highest color saturation. This will reduce banding in the sky and make sunrises/sunsets glorious.

----------------------

 

Modules: Nevada, Caucasus, Su-25T, F-16C, F/A-18C, Persian Gulf, TF-51D, Syria, Open Beta

140GB of goodness, and counting.

Link to post
Share on other sites

Doesn't seem to do much for me...

here's a preliminary test recorded with MSI afterburner, the .trk I used (free flight over nevada).

Everything is in the attachment. Results are kind of good meaning I don't loose a lot going from low to high settings. I don't really see that much of a difference from Vsync off, though, which I used to run before.

The whole data is in the attached file, including the .trk

 

I might test the same against Vsync completely off...

 

with my usual settings

764163241_LowSettings.thumb.jpg.e462a5a28ffe04d61877e198d272009e.jpg

Average FPS = 128

No. Samples = 644

 

-----------------------------------

 

With "High" settings

1904499429_HighSettings.thumb.jpg.4fda1ddb2e6c56daa5be4439450da7dc.jpg

 

Average FPS = 121

No. Samples = 644

 

system is 9700k@5GHz, 64GB RAM@3200MHz, 2080Ti FE

1893316227_LowSettings.thumb.jpg.be05317eec44760104a14586ace8f16d.jpg

366945765_HighSettings.thumb.jpg.6fea46c46bbd0bd30c51818c5b1f57f9.jpg

DCS test.zip


Edited by SPAS79
Added system specs
  • Like 1
Link to post
Share on other sites
Doesn't seem to do much for me...

here's a preliminary test recorded with MSI afterburner, the .trk I used (free flight over nevada).

Everything is in the attachment. Results are kind of good meaning I don't loose a lot going from low to high settings. I don't really see that much of a difference from Vsync off, though, which I used to run before.

The whole data is in the attached file, including the .trk

 

I might test the same against Vsync completely off...

 

with my usual settings

[ATTACH=JSON]{"alt":"Click image for larger version Name:\tLow Settings.jpg Views:\t0 Size:\t98.0 KB ID:\t7151863","data-align":"none","data-attachmentid":"7151863","data-size":"thumb"}[/ATTACH]

Average FPS = 128

No. Samples = 644

 

-----------------------------------

 

With "High" settings

[ATTACH=JSON]{"alt":"Click image for larger version Name:\tHigh Settings.jpg Views:\t0 Size:\t93.5 KB ID:\t7151865","data-align":"none","data-attachmentid":"7151865","data-size":"thumb"}[/ATTACH]

 

Average FPS = 121

No. Samples = 644

 

system is 9700k@5GHz, 64GB RAM@3200MHz, 2080Ti FE

To further expand, no VSYNC and low/high produced 129/122 fps. No discernible difference tbh...

Link to post
Share on other sites
Doesn't seem to do much for me...

here's a preliminary test recorded with MSI afterburner, the .trk I used (free flight over nevada).

Everything is in the attachment. Results are kind of good meaning I don't loose a lot going from low to high settings. I don't really see that much of a difference from Vsync off, though, which I used to run before.

The whole data is in the attached file, including the .trk

 

I might test the same against Vsync completely off...

 

with my usual settings

[ATTACH=JSON]{"alt":"Click image for larger version Name:\tLow Settings.jpg Views:\t0 Size:\t98.0 KB ID:\t7151863","data-align":"none","data-attachmentid":"7151863","data-size":"thumb"}[/ATTACH]

Average FPS = 128

No. Samples = 644

 

-----------------------------------

 

With "High" settings

[ATTACH=JSON]{"alt":"Click image for larger version Name:\tHigh Settings.jpg Views:\t0 Size:\t93.5 KB ID:\t7151865","data-align":"none","data-attachmentid":"7151865","data-size":"thumb"}[/ATTACH]

 

Average FPS = 121

No. Samples = 644

 

system is 9700k@5GHz, 64GB RAM@3200MHz, 2080Ti FE

Thank you for posting it the results! Just to check with you, you did test with vsync off ingame and vsync turned to FAST in nvidia Cork panel, right? That option inside the nvidia control panel was what made all the difference for me.

Win 10 Pro 64-bit | AMD Ryzen 7 3700X | Asus ROG Strix B550-F | Asus GeForce RTX 2070 SUPER Dual EVO OC 8GB | HyperX 32GB DDR4 3200MHz | SSD Samsung 970 EVO Plus 500GB M.2 NVMe | TrackIR 5 | Oculus Rift S | Thrustmaster T16000M FCS Flight Pack

Link to post
Share on other sites
Doesn't seem to do much for me...

here's a preliminary test recorded with MSI afterburner, the .trk I used (free flight over nevada).

Everything is in the attachment. Results are kind of good meaning I don't loose a lot going from low to high settings. I don't really see that much of a difference from Vsync off, though, which I used to run before.

The whole data is in the attached file, including the .trk

 

I might test the same against Vsync completely off...

 

with my usual settings

[ATTACH=JSON]{"alt":"Click image for larger version Name:\tLow Settings.jpg Views:\t0 Size:\t98.0 KB ID:\t7151863","data-align":"none","data-attachmentid":"7151863","data-size":"thumb"}[/ATTACH]

Average FPS = 128

No. Samples = 644

 

-----------------------------------

 

With "High" settings

[ATTACH=JSON]{"alt":"Click image for larger version Name:\tHigh Settings.jpg Views:\t0 Size:\t93.5 KB ID:\t7151865","data-align":"none","data-attachmentid":"7151865","data-size":"thumb"}[/ATTACH]

 

Average FPS = 121

No. Samples = 644

 

system is 9700k@5GHz, 64GB RAM@3200MHz, 2080Ti FE

@SPAS79 I am guessing your monitor has higher refresh than 60hz? I would go back to your High settings, set your Trees to 70%, line your grass and PRELOAD Radius sliders to be in line with your Trees slider, turn on Full Screen, turn vsync OFF in NCP and in DCS and set frame rate limit to 60 in the NCP. This way you shrink the amount of graphics going through your card, and both the monitor and the card can do 60fps easily.

 

https://www.thefpsreview.com/2020/01/07/tested-nvidia-geforce-drivers-limiting-maximum-frame-rate/4/

 

That's a good article on Max Frame Rate. So if you know your Monitor does 144hz, then set max frame rate to 142. If it's 60, then set it to 58. Most VR units are 90 these days, if I'm not mistaken, so 88 would be the setting on those.

 

I have a 60hz monitor, so I set Max Frame to 58 and Vsync OFF. Just flew the latest update on PG, smooth as silk. A bit of shimmering in the F-16 cockpit, but no tearing, no jitters.

----------------------

 

Modules: Nevada, Caucasus, Su-25T, F-16C, F/A-18C, Persian Gulf, TF-51D, Syria, Open Beta

140GB of goodness, and counting.

Link to post
Share on other sites
Doesn't seem to do much for me...

here's a preliminary test recorded with MSI afterburner, the .trk I used (free flight over nevada).

Everything is in the attachment. Results are kind of good meaning I don't loose a lot going from low to high settings. I don't really see that much of a difference from Vsync off, though, which I used to run before.

The whole data is in the attached file, including the .trk

 

I might test the same against Vsync completely off...

 

with my usual settings

[ATTACH=JSON]{"alt":"Click image for larger version Name:\tLow Settings.jpg Views:\t0 Size:\t98.0 KB ID:\t7151863","data-align":"none","data-attachmentid":"7151863","data-size":"thumb"}[/ATTACH]

Average FPS = 128

No. Samples = 644

 

-----------------------------------

 

With "High" settings

[ATTACH=JSON]{"alt":"Click image for larger version Name:\tHigh Settings.jpg Views:\t0 Size:\t93.5 KB ID:\t7151865","data-align":"none","data-attachmentid":"7151865","data-size":"thumb"}[/ATTACH]

 

Average FPS = 121

No. Samples = 644

 

system is 9700k@5GHz, 64GB RAM@3200MHz, 2080Ti FE

Just flew my dogfight mission over Syria at 58 FPS Max Frame Rate, Vsync OFF and it was perfect. Landed with a missing right elevator at Beirut.

----------------------

 

Modules: Nevada, Caucasus, Su-25T, F-16C, F/A-18C, Persian Gulf, TF-51D, Syria, Open Beta

140GB of goodness, and counting.

Link to post
Share on other sites
Doesn't seem to do much for me...

here's a preliminary test recorded with MSI afterburner, the .trk I used (free flight over nevada).

Everything is in the attachment. Results are kind of good meaning I don't loose a lot going from low to high settings. I don't really see that much of a difference from Vsync off, though, which I used to run before.

The whole data is in the attached file, including the .trk

 

I might test the same against Vsync completely off...

 

with my usual settings

[ATTACH=JSON]{"alt":"Click image for larger version Name:\tLow Settings.jpg Views:\t0 Size:\t98.0 KB ID:\t7151863","data-align":"none","data-attachmentid":"7151863","data-size":"thumb"}[/ATTACH]

Average FPS = 128

No. Samples = 644

 

-----------------------------------

 

With "High" settings

[ATTACH=JSON]{"alt":"Click image for larger version Name:\tHigh Settings.jpg Views:\t0 Size:\t93.5 KB ID:\t7151865","data-align":"none","data-attachmentid":"7151865","data-size":"thumb"}[/ATTACH]

 

Average FPS = 121

No. Samples = 644

 

system is 9700k@5GHz, 64GB RAM@3200MHz, 2080Ti FE

From your test results, set your Max Frame Rate to 120 or 60 with Vsync off.

----------------------

 

Modules: Nevada, Caucasus, Su-25T, F-16C, F/A-18C, Persian Gulf, TF-51D, Syria, Open Beta

140GB of goodness, and counting.

Link to post
Share on other sites
I always test things like this (or almost always) when i read them so i again did now.

The FPS rate did go up with about 90% (Syria map, F/A-18 free flight), going from a synced 60 to roughly 110 FPS. All cool.

But then i added TrackIR into the equation and things got quite stuttery when looking sideways when the FPS is not on the monitors refreshrate (or synced) or on an exact division of it (running 120Hz monitor so either 120, 60, or 30).

After seeing the stutter i turned VSync back on, stutter gone, all smooth ride. No questions asked.

 

EXACTLY

 

For perfect smooth experience vsync on and fps capped @60fps is perfect combination for trackir.

  • Like 2

  • CPU : Intel i7 8700k@5.0ghz cooled by Noctua NH-D15 / Motherboard:Asorck Z370 Taichi / RAM: 32GB GSkill TridentZ @3600mhz / SSD: 500GB Nvme Samsung 970 evo+1 TB Sabrent Nvme M2 / GPU:Asus Strix OC 2080TI / Monitor: LG 34KG950F Ultrawide / Trackir 5 proclip/ VIRPIL CM2 BASE + CM2 GRIP + F148 GRIP + 200M EXTENSION /VKB T-Rudder MKIV rudder /Case: Fractal Design R6 Define black

Link to post
Share on other sites
Doesn't seem to do much for me...

here's a preliminary test recorded with MSI afterburner, the .trk I used (free flight over nevada).

Everything is in the attachment. Results are kind of good meaning I don't loose a lot going from low to high settings. I don't really see that much of a difference from Vsync off, though, which I used to run before.

The whole data is in the attached file, including the .trk

 

I might test the same against Vsync completely off...

 

with my usual settings

[ATTACH=JSON]{"alt":"Click image for larger version Name:\tLow Settings.jpg Views:\t0 Size:\t98.0 KB ID:\t7151863","data-align":"none","data-attachmentid":"7151863","data-size":"thumb"}[/ATTACH]

Average FPS = 128

No. Samples = 644

 

-----------------------------------

 

With "High" settings

[ATTACH=JSON]{"alt":"Click image for larger version Name:\tHigh Settings.jpg Views:\t0 Size:\t93.5 KB ID:\t7151865","data-align":"none","data-attachmentid":"7151865","data-size":"thumb"}[/ATTACH]

 

Average FPS = 121

No. Samples = 644

 

system is 9700k@5GHz, 64GB RAM@3200MHz, 2080Ti FE

I run VR so I want at least 80fps (Rift S). And no my monitor is quite an old 28" 4K (which I use a t 1440p), with just 60Hz.

Link to post
Share on other sites

 

EXACTLY

 

For perfect smooth experience vsync on and fps capped @60fps is perfect combination for trackir.

 

Or the equivalent: VSYNC OFF, MAX FRAME RATE = 58 or 60 if your monitor does 120 or 144 hz. I switched to max frame rate = 58 (although my vsync at native 60hz was working perfectly), and it's rock solid butter smooth.

----------------------

 

Modules: Nevada, Caucasus, Su-25T, F-16C, F/A-18C, Persian Gulf, TF-51D, Syria, Open Beta

140GB of goodness, and counting.

Link to post
Share on other sites
Doesn't seem to do much for me...

here's a preliminary test recorded with MSI afterburner, the .trk I used (free flight over nevada).

Everything is in the attachment. Results are kind of good meaning I don't loose a lot going from low to high settings. I don't really see that much of a difference from Vsync off, though, which I used to run before.

The whole data is in the attached file, including the .trk

 

I might test the same against Vsync completely off...

 

with my usual settings

[ATTACH=JSON]{"alt":"Click image for larger version Name:\tLow Settings.jpg Views:\t0 Size:\t98.0 KB ID:\t7151863","data-align":"none","data-attachmentid":"7151863","data-size":"thumb"}[/ATTACH]

Average FPS = 128

No. Samples = 644

 

-----------------------------------

 

With "High" settings

[ATTACH=JSON]{"alt":"Click image for larger version Name:\tHigh Settings.jpg Views:\t0 Size:\t93.5 KB ID:\t7151865","data-align":"none","data-attachmentid":"7151865","data-size":"thumb"}[/ATTACH]

 

Average FPS = 121

No. Samples = 644

 

system is 9700k@5GHz, 64GB RAM@3200MHz, 2080Ti FE

@SPAS79, try max frame rate 78 with vsync off and only the VR plugged in, not the monitor, and report back. I don't have VR, so I am guessing your monitor and VR unit share the same nvidia settings? If so, I would set Vsync off and Max Frame Rate = 58 and see if that works for VR. You could set Max Frame Rate = 60 too and compare both.

----------------------

 

Modules: Nevada, Caucasus, Su-25T, F-16C, F/A-18C, Persian Gulf, TF-51D, Syria, Open Beta

140GB of goodness, and counting.

Link to post
Share on other sites

@SPAS79 btw, I have an "old" 4k 60hz monitor. I recommend you try DCS with 4k, and use about 70% of the sliders in DCS settings with Visibility set to HIGH. I'm running this wth Max Frame Rate 58 and vsync off. It's nice!

----------------------

 

Modules: Nevada, Caucasus, Su-25T, F-16C, F/A-18C, Persian Gulf, TF-51D, Syria, Open Beta

140GB of goodness, and counting.

Link to post
Share on other sites
@glide yeah although I also run vr, so i like not to constrain fps under 80

 

Sent from my Redmi Note 8 Pro using Tapatalk

 

Well, good luck. I am waiting a bit before I get into VR. Cheers!

----------------------

 

Modules: Nevada, Caucasus, Su-25T, F-16C, F/A-18C, Persian Gulf, TF-51D, Syria, Open Beta

140GB of goodness, and counting.

Link to post
Share on other sites
@glide yeah although I also run vr, so i like not to constrain fps under 80

 

Sent from my Redmi Note 8 Pro using Tapatalk

 

Or get a nice 120hz monitor that is purpose built for the resolution you like. Then you can set Max Framerate = 80. I'm keeping my 4k 60hz monitor for awhile longer too. Cheers!

----------------------

 

Modules: Nevada, Caucasus, Su-25T, F-16C, F/A-18C, Persian Gulf, TF-51D, Syria, Open Beta

140GB of goodness, and counting.

Link to post
Share on other sites

I made a discovery this weekend on this subject: my monitor has been lying to me all this time.   When I set Vsync ON in DCS in 4k, the FPS counter said 30fps.  I discovered that my old 60hz 4k monitor can only do 60hz with Displayport 1.2 compression.  So, I set the resolution in game to 1920x1080, and disabled displayport compression in the monitor.  Now the fps counter showed a real 60fps.  So, I turned on Nvidia FAST Vsync, and it kept my fps between 60 and 120 depending on the map and such.  I played around with quality settings until I could get it to "struggle" around 60fps, and then I shaved a little off the quality settings until I was getting a steady 70ish fps on all maps.  Then I turned Vsync back on in DCS to get a true 60fps, and flew around PG all day without flickering lights for the first time since I bought the map.  Flying a Viper is easy.  Tuning DCS is a dark art. 🙂


Edited by glide
slang
  • Thanks 1

----------------------

 

Modules: Nevada, Caucasus, Su-25T, F-16C, F/A-18C, Persian Gulf, TF-51D, Syria, Open Beta

140GB of goodness, and counting.

Link to post
Share on other sites

One further note on using Nvidia FAST vsync (DCS vsync off), is that you require a Displayport cable and a monitor that supports Displayport Compression 1.2 or 1.4.  This is how Adaptive Sync works on a Gsync monitor. 

  • Like 1

----------------------

 

Modules: Nevada, Caucasus, Su-25T, F-16C, F/A-18C, Persian Gulf, TF-51D, Syria, Open Beta

140GB of goodness, and counting.

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...