Jump to content

[WIP] Missile Display dark by default


Recommended Posts

Hello!

I dont know if this is a bug or user error... But I tried to use the C-701 IR with the WMD Pod. But the display of the missile stays dark.

I have MASTER ARM ARMED and I am in AIR TO GROUND mode. Target on the pod is locked and I had a full alignment of the missile. The missile is in AUTO.

See screenshots for situation.

 

 

[ATTACH=JSON]{"alt":"Click image for larger version Name:\t001249.jpg Views:\t0 Size:\t800.4 KB ID:\t7146245","data-align":"none","data-attachmentid":"7146245","data-size":"small"}[/ATTACH]

[ATTACH=JSON]{"alt":"Click image for larger version Name:\t001250.jpg Views:\t0 Size:\t927.4 KB ID:\t7146246","data-align":"none","data-attachmentid":"7146246","data-size":"small"}[/ATTACH]

 

Thank you!

i7-7700K - 32GB RAM - MSI RTX 2080 Super

P3D - DCS - MSFS2020

Link to post
Share on other sites
Glacier;n7146308]I noticed the 701 screen says Idle. I'm not positive, but I thought you had to press On to run the BIT test, which sends it to Idle, and then you had to press On one more time to turn on the seeker. Maybe I'm mixing up my SOPs..?

 

Oh, I pushed on again... but maybe I was that bamboozled that i pushed it again too fast and switched off again. ^^

Thank you very much!

i7-7700K - 32GB RAM - MSI RTX 2080 Super

P3D - DCS - MSFS2020

Link to post
Share on other sites
Now I re-tried and noticed something that is visible on the Screenshots above... The L (I think this is for brightness) is default to -9 - to see anything I had to change this.

 

Same for the default WMD7 IR image.

 

Tested Open Beta 2.5.6.57949

i9 9900K @4.7GHz, 32GB DDR4, RTX2070 Super 8GB, 1TB NVMe, 6+4TB HD, 1+1TB SSD, MSFFB2 joystick, X52 Pro Throttle, TIR5, Win 10 Pro x64, 1920X1080

Link to post
Share on other sites

Hello!

I already have a similar post here in the general forum, but in this post I found out that ther display for the C701 missile is set to "L -9" by default. This is why I thought I get no picture, but the brightness was just way too low.

I asked if a moderator can move the topic in here, but no response. Thats why I write here again.

 

image_263121.thumb.jpg.463f42d21cd467bc1d3fa62b48644047.jpg

001249.thumb.jpg.fdf582989e1727050b96b316363a4052.jpg

001250.thumb.jpg.e8912d7340122e4a5e83f7c9ed681e24.jpg


Edited by Rhinozherous
Adding picture

i7-7700K - 32GB RAM - MSI RTX 2080 Super

P3D - DCS - MSFS2020

Link to post
Share on other sites
  • uboats changed the title to [WIP] Missile Display dark by default
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...