Jump to content

HMD datalink symbols shifted/missing


Recommended Posts

Hi all,

 

must say I am loving the last updates and their added functionality. However, I have realized on my last two MP flights that the datalink came and go on HMD: I could always see the rest of my flight on the SA page, but sometimes the HMD overlay for my flight lead was not there (and we were in formation, so not fsr away). Also, at times, the symbols were not superimposed to the other planes, rather shifted by some distance, and „floating“ in open air...

 

am I the only one experiencing this? Is it normal/my mistake?

Link to post
Share on other sites

The obvious potential explanation is priority, if not aware it can only display 7 tracks. I haven't had the opportunity to play with it in MP with flight members, but the little time I did have donor tracks did seem to get a little laggy. Do you think it was a network issue?

just a dude who probably doesn't know what he's talking about

Link to post
Share on other sites

I'm seeing big issues in single player. The member symbols sync once every few seconds but immediately drift away, usually straight down vertically - the symbol only shows in the correct position for a second. This is a new issue with the latest patch.

 

In the previous version, the sync delay was there, but the symbol still extrapolated forward in time to remain approximately correct until the next sync update. The new behavior is odd and frustrating.

Link to post
Share on other sites

Link16 in the hornet has a 12 second update rate so if the object changes its movement between updates then the extrapolation will make the object move based on last calculation. You have the relative extrapolation and the absolute extrapolation. Both work correctly in my tests. The only thing that is causing the behavior you describe is the update rate.

 

 

Thanks.

  • Like 1

Stay safe

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...