Jump to content

Mission 4: Bug or am I doing something wrong?


LordOrion
 Share

Recommended Posts

There is something wrong in mssion 4:

Chevy 5 (me) and (Chevy 6) are supposed to fly night cap and provider cover to Monster flights (Tornado and F-15E in 2 separate package) .

However F-15E flight seems to orbit around waypoint 2 along with Chevy 6, while Tornado flight is orbiting with Chevy 5 between wp 3 and 4...

This goes forever and mission does not go forward.

Is this a bug or I just did something wrong?:(

Black+Knights_Small.jpg

RDF 3rd Fighter Squadron - "Black Knights": "Ar Cavajere Nero nun je devi cacà er cazzo!"

My Blog (Italian): Notti a (Video)Giocare

~~~~~~~~~~~~~~~~~~~~~~~~~

CPU: i5-11600K@3.9-4.9GHz|GPU: GTX-1070 AMP Extreme|RAM: 32GB DDR4@3200MHz|SSD: 870EVO Plus + 860EVO|HOTAS Warthog|TrackIR 5|

Link to comment
Share on other sites

There is something wrong in mssion 4:

Chevy 5 (me) and (Chevy 6) are supposed to fly night cap and provider cover to Monster flights (Tornado and F-15E in 2 separate package) .

However F-15E flight seems to orbit around waypoint 2 along with Chevy 6, while Tornado flight is orbiting with Chevy 5 between wp 3 and 4...

This goes forever and mission does not go forward.

Is this a bug or I just did something wrong?:(

 

I have exactly the same problem.

 

I have watched videos on youtube two years old, and a soon as Chevy 5 and Tornado flight are on station, a couple of minutes later (or less) the first bandits appear on radar and the mission progresses as normal.

 

tried twice just in case I missed a trigger, followed exactly the youtube video as it was going.. but nothing. When Chevy 5 and Tornado flight are on station, I never see bandits on my radar & Tornado flight keeps orbiting ,and mission does not go forward.

 

Please assist us, since it is quite early in the campaign and it's a pity to end it here.... Maybe something got broken in the mission?

Link to comment
Share on other sites

I’ll try to have a look tonight. Sorry for trouble!

 

Thanks!

bwt: take a look at mission 3 too: there is an issue with INS which stays degraded even if you perfrom correct alignment or disable the need of perform the alignment from menu.

Black+Knights_Small.jpg

RDF 3rd Fighter Squadron - "Black Knights": "Ar Cavajere Nero nun je devi cacà er cazzo!"

My Blog (Italian): Notti a (Video)Giocare

~~~~~~~~~~~~~~~~~~~~~~~~~

CPU: i5-11600K@3.9-4.9GHz|GPU: GTX-1070 AMP Extreme|RAM: 32GB DDR4@3200MHz|SSD: 870EVO Plus + 860EVO|HOTAS Warthog|TrackIR 5|

Link to comment
Share on other sites

 

Thanks!

bwt: take a look at mission 3 too: there is an issue with INS which stays degraded even if you perfrom correct alignment or disable the need of perform the alignment from menu.

 

Indeed, I noticed that as well. Turning the HSI knob to display true course but did not seem to work either. Anyway, I used F10....

 

I’ll try to have a look tonight. Sorry for trouble!

 

Thank you in advance! seems a very interesting campaign!

Link to comment
Share on other sites

I’ll try to have a look tonight. Sorry for trouble!

 

Any news?

Did you managed to reproduce the issue?

Black+Knights_Small.jpg

RDF 3rd Fighter Squadron - "Black Knights": "Ar Cavajere Nero nun je devi cacà er cazzo!"

My Blog (Italian): Notti a (Video)Giocare

~~~~~~~~~~~~~~~~~~~~~~~~~

CPU: i5-11600K@3.9-4.9GHz|GPU: GTX-1070 AMP Extreme|RAM: 32GB DDR4@3200MHz|SSD: 870EVO Plus + 860EVO|HOTAS Warthog|TrackIR 5|

Link to comment
Share on other sites

4 minutes ago, sdaskalo said:

 

Do you think it may worth trying one again?  Just in case AI wakes up somehow.... I have tried 3 times, and it has the same outcome still.

 

It might be a good idea.

About Mission3 issue: It looks the mission enforces the INS alignment (flag in plane properties).

This explain why it is not possible to skip the alignment checking the option form "special" menu.

Black+Knights_Small.jpg

RDF 3rd Fighter Squadron - "Black Knights": "Ar Cavajere Nero nun je devi cacà er cazzo!"

My Blog (Italian): Notti a (Video)Giocare

~~~~~~~~~~~~~~~~~~~~~~~~~

CPU: i5-11600K@3.9-4.9GHz|GPU: GTX-1070 AMP Extreme|RAM: 32GB DDR4@3200MHz|SSD: 870EVO Plus + 860EVO|HOTAS Warthog|TrackIR 5|

Link to comment
Share on other sites

On 12/4/2020 at 12:44 PM, baltic_dragon said:

OK guys, both M4 and M3 are now internally fixed!

 

 

Thank you! I understand that on the next DCS update, we will see this change, right?

I noticed that the Banshee flight circles around the waypoint 2 and does not move on to its preset waypoints, thus a trigger may not take place.

 

Could that be it?

 

Link to comment
Share on other sites

  • 2 weeks later...
Quote

M-2000C Red Flag Campaign by Baltic Dragon.

  • Mission 03: Unchecked "force alignment and INS drift option".
  • Mission 04: Fixed issue with mission not progressing when all flights are on station.

 

Thank you guys!

Black+Knights_Small.jpg

RDF 3rd Fighter Squadron - "Black Knights": "Ar Cavajere Nero nun je devi cacà er cazzo!"

My Blog (Italian): Notti a (Video)Giocare

~~~~~~~~~~~~~~~~~~~~~~~~~

CPU: i5-11600K@3.9-4.9GHz|GPU: GTX-1070 AMP Extreme|RAM: 32GB DDR4@3200MHz|SSD: 870EVO Plus + 860EVO|HOTAS Warthog|TrackIR 5|

Link to comment
Share on other sites

On 12/18/2020 at 9:05 AM, baltic_dragon said:

Hope it works, let me know!

 

Nope, it does not...

 

Flights Chevy and Monster go onto their stations as normal.  However, Banshee flight (F-15E) still keeps orbiting around waypoint 2.  The mission does not progresses.

Please check the screenshoot.  I do not understand what it is its problem. I never miss a comm.

 

 

Please guys... fix it, we've paid for it.

 

P.S. 1  I have updated to DCS latest Open Beta version: 2.5.6.59625

P.S. 2  Is there a way to skip this mission and move on to the next one in the campaign? I got tired of it, after trying for 5 times.

Red Flag M4.jpg

Link to comment
Share on other sites

Weird, I have updated it and it worked on my end. Unless something broke again with the latest update 😞 it should work. OK, I’ll just add F10 option to allow player to manually push the mission forward and will upload it in users file as temporary fix ASAP - should be just after Christmas.  Once again apologies for the problems, as you can imagine it is as annoying for me as for you guys, having things that I didn’t touch and that used to work, broken...

ce535d_9d347b62819c4372b3c485a4f95d2004~mv2.png
Link to comment
Share on other sites

On 12/25/2020 at 10:32 AM, baltic_dragon said:

Weird, I have updated it and it worked on my end. Unless something broke again with the latest update 😞 it should work. OK, I’ll just add F10 option to allow player to manually push the mission forward and will upload it in users file as temporary fix ASAP - should be just after Christmas.  Once again apologies for the problems, as you can imagine it is as annoying for me as for you guys, having things that I didn’t touch and that used to work, broken...

 

Of course, we understand that... I will try the fix.

 

I guess that it's one of those unexplained things.. I wonder If the other player, has still the same problem.

Link to comment
Share on other sites

On 12/26/2020 at 12:13 PM, sdaskalo said:

 

Of course, we understand that... I will try the fix.

 

I guess that it's one of those unexplained things.. I wonder If the other player, has still the same problem.

I've been having it too. Has Baltic Dragon uploaded that file? I couldn't find it.

 

Link to comment
Share on other sites

Hey guys, sorry - I haven't yet (just got back to my flying rig after 13h drive yesterday). Can you give this version a whirl and let me know if the included F10 option works for you?

DOWNLOAD. You will obviously need to rename it first. If it works fine, I'll upload it officially and submit to ED. Thanks & sorry for keeping you waiting!

ce535d_9d347b62819c4372b3c485a4f95d2004~mv2.png
Link to comment
Share on other sites

Hi @baltic_dragon !

This "waypont 2 never ending circling" is recurrent in mission 15 too......exact same idea...the package orbit suddenly which kill all the next triggers...

Thanks for this FIX, i'll try it NOW !

Cheers

 

Edit: No triggers killed in the first place (actual Mission14) see next post


Edited by pieroboy99
Link to comment
Share on other sites

On 1/2/2021 at 6:11 PM, baltic_dragon said:

Hey guys, sorry - I haven't yet (just got back to my flying rig after 13h drive yesterday). Can you give this version a whirl and let me know if the included F10 option works for you?

DOWNLOAD. You will obviously need to rename it first. If it works fine, I'll upload it officially and submit to ED. Thanks & sorry for keeping you waiting!

Hi !

I think there was no bug in the original mission: The point here is that we DO have to patrol for a long time in WPT3 and 4, and first wave of bandits (mig29) will appear upon our arrival on FEBA and the SA15 detection. The package must be ready to engage, radar On and order to attack for all CHevy's.

It's true that banshee stay stucked too long at WPT2....but all in all the mission makes sense.

The one you upload break the whole timing if we push by ourselves the mission at WPT4 for exemple: the 8 bandits appear all of a souden and we have to take them promptly.

sadly, when Banshee declare and arrive it's way too late and the whole mission is a nonsense.

BTW, i've set the depart Time at 18H00, and the whole flight turn in a WONDERFUL sightseeing with the sunset on the NTTR, the magic of DCS lightning ! when arriving at WPT5- FEBA, it's dark, as intend in the mission.

does it Help ?

My point is: warn in the first place that patrolling have to last a long time, this way, we have to watch for HVA and the AAA on ground.

My 2 cents..........Wonderful Mission one more time (starting 18H or 18h30.....my point)   


Edited by pieroboy99
  • Like 1
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...