Jump to content

[CAN NOT REPRODUCE]TGT cannot be de-selected


Recommended Posts

Ran into what I assume to be a bug today in the GAW server. I was carrying 8 GBU-12s, on my 2nd trip after landing on the carrier I was given coordinates in decimal which went fine, then I tried MGRS coordinates and noticed I couldn't unbox TGT in my HSI anymore. I tried everything (nosewheel steering button, going A/A and selecting WPT or even TACN then going back to GRND) but nothing worked.

 

I am not sure of my exact steps to replicate it, and the track file is rather large 256M (see link). It's a long track file but this would have happened towards the end before I gave up and went to land at an airfield.

 

https://drive.google.com/file/d/19W40Gf9gSmakiEJBSJU9jV437IkdnqgX/view?usp=sharing

5900X - 32 GB 3600 RAM - 1080TI

My Twitch Channel

~Moo

Link to post
Share on other sites

Sadly the track replay is to long and corrupts for me, I will try to reproduce but so far no luck for me.

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...