Jump to content

F18 Mav 65F problem


Recommended Posts

when I'm flying the F18 and using Mav 65F the first 4 go off with no problem I land reload take off the first one times and shoots then the DDI goes back to what looks like the timing screen but with no timer running? after about 2 min. 45 sec. it comes back on I shoot one and it's back to the timing screen without the timer? and again around 2 min. 45 sec. before I can shoot another and it's like this for everyone I shoot from then on. I uninstalled the plane and reinstalled it but that didn't help. anyone else having this problem??

 

Link to post
Share on other sites
  • 3 weeks later...
On 11/16/2020 at 9:32 AM, patrey1136 said:

 the first one times and shoots then the DDI goes back to what looks like the timing screen but with no timer running? 

 

I have also encountered a similar problem when using the AGM-65F (no targeting pod) and at least one of my squad mates has seen it also. So far a work around that seems to work is using STEP to cycle through all the Mavericks after starting the timer. 

Link to post
Share on other sites

thanks for the reply but I've tried that I've uninstalled the game and the plane to no avail, the first 4 work fine after reload they all look like the timing screen with no timer???? and come on after 2.5 minutes but they work fine in the stream version.

Link to post
Share on other sites

I've also experienced this problem with the AGM-F65 the first four work great, but after I land and reload the first one is ok but the remaining three show black screen but will work is you wait for a while.

 

Spoiler:

MSI 390 Carbon Pro, i7 9700K @ 4.9, Noctua NH-U14S, 32GB DDR4, MSI RTX 2080ti, Thrustmaster Warthog Throttle, VKB Gunfighter Mklll Pro, MCG Pro, MFG Crosswind Pedals, UTC MK II Pro, Dell AW3418DW Gsync monitor, 970 Pro M2 1TB (for DCS), Playseat Air Force Seat, KW-980 Jetseat, Vaicom Pro, 3X TM Cougar with Lilliput 8" screens.Tek Creations,UFC,HUD, controllers.

 

Link to post
Share on other sites

I think I just had similar:

 

Took off with 2 x 65Fs. Didn't use them, landed, refuelled and replaced 2 x HARMs with two more 65Fs.

 

Fired my first one. Second one would not show Mav View, no countdown timer, could not cage/uncage and the Mav inverted triangle was rendered above the velocity indicator. After a while it started working (i had switched to Air 2 Air, master arm off etc. in an attempt to get it to work). Reading the above I wonder if it was actually redoing the timer but not telling me.

Link to post
Share on other sites

Update:

 

Same mission last night. First lot of 2 65Fs released, all went well. Landed, loaded 4 more, took off, Master arm on, A/G, 65Fs selected, chose Mav View. nothing, no countdown timer. After 3 minutes the view came life, 65F released, next lined up and same issue, took another 3 minutes to warm up but no timer displayed. Rearming seems to be the issue. Not sure if it's supposed to do this but when I went to rearm the 65Fs were still showing on my loadout.

Link to post
Share on other sites

 I have had this issue as well. It happens once you have fired 4 mav's, then you go back land and grab some more. WHen you select MAVF on the stores page it starts the cooldown for the store selected, however none of the others are cooling down. You can start them cooling down by quickly stepping through the stores, this will start their cooldown timer. The timmer is not shown however on any of the MAVF's when you reload.

Link to post
Share on other sites
  • BIGNEWY changed the title to F18 Mav 65F problem

the team have reproduce the issues and reported

 

thank you

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites
  • BIGNEWY locked this topic
  • 2 weeks later...

When I rearm and refuel, get a second round of Mavericks, there is no timer displayed when I go to arm them. Yet, they do indeed come on after about 2 minutes. Is this normal behavior? 

Rig: Alienware Aurora R9 - 9th Gen Core i7 9700K 4.6GHz 8 Cores | NVIDIA GeForce RTX 2070 SUPER 8GB GDDR6 | 2TB M.2 PCIe NVMe SSD | 32GB Dual Channel HyperX FURY DDR4 XMP at 2933MHz | Dell 32" Curved s3220DGF | TM Warthog HOTAS w/F-18 grip | Logitech G Pro RP | TM Cougar MFDs | TrackIR 5 Pro |

 

Modules: FC3 | F/A-18C | F-16C | A-10C | F-14 | M-2000C | AV-8B | F-5E | JF-17 | P-51D | KA-50 | UH-1H | Supercarrier | Nevada | Persian Gulf | Syria

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...