Jump to content

DoF with reshade


Kerbo 416
 Share

Recommended Posts

hello,

i've been looking into getting DoF working with dcs for the longest time now, i'd go with the stock option which is in settings if i could disable/enable ingame, but i can't.

so i've been looking at reshade as an alternative, but i can't get DoF working, i am starting to wonder if it's even possible, has anyone gotten it working before? if so can you please share your secrets?

Link to comment
Share on other sites

hello,

i've been looking into getting DoF working with dcs for the longest time now, i'd go with the stock option which is in settings if i could disable/enable ingame, but i can't.

so i've been looking at reshade as an alternative, but i can't get DoF working, i am starting to wonder if it's even possible, has anyone gotten it working before? if so can you please share your secrets?

 

Reshade DoF doesn't work with ingame MSAA enabled (in any game). So my advice would be to turn off in-game antialiasing and use Nvidia panel + Reshade FXAA and MSAA. I used to use "Far" DoF option in DCS and it worked fine.

Link to comment
Share on other sites

I don't remember which one I used, just Google dcs nvidia control panel AA settings or AA guide or something like that. And BTW you should be able to use in-game SSAA if your system can handle it.

 

even with MSAA off i can't really get reshade DoF to work properly

could you share your settings and which profile you used?

Link to comment
Share on other sites

 

even with MSAA off i can't really get reshade DoF to work properly

could you share your settings and which profile you used?

 

OK, download older version of reshade, now they have way too many filters. Here's link for 4.5.2 in case you don't find any: https://mega.nz/file/qSYGxL7Z#0v4KtZg5dUQGkV2cJ4cmNxs4RriAA7LqOknqG2tq8-g

Run the game (depending where you instaled it, it migh need to run as admin, otherwise the changes you make in reshade settings won't save) and folow instructions. Preset should be created in the game directory.

overwrite preset with this file https://mega.nz/file/mTBG1RSR#hqKdEHWY8JfU-T7kslcvtc8cBYPHggIlCifGbLbj2ew

It should give you the same settings as me, but note that this is preset from Assassins Creed and DoF is set to be very subtle.

In case you don't see any changes, go to reshade settings and activate LightDoF_Far. That should open LightDoF.fx menu, where you can set intensity of DoF manualy.

Good luck:thumbup:

Link to comment
Share on other sites

 

OK, download older version of reshade, now they have way too many filters. Here's link for 4.5.2 in case you don't find any: https://mega.nz/file/qSYGxL7Z#0v4KtZg5dUQGkV2cJ4cmNxs4RriAA7LqOknqG2tq8-g

Run the game (depending where you instaled it, it migh need to run as admin, otherwise the changes you make in reshade settings won't save) and folow instructions. Preset should be created in the game directory.

overwrite preset with this file https://mega.nz/file/mTBG1RSR#hqKdEHWY8JfU-T7kslcvtc8cBYPHggIlCifGbLbj2ew

It should give you the same settings as me, but note that this is preset from Assassins Creed and DoF is set to be very subtle.

In case you don't see any changes, go to reshade settings and activate LightDoF_Far. That should open LightDoF.fx menu, where you can set intensity of DoF manualy.

Good luck:thumbup:

 

thanks! i already use for color adjustment and what not so i guess i'll just revert, and add the DoF effect as you

will report back

Link to comment
Share on other sites

 

OK, download older version of reshade, now they have way too many filters. Here's link for 4.5.2 in case you don't find any: https://mega.nz/file/qSYGxL7Z#0v4KtZg5dUQGkV2cJ4cmNxs4RriAA7LqOknqG2tq8-g

Run the game (depending where you instaled it, it migh need to run as admin, otherwise the changes you make in reshade settings won't save) and folow instructions. Preset should be created in the game directory.

overwrite preset with this file https://mega.nz/file/mTBG1RSR#hqKdEHWY8JfU-T7kslcvtc8cBYPHggIlCifGbLbj2ew

It should give you the same settings as me, but note that this is preset from Assassins Creed and DoF is set to be very subtle.

In case you don't see any changes, go to reshade settings and activate LightDoF_Far. That should open LightDoF.fx menu, where you can set intensity of DoF manualy.

Good luck:thumbup:

 

it seems as if i don't have the effect installed, do you know where i can install it?

Link to comment
Share on other sites

 

it seems as if i don't have the effect installed, do you know where i can install it?

 

No idea, it should be there if you checked all the boxes when installing ReShade. It's called lightdof_far in the .ini but I'm not sure if it's the same in the reshade menu. Look for effect that has DoF and far in the name. If that doesn't help, I'm afraid I'm out of ideas.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...