Jump to content

DCS Dedicated server logon not saved


Recommended Posts

I'm using a VM on Azure to host a dedicated server. On each VM reboot, I loose the login/pwd info, and have this in dcs.log

 

2020-11-08 18:11:02.238 ERROR NET: Failed to decode network.vault: either hardware ID or OS username are different. Saved login data will be reset.

 

Is someone have a clue, it would be great

 

 

Link to post
Share on other sites
I'm using a VM on Azure to host a dedicated server. On each VM reboot, I loose the login/pwd info, and have this in dcs.log

 

 

 

Is someone have a clue, it would be great

 

Sounds like an azure-specific issue. Maybe nic mac address changes on every reboot?

My controls & seat

 

Main controls: , BRD-N v4 Flightstick (Kreml C5 controller), TM Warthog Throttle (Kreml F3 controller), BRD-F2 Restyling Bf-109 Pedals w. damper, TrackIR5, Gametrix KW-908 (integrated into RAV4 seat)

Stick grips:

Thrustmaster Warthog

Thrustmaster Cougar (x2)

Thrustmaster F-16 FLCS

BRD KG13

 

Standby controls:

BRD-M2 Mi-8 Pedals (Ruddermaster controller)

BRD-N v3 Flightstick w. exch. grip upgrade (Kreml C5 controller)

Thrustmaster Cougar Throttle

Pilot seat

 

 

Link to post
Share on other sites
  • 1 month later...
  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...