Jump to content

Slightly stuttering when looking around with headtracker since the latest update


Recommended Posts

Hi Jim,

 

thanks for the hint, but Enhanced sync on or off doesn't make any difference (I already tested it and tested it again now). I am using Enhanced sync for a long time and never had problems with it in DCS. I am experiencing the described slightly stuttering during head moving only since the DCS 2.5.6.57264 Open Beta update.

 

Best regards,

Rene

ASUS ROG Strix B450-F Gaming, AMD Ryzen 2700X, 64 GB Corsair Vengeance LPX DDR4-3000, Sapphire Nitro+ Radeon 5700XT SE, Samsung 970 EVO M.2 NVMe 250 GB (OS), Samsung 970 EVO M.2 NVMe 1 TB (DCS World), DelanClip Gamer, Thrustmaster Warthog Hotas, Logitech (Saitek) Pro Flight Rudder Pedals, Buddy-Fox A-10C UFC, Thrustmaster MFD Cougar Pack, Windows 10 Pro

Link to post
Share on other sites
  • 3 weeks later...

Well I won't create a new topic since it looks like I'm not the only one having sluttering issues (not microsluttering in my case though). I run the game with very good and steady FPS  (around 60) but each 10-15 sec I got a good 20 fps drop for 0.5 second freezing the image.


I tried pretty much everything (fullscreen mode, lowering settings, disabling hot plugs device, Freesynch on / off, V synch on / off, switching to Studio dirvers (Nvidia) but nothing solved the problem...no matter which plane I use I got those nasty slutters and the gaming experience is far form enjoyable...

 

DCS is installed on a SSD hard drive, got 32 gb ram, RTX2060 and AMD Ryzen 7 3700X. Using head tracking.

 

It's the only game where I experience slutters.

 

I didn't had those slutters when I started playing DCS a year back but stopped to play for 4-5 months and upgraded my PC in the meanwhile and when I came back sluttering was quite obvious...

 

Would love to find a fix because I'm about to put the game on the shelf ...

Link to post
Share on other sites

 the latest graphics driver has bugs in vr. stuttering and frame loss. no idea whether this also occurs on the flat monitor. I read that you should install the 446.11 .. only works with the 2000 rtx series. owners of the 3000 rtx still have to wait.


Edited by Mking

System

 

Hydro H115i with 8700k @ 4,9 ghz all cores, Asus strix Z370 f, 32gb ddr4 3600Mhz, Asusrog swift 34 gsync ,Vr hp Reverb .Palit gaming pro 2080 ti Thrustmaster Warthog f18grip and th pedal

Steamvr ss 100% and dcs world ss 180%

 

tomcat eats the viper for breakfast :P

Lange lebe die Tomcat": Long live the Cat!

Link to post
Share on other sites

Hi Guys,

Just to add I have the very same problem, my comp specs are high...

 Ryzen 3600 @ 4.5

32gb DDR4 3200 C16

2080ti

1tb nvme drive

Running DCS Beta with very latest Win 10. On a 4k flatscreen @ 60fps vsync with Track IR5. 

When I installed my 2080ti in Sept 2020 the game ran butter smooth. My problem now is like a sudden pause or stutter. Turning settings down to low makes no difference. GPU Schedule on or off makes no difference. I think my problems started after the last update. I was using the latest drivers 460.89, rolled back to August 2020 452.06. Still no difference.

 

Just an edit after testing, its not 100% gone but much much better.

Things I changed that didn't work,

Using DCS beta or stable

Change NV drivers

Roll back Win 10 updates

Reinstall Win 10 updates

GPU Schedule on/off

Game Mode on/off

Delete shader folders.

This made a big difference, "Set to run as Admin" and "Disable full screen optimisations"

The thing is I had those option set in the properties if the DCS application anyway, I always have. Sometime since November something reset those option which is why I never checked them. Could have been DCS, Windows or NV drivers, who knows. GPU clock usage dropped too.


Edited by Bossco82
Link to post
Share on other sites

Same problem with TrackIR 5 after lady update.

Inviato dal mio SM-G950F utilizzando Tapatalk

“Quando camminerete sulla terra dopo aver volato, guarderete il cielo perché là siete stati e là vorrete tornare.”

 

Link to post
Share on other sites

Thanks for the tip Flappie.

Problem is I already have that setup, Ive been building computers to fly flight sims since 2000. I dont claim to be a Windows systems expert by any means. However the usual fixes for a flight sim stutter problem are not working this time. The only thing that reduced it by about 50% is the "full screen optimisation disabled" option.

I am stumped on this one. After a month trying fixes I got so fed up I didn't fire up DCS for a couple of weeks when I usually find and hour or two a day. I happens regardless of settings high/low. Or the scenario, ie on the Supercarrier in PG or flying high and checking six. Its more of a sudden single pause than a stutter.

Thanks again for the thought though mate.

Link to post
Share on other sites
7 hours ago, Flappie said:

@Bossco82Please add these folders as exceptions in your antivirus:

  • C:\Users\your-name\Saved Games\DCS.openbeta
  • C:\Users\your-name\Saved Games\DCS
  • \DCS World OpenBeta\
  • \DCS World\

Since running DCS as Administrator made things better probably means your antivirus bothers DCS.

How do you do that with Microsoft Defender?

Phanteks Enthoo Evolv ATX Glass, Asus Rog Maximus IX Hero Z270, Intel Core I7 - 7700K, Gskill TridentZ RGB 32GB DDR4 3200, MSI GTX 1080 Gaming X 8G, Samsung 960 EVO M.2 500GB, Seagate BarraCuda 3TB, NZXT Kraken X62, Corsair RM750X, Windows 10 Home, Asus ROG PG348Q 34” 3440 x 1440 100hz curved IPS G-Sync monitor, Saitek X52 Pro Hotas, TrackIR V5

Link to post
Share on other sites

Hi MileHi,

Go into defender and under the virus settings there is an option for exclusions. Just click add then point it to the programs installation folder and saved game folder. Sorry I can't be more specific but I'm not at my PC. It does help improve DCS performance. 

Let me know if you need more details.

Link to post
Share on other sites

Hi Flappie,

Thanks again mate, no nothing like that mate. I dont have any custom profiles for any games I use. I sometime run with afterburner on to check usage and framerate. Ive done that for ages and never had a problem before. I am running resource monitor today to see if I can spot any usage spikes in the background. 

I actually have very little software installed on my machine as its a gaming rig. I have always tried to keep my gaming machines OS as clean as possible. The other thing I am trying today is to roll back to an older NV driver, probably back to 446 maybe. I cant help but suspect this change came when the NV driver were adapted to the 3000 cards and I have a 2080ti. 

The other thing thats worth mentioning is its not a throttling problem my system runs very cool and my cpu or gpu rarely hit their maximum clocks.

 

Edit.

I'm pretty happy I have solved my problems by going back to August NV drivers. I checked resource monitor and Corsair ICue had updated and was starting on startup again, for some reason it was causing a problem. I blame ICue on my sudden pauses. I blame the NV drivers on my look around Track IR stutter or loss of smoothness. The only place I still have it is my F-16C, looking around the cockpit is quite laggy. My Tomcat and Hornet are super smooth again.

 


Edited by Bossco82
Link to post
Share on other sites
  • 2 weeks later...

I played around with different settings to get rid of the stutters, and the outcome was quite surprising...

I am running a medium ranged system with a GTX 1070 and 4 core CPU overclocked to 4.6 GHz. Still I prefer to run DCS in 4K on my 55 inch TV screen since I love the immersion it gives.

I have always been running DCS (and X-Plane 11) at 30 Hz, since constant 60 Hz is not achievable with decent graphic settings, and 30 Hz - if you get used to it - is working mostly really well with any flight simulation (of course not with action games..). Using a GSYNC Monitor is not an option when you have Track IR.

 

So, I ended with the following settings:

- Windows Game Mode: off

- Full screen optimization: disabled for the .exe file

- VSYNC and full screen mode: disabled in DCS

- NVIDIA inspector settings: VSYNC with 1/2 refresh rate enabled (the TV runs at 60 Hz)

- RTSS: frame rate locked to 29.98

- UHD colors activated on the TV (my TV does not have HDR, unfortunately)

 

Within DCS, I have set all settings to HIGH. Wenn I start my flight, I press "ALT + ENTER" to get into full screen mode, and from now on I have a really good performance, no stutters, excellent look and feel...even on the Supercarrier which did not work really well before I made these changes. Again, 30 Hz refresh rate is not for everyone, but believe me, you get used to it after a couple of hours. The investments needed to get solid 60 Hz is not worth for me at the moment (crazy prices for decent graphic cards...)

 

Thomas

 

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...