Jump to content

KI A-10C bombardiert nicht...


Recommended Posts

Hi Community,

 

Ich baue gerade an einer Mission, wo wir alsSpieler eine Gruppe A-10C II (KI-Piloten) eskortieren müssen.

Der Auftrag der A-10C II ist es, den Flughafen zu bombardieren und zwar die auf der Karte angezeigten Waffenlager.

Leider machen die A-10 das nicht, ich habe schon mehrere Bomben-Sorten durchprobiert und mit der Höhe experimentiert.

Eingestellt ist Kartenziel bombardieren, dann kommt das Dreieck, welches ich auf die entsprechenden Gebäude geschoben habe.

Woran kann es liegen? (Bombensorte?) Flughöhe ist 4000m.

Am Boden gibt es 4 AAA ZU-23 Stellungen, bei den Wegpunkten habe ich noch eingestellt keine Reaktion auf Bedrohung, damit sich die A-10 beim Anflug nicht beeinflussen lassen.

Die Mission soll als abgeschlossen gelten, wenn die zwei Gebäude zerstört sind, aber ich finde auch nicht die Möglichkeit, diese Waffenlager-Symbole in den Triggern als Ziel zu nehmen.

 

Hat da jemand ne Idee, wie ich das bewerkstelligen kann...?

 

Danke und Gruss

Purzel

Link to post
Share on other sites

Danke!

Jetzt hab ichs... man muss die erweiterten Wegpunkt Aufgaben anklicken...

Ich war immer in dem Feld rechts der Waffen unterwegs.

 

Und wie bekomme ich die Abfrage für Map-Objekte hin (also in diesem Fall die Kerosintanks/Munitionslager an Flughäfen), dass ich die in einem Trigger abfragen kann?

Gibt es z.B. Objekt-IDs, die man in der triggerCondition benutzen könnte?

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...