Jump to content

VAICOM errors and exceptions after update


kingfish
 Share

Recommended Posts

Hi all,

 

VAICOM asked me to update this morning for new features, so I did. I also completed the "Finish" steps as requested. However, the console is now filled with a constant stream of:

 

9:16:31.433 there was a problem sending state update request:'VoiceAttack.VoiceAttackInvokeProxyClass' does not contain a definition for 'Dictation'Microsoft.CSharp.RuntimeBinder.RuntimeBinderException: 'VoiceAttack.VoiceAttackInvokeProxyClass' does not contain a d...

 

The error message is very long, and there's a new one every few seconds. If I try to use VAICOM, it throws a different error:

 

9:21:46.563 UNABLE TO INVOKE PLUGIN, 'VAICOM PRO 2.5'. DUE TO EXCEPTION: 'VoiceAttack.VoiceAttackInvokeProxyClass' does not contain a definition for 'Dictation'

 

I am running VA as admin, and I have tried resetting Keywords from the Reset tab in case something had gotten messed up. Neither of these things has worked. Any suggestions?

 

I mostly fly the F-18, and mostly as a flight sim rather than a combat sim.

 

Gigabyte Aorus Pro Wifi, Ryzen 5 3600, GTX 1080, 16gb DDR4 3600, Valve Index

 

TM Stick/Throttle, Saitek Pedals, VAICOM

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...