Jump to content

Setting course on mark point ?


Recommended Posts

Hi everyone,

 

Everything said in the title.

Tried but doesn't work.

Is it just a missing functionlity or it is not possible in RL ?

 

This could be a nice feature if for exemple you anticipate a convoy path and want to attack them from a direction aligned with the road path.

Link to post
Share on other sites
Hi everyone,

 

Everything said in the title.

Tried but doesn't work.

Is it just a missing functionlity or it is not possible in RL ?

 

This could be a nice feature if for exemple you anticipate a convoy path and want to attack them from a direction aligned with the road path.

 

You should be able to use the TGP and surface radar to set 2 markpoints defining the path of a road.

Link to post
Share on other sites

Just to clarify: you mean getting the arrow on the HSI with the CSEL button like you can with a WP or TCN except doing it with a MARKPOINT? Not sure if it should be possible or not, but that's a neat idea if it did work.

Link to post
Share on other sites
Just to clarify: you mean getting the arrow on the HSI with the CSEL button like you can with a WP or TCN except doing it with a MARKPOINT? Not sure if it should be possible or not, but that's a neat idea if it did work.

 

Right

Link to post
Share on other sites

Maybe I haven't got the point here yet, but when I mark a mark point (lets say M1) and unselect "SEQ1" in HSI, then chose the M1 and now press "WYPT" I'm able to set a course with CRS switch. Exactly as with waypoints. do I miss something here?

Link to post
Share on other sites

Hi,

 

Maybe I haven't got the point here yet, but when I mark a mark point (lets say M1) and unselect "SEQ1" in HSI, then chose the M1 and now press "WYPT" I'm able to set a course with CRS switch. Exactly as with waypoints. do I miss something here?

 

I did that but was not able to display the arrow course on HSI.

Will try again and report.

 

Thanks

Link to post
Share on other sites

Hi again,

 

Hi,

I did that but was not able to display the arrow course on HSI.

Will try again and report.

Thanks

 

Working :thumbup:

Probably I was in WPDSG mode when I tried and unfortunatly in this mode it doesn't work.

 

Thanks Tom :thumbup:

 

Link to post
Share on other sites
Hi again,

 

 

 

Working :thumbup:

Probably I was in WPDSG mode when I tried and unfortunatly in this mode it doesn't work.

 

Thanks Tom :thumbup:

 

You are welcome. And thanks for the thread. Every reason to fiddle around in the Hornet cockpit is a good one! ;)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...