Jump to content

Aileron tab is acting as elevator tab ?


Recommended Posts

I'm not saying it's a bug, because I don't know but, my elevator trim tab seems to have no effect on aircraft pitch. The correct knob in the cockpit moves, the indicator moves, the actual trim tabs move, but it appears to have no pitching effect on the aircraft. However, if I move the aileron trim tab, knob, indicator and tab does move, then I seem to get very little effect on aircraft bank but a very pronounced pitch change, one that I would have expected with the elevator trim tabs. What gives ?

Link to comment
Share on other sites

  • 1 month later...

same here for months now, with MSFFB2 ....  

 no decent FFB and elevator trim not working in flight, ( no effect ) but the wheel turn ... with no effect.

 

DCS warbird released out of beta,  without decent FFB and no functionnal flight trim , is a shame, really.

[sIGPIC][/sIGPIC]

all my skins :

here

 

Core i7-4790 @ 3.6- 4GHz - 16GB

- nVidia RTX 2070 - 2xSSD -

GRANDIN TV screen 39" in 1920x1080 cockpit scale 1:1

- MS FFB2 Joystick

- DIY MIDI Throttle with 14 analogic sliders and knobs

- Saitek Pro Flight Rudder Pedals

 

Link to comment
Share on other sites

yes its an MSFFB2 known issue that has a known simple fix thats already been implemented.

 

Go to settings (key bindings or whatever its called) select axis and then modify axis check the box thats says something like "invert axis"

 

Problem solved. Will help the stick center correct as well too.

Link to comment
Share on other sites

On 12/12/2020 at 5:56 PM, snowsniper said:

same here for months now, with MSFFB2 ....  

 no decent FFB and elevator trim not working in flight, ( no effect ) but the wheel turn ... with no effect.

 

DCS warbird released out of beta,  without decent FFB and no functionnal flight trim , is a shame, really.

 

When I use elevator trim in the Jug then it starts rolling / turning to the left and it becomes almost unflyable - even if you set the trimwheel to neutral afterwards.

 

On 12/12/2020 at 7:01 PM, Gun Jam said:

yes its an MSFFB2 known issue that has a known simple fix thats already been implemented.

 

Go to settings (key bindings or whatever its called) select axis and then modify axis check the box thats says something like "invert axis"

 

Problem solved. Will help the stick center correct as well too.

 

Doesn´t seem to work for me - tried all possible settings with FF Tune.

Works fine on other modules though.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...