Jump to content

Recommended Posts

I tested Iranian Silkworms (4 units + radar in one group) attacking ship @5nm and it worked. I think it was automatic detection and attack but I set it to attack the unit anyway.

If I remove the ship and set "fire at point" at the same place @5nm it doesn't fire. How to force it? I tried both trigger task and adv. waypoint task. Also tried other Iranian artillery with no success and waited a few minutes every case.

G4560@3,5GHz/DDR4-16GB/GTX970-4GB/SATA3-SSD, Win7-64, 27"LCD-FullHD, T16000M HOTAS, customTiR

Aircraft: FC3, F-14B / Supercarrier / Maps: NTTR, PG

Link to post
Share on other sites

The silkworm isn't something that you can just tell it to blindly fire at a point, at present it requires a target.

 

As for artillery, as long as the target point is between the min range and max range of the unit it should engage. If the target point is outside the range of motion of the turret/launcher the unit should move itself to get into firing position. If it doesn't could always try changing the orientation of the unit to see if it shoots.

The right man in the wrong place makes all the difference in the world.

Current Projects: Scripting Wiki, Something...

Useful Links: Mission Scripting Tools MIST-(GitHub) MIST-(Thread), SLMOD, IADScript, Mission Editing Wiki!, Mission Building Forum

Link to post
Share on other sites

Thanks Grimes I gave a second look and on my side it was due to minimal range of some MLRS that are much higher than others, causing no reaction (and no visible mark/clue as it was external scripting and not in M.E.).

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...