Jump to content

Switching to new forum enabled all notifications!


Recommended Posts

I never had any notifications, but now am getting them for all the threads I ever replied in the past. Must "Dismiss All" every day. In the settings they are not selected, but still appear whenever someone replies. Very annoying. And the look of the new forum has too many empty spaces, I do not like it.

i5-4670K@4.5, 16GB DDR3, 1080ti, NVMe, W10pro, Warthog HOTAS, ButtKicker, G2

Link to post
Share on other sites
I never had any notifications, but now am getting them for all the threads I ever replied in the past. Must "Dismiss All" every day. In the settings they are not selected, but still appear whenever someone replies. Very annoying. And the look of the new forum has too many empty spaces, I do not like it.

 

You can adjust the reasons for notifications in you user settings > notifications. Maybe you can get rid of those you don't want to have.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...