Jump to content

Forum Dark Theme button missing


Recommended Posts

I'm using the dark theme as the default hurts my eyes. And it's missing button to jump to last post. The link is there, if I mouse over where it was on the default theme, the cursor changes to hand and I can click on it. But there's no visible button.

Link to post
Share on other sites

Can we also have the same fonts and screen layout on dark mode please

SYSTEM SPECS: Hardware Intel Corei7-9700K @ 5.1 GHz, 32Gb RAM, EVGA 3090 XC3, Dell S2716DG, Thrustmaster Warthog + MFG Crosswinds V2, HP Reverb Pro
SOFTWARE: Microsoft Windows 10 Pro x64, VoiceAttack & VIACOM PRO, TacView=

VR Stuff: My Settings for 1080ti  Shaders MOD for VR  My variant of Kegetys mod with clear water and also IC PASS for current beta & stable

 

spacer.png

Link to post
Share on other sites

Yeah, Dark mode (or Denim) has a smaller layout which makes it a lot harder to read then the default mode. Forces me to stick to default mode.

Both Dark and Denim also miss a lot of navigation icons like those of upload attachements and stuff. The links are there, the icons are not.

Also, for some reason the login cookie won't stick on Dark mode for me, only on default mode (latest FireFox).

Win10 Pro 64-bit, i7-4770K @ 4.5 GHz, Corsair H100i, AsRock Extreme4, ASUS Strix 1080Ti OC 11GB, 32 GB DDR3 G.Skill 2400. Monitors: LG 27GL850-B27 2560x1440 + Samsung SyncMaster 2443 1920x1200, HOTAS: Warthog with Virpil WarBRD base & hegykc MFG Crosswind modded pedals, TrackIR4, Oculus Rift S.

Personal Wish List: A6 Intruder, Vietnam theater, decent ATC module, better VR performance!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...