Jump to content

Recommended Posts

So the forum has been updated...

(FYI, I am among the "don't fix what isn't broken" guys)

 

I basically exclusively use Tapatalk to manage my forum presence. Guess what, it doesn't seem to work anymore.

 

Is there any plans for this functionality to come back?

Since it disappeared from the x-plane.org forums a couple of years ago I hardly ever visit there anymore.

 

Hoping for a positive, official answer...

 

(don't expect me to review this thread very often due to above issue...)

Helicopters and Viggen

DCS 1.5.7 and OpenBeta

Win7 Pro 64bit

i7-3820 3.60GHz

P9X79 Pro

32GB

GTX 670 2GB

VG278H + a Dell

PFT Lynx

TrackIR 5

Link to post
Share on other sites

I also used Tapatalk, but this new forum works well on a mobile browser

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 500GB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to post
Share on other sites
I also used Tapatalk, but this new forum works well on a mobile browser

Maybe, but it requires a browser to be open to see notifications.

In Tapatalk:

* I get notifications on the notification bar regardless what app im currently using or if I have my phone in my pocket

* I have sound notifications

* all subforums I subscribe to are listed at one location

* all new content in individual threads I subscribe to are listed at one location

* sub-subforums to subforums I subscribe to didn't generate notifications. Some might think this was a bad thing, but I liked it. For instance, I subscribe to the Heatblur subforum because I am only interested in the Viggen, J-35 Draken AI, Scandinavian map and other potential Swedish aircrafts. Going into the Heatblur subforum I immediately saw if anything had happen in the Viggen sub-subforum. Now I get notifications for F-14 sub-subforum related stuff, something I am completely uninterested in.

* most likely I have forgotten about something

Helicopters and Viggen

DCS 1.5.7 and OpenBeta

Win7 Pro 64bit

i7-3820 3.60GHz

P9X79 Pro

32GB

GTX 670 2GB

VG278H + a Dell

PFT Lynx

TrackIR 5

Link to post
Share on other sites

Also 99% using Tapatalk... This is bad. As in really bad... :(

Shagrat

 

- Flying Sims since 1984 -:pilotfly:

Win 10 | i5 10600K@4.1GHz | 32GB | GeForce RTX 2080S - Acer XB280HK 28" 4k | TrackIR5 | Simshaker & Jetseat | VIRPIL CM 50 Stick & Throttle | MFG Crosswind Rudder Pedals | TM Cougar MFDs | a hand made UFC | AHCP | 2x Elgato StreamDeck (Buttons galore)

Link to post
Share on other sites

Don't get me wrong, I am not happy that Tapatalk is not working either - I have other forums and work with them all via Tapatalk

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 500GB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to post
Share on other sites
Don't get me wrong, I am not happy that Tapatalk is not working either - I have other forums and work with them all via Tapatalk

Na, didn't criticize you, just listing some of the good stuff with Tapatalk not easily achievable with a browser forum, for anyone not knowing. Stating the forum works good on a mobile browser might make people believe our request is of minor importance when in fact it's quite major. Just wanted to highlight the real reasons.

Helicopters and Viggen

DCS 1.5.7 and OpenBeta

Win7 Pro 64bit

i7-3820 3.60GHz

P9X79 Pro

32GB

GTX 670 2GB

VG278H + a Dell

PFT Lynx

TrackIR 5

Link to post
Share on other sites
I also used Tapatalk, but this new forum works well on a mobile browser

 

 

yes, works great! I have just tried twice to post a longer answer in the German forum section with the Ipad in the browser. Two chrashes, each time the written text is gone. This is of course a good way to reduce the traffic in the forum.

 

While I was writing this short answer, I had 6 error messages and was logged out of the system twice and had to log in again. I would like to attach the screenshots of the error messages to you. But guess what doesn't work ...

Link to post
Share on other sites
  • ED Team

Hi all,

 

the forum is much improved now for mobile, but I will enquire about taptalk and let you all know.

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites

Or to get nice notifications about replies or requests for help

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 500GB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to post
Share on other sites
Hi all,

 

the forum is much improved now for mobile, but I will enquire about taptalk and let you all know.

 

thanks

 

Thank you for quick reaction! ????

 

By the way, the „????“ was posted as a thumbup.. :-)

 

Link to post
Share on other sites

Another Tapatalk user here very disappointed that the new forum isn’t working (yet?) with it.

i7-9700K / MSI MPG Z390 Gaming PRO Carbon AC / 32GB DDR4 / RTX 2080 Ti / TrackIR5 / MFG Crosswind Rudder Pedals / VKB Gunfighter MkIII base + MCG Pro grip / LG 48" OLED

Link to post
Share on other sites

+1 - back up and running now :thumbup:

Windows 10 Home ¦ Z370 AORUS Gaming K3 motherboard ¦ i5-8600K oc to 4.3GHz ¦ 48GB Corsair PC4 memory @ 3000MHz ¦ Samsung 960 EVO M.2 SSD for OS, Samsung 860 EVO 500GB SSD for DCS ¦ ASUS ROG GTX 2060 Super 8GB ¦ Virpil WarBRD base with VFX grip, Thrustmaster A10c and F/A-18 grips ¦ VKB Gunfighter Mk2 and MCG ¦ Thrustmaster Warthog Throttle ¦ MFG Crosswinds ¦ Oculus Rift S

Link to post
Share on other sites

Wonderful. I did enjoy the lack of Tapatalk spam while it lasted. Sigh. Who cares what you use on what device to post, endlessly?

Jim

 

Dell T5500, X5687 CPU @3.6 GHz, 48GB DDR3, Zotac GTX 980, Windows 10 Pro. TMWH throttle & stick. Alienware AW3418DW monitor. TrackIR 5 with UTC MkII Pro clip. VKB Mk. III rudder pedals.

Link to post
Share on other sites

Yep, noticed it's back again, thanks!

But so far it is incredibly slow to load posts, and I have only gotten two notifications on it?

Ah well, let's see how it works out in a few days.

(by the way, I'm on Android, and it turns out that Tapatalk has been removed from the Play Store! Hope they sort out any issues leading up to that)

Helicopters and Viggen

DCS 1.5.7 and OpenBeta

Win7 Pro 64bit

i7-3820 3.60GHz

P9X79 Pro

32GB

GTX 670 2GB

VG278H + a Dell

PFT Lynx

TrackIR 5

Link to post
Share on other sites
  • ED Team

Yep sorry for the late reply, the team got it working again.

 

thank you

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites

Still issues with thread counts though, for example. In my ‘Subscribed Threads’ section, some of them show nonsensical counts like ‘833/825’ and the most recent posts refuse to load, eventually leading to error messages popping up.

i7-9700K / MSI MPG Z390 Gaming PRO Carbon AC / 32GB DDR4 / RTX 2080 Ti / TrackIR5 / MFG Crosswind Rudder Pedals / VKB Gunfighter MkIII base + MCG Pro grip / LG 48" OLED

Link to post
Share on other sites

Tapatalk works for me now, but emojis don't work in Tapatalk (iOS), it only posts four question marks.

DEFENSOR FORTIS

Spoiler

Systems: Falcon NW Talon: Ryzen 9 5950X @4.9GHz, 64GB DDR4, RTX 3090 FE; Falcon NW Mach V: Core i7 3930K @3.2GHz, 32GB DDR3, GTX 1080 FE

Cockpit: MonsterTech MTX F, 42" 4K TV, HP Reverb G2, Oculus Rift S, PointCTRL

Controls: RS F16SGRH CE, RS F18CGRH, VPC T-50CM2, VFX, WarBRD (Grips); VPC T-50CM2, RS FSSB R3L (Bases); Winwing F/A-18C, VPC T-50CM, TM Warthog, Cougar (Throttles); VPC ACE2 (Rudders)

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...