Jump to content

DCS Caucasus Map Install


Recommended Posts

I'am not sure bitdefender is the cause of the problem, i believe Win firewall setting need adjusting,

not sure how to though !!

With the Windows firewall inbound rules,DCS World is clearly shown, "Outbound Rules" DCS does't show anywhere.

Not sure about what settings are suitable for DCS in both directions.

1880009415_BitdefenderRules.PNG.736c832c43f4947cc2932bd1c4b43648.PNG

2011128119_WindowsFirewallSettings.thumb.PNG.403fd1d802506d91745d498f49d296ec.PNG

Link to post
Share on other sites

"Hi"

"First Thing"

Do you now have any ideas, on how to fix this DCS internet connection problem ?

"Second Thing"

It's all well and good to meet on discord to try an solve problem,the problem is, i don't know anything about discord, never had anything to do with it.

When you sent me your Discord ID in case i needed technical help to work it out, i was wondering what it was all about ?

Your going to have to guide me through this process now as well, unless you have another idea on how guide me through fixing the main problem.

Link to post
Share on other sites

Hi Jack,

 

1/ Yes, I have an idea to fix your issue: follow the path this guy took to solve his issue. Here's what needs to be done:

  1. Confirm your PC drops DCS packets - you've done that part already: we know DCS packets get dropped
  2. Find the drop rule(s) - we are here
  3. Delete the drop rule(s)
  4. Check whether the issue is solved or not

2/ If you don't have a Discord account, it's alright. Please follow this guide. It will add events in the Windows Event Manager for you to see the packet dropping happen. The "Reproduce the issue" step for you is to launch DCS, nothing more.

 

If you need help to follow this guide, we'll use the TeamViewer software so I can see your screen and guide you.

Link to post
Share on other sites

"Alright"

I've had look at the TeamViewer to see how it works, seems pritty straight forward, I'll need to clean up my desktop, and set things up as in the "Windows Event Manager".

I'll get back to you early next week, to arrange a day and time to perform this procedure.

"Hope this problem just about solved"

Don't want 4 pages of communications, just about had enough !!

Link to post
Share on other sites

"Hi Flappie"

This TeamViewer program, is there anything i need to know, before i install & setup

Also, I'll leave the Day & Time up to you,I think your in "France" is that right ?

I've done what you said with the "Win Event Viewer" got day & time of the attempt written down, basically same thing happened as all the other times.

Link to post
Share on other sites

Here's what we saw together:

1/ The Event Viewer show no DCS dropped packets, only Chrome dropped packets.

2/ At least when your firewall was OFF, your DCS updater seemed to work. It said your version was up-to-date, and it was indeed (stable 2.5.6.55960). However, the updater log has not been updated since October 26th.

3/ We've replaced your DCS updater by the one from here. It didn't change anything. The updater log doesn't get updated past October 26th (and your PC was showing November 11).

 

I'll ask c0ff about this.

Link to post
Share on other sites

"Hi Flappie" Firstly, thanks for the effort yesterday, "Greatly Appreciated".

Tried C & E Drive came up with the same result in both cases.

Also i have realised something we where doing wrong with Event Viewer.

After clearing logs in(Event Viewer) needs to be closed and then launch DCS and then reopened,something we did not do.

Also wondering why you could not maneuver around the decktop yourself, to on open & close programs which made things that much more difficult.

Also this screen shot has be edited, just to show the result.

image_261944.png.7f8fc9fc307c466e2554e5bd40eb8985.png

Link to post
Share on other sites

I have no idea why I couldn't take control of your mouse and keyboard. First time it happens to me with TeamViewer. Maybe they changed the default behavior. No biggie, we had enough time to try several things.

 

1/ Now, I think what you're showing to me means your installation "doesn't exist" in Windows. Easy fix: please unzip the attached file anywhere in your PC, then double-click on the white and blue icon. Answer "Yes" when asked.

Next, you can retry the previous command: this time, you should see your DCS path.

 

2/ Once this is done, please retry the DCS updating process and tell me if your "\DCS World\autoupdate_log.txt" file gets updated (open it, go to the bottom of the log and check the date).

 

3/ Then try to log in, with the correct login and password. You can test your credentials here by the way.

 

login1.png

DCS_stable_registry.zip


Edited by Flappie
Link to post
Share on other sites

OK. :cry:

Let's sum up the situation:

 

- You had a connection issue, and it seems you have not this issue anymore (the updater was reaching DCS servers when we met on TeamViewer).

- Your updater doesn't log where it should. We don't know why. No biggie if the rest of the game works.

- DCS keeps saying your credentials are not correct, preventing you to play with the modules you bought.

 

I'd like to make sure you're using the right credentials with DCS. Have you tried logging in on the website?

 

Seeing as you don't get these "Couldn't resolve host name" errors anymore, you should retry the repair procedure.

 

 


Edited by Flappie
Link to post
Share on other sites

Yes i can login to my DCS account with chrome browser ,no problems there, its only when i try to access my account through DCS World the Program or the Module Manager i have the problem.

Just wondering when I first installed DCS, I disconnected from the internet after downloading, and installed offline and didn’t try setting everything up straight away, until about a week after installing.

When I finally tried to connect DCS back to the internet to download a couple of modules I got these same type errors I getting now.

So I ended up changing password, to a really basic password, which seemed fix the problem, it allowed me to download the two modules I have in DCS now, the only thing is that the downloads did not install for some reason, they show up in DCS module manger but there not installed.

Remember I changed my drive letter when I was offline, I’am looking at a copy of DCS World user manual, its got something about "DCS states" (The user may exit offline only from the same computer on which it was initially activated) I’am wondering if that has anything to do with problem I have now.

It's almost as though, DCS Web site does not recognize my DCS world "The Program" i downloaded for some reason.

64056338_ModuleManager.thumb.PNG.d9d90656c81ac4d369bdcecef9117959.PNG

Link to post
Share on other sites

Hi Flappie

Guess what again,the problem looks like it was the password all along,DCS did not like my Password 28 characters long,"It Consisted Of" Upper & Lowercase, Numbers, Symbols and Spaces.

I changed the password today 13 Nov 020 in morning just planning to try a couple different things,try changing password first to a more basic less complicated password.

After changing it to my surprise when i try to login, it worked first time, no more login problems through module manager,"Problem Solved"

I still would like you to help me rearrange the folders that we rename and shifted before i let you go,i just want'a make sure they are where they are suppose to be !!

After all this, all i had to do was change the password. "Unbelievable"

Link to post
Share on other sites

:laugh: I went in a completely different direction when I saw in your log that DCS couldn't access the internet! I thought it was not on purpose.

 

If DCS cannot handle a password the website can handle, that is a bug.

 

I'm so happy for you, mate! I'm OK to help you rearrange the folders. I'll send you a private message to arrange a meeting.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...