Jump to content

In cockpit clock shows what time?


Recommended Posts

default ZULU time is displayed. You have to set time offset in CDU in order to display local time.

I7-6700K OC 4.9G, 896G SSD, 32G RAM @ 2400MHz, NH-D15 cooling system,TM Hotas Warthog,Saitek Pro Flight Rudder Pedals,TrackIr 5, BOSE M2

Link to post
Share on other sites
Then ZULU time should be three hours behind?

 

 

Syria local time is UTC3, so the answer is Yes.

I7-6700K OC 4.9G, 896G SSD, 32G RAM @ 2400MHz, NH-D15 cooling system,TM Hotas Warthog,Saitek Pro Flight Rudder Pedals,TrackIr 5, BOSE M2

Link to post
Share on other sites

A prepared mission maybe? If so, remove the CDU folder from the miz file.

Edit: reported for the "prepared" missions

Edited by Stuka

Windows 10|i7 7700K @4800|32GB DDR3|GTX 1070|TM Warthog HOTAS|Saitek Combat Rudder Pedals|TM MFDs + Lilliput 8"|TIR5 Pro

[sIGPIC][/sIGPIC]

Link to post
Share on other sites

The clock shows ZULU (GMT) time by default.

If you want it to show local time, you have to configure it on the time page in the CDU. (feature, not a bug)

 

Using ZULU is easier to coordinate in some cases, as other jets only have ZULU.

 

There is currently a bug where a prepared mission will screw up the clock on CDU startup.

Windows 10|i7 7700K @4800|32GB DDR3|GTX 1070|TM Warthog HOTAS|Saitek Combat Rudder Pedals|TM MFDs + Lilliput 8"|TIR5 Pro

[sIGPIC][/sIGPIC]

Link to post
Share on other sites
  • 2 weeks later...
There is currently a bug where a prepared mission will screw up the clock on CDU startup.

 

Update: If you remove the [time_time] line from the SETTINGS.lua in the CDU folder the clock seems to work as intended.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...