Jump to content

[NO BUG] CBU97 Pairs not working


Recommended Posts

Is it normal that you can't seem to drop CBU97s in pairs? The manual doesn't say that it's not possible.

 

I attached a track demonstrating trying to drop them in pairs. Only one comes off the rail at a time.

CBU97_pairs.trk

"We could come back with hydraulics shot out, half the tail shot off, piece of the wing shot off, we had two engines and could come home with one... She really was a piece of machinery that you could fly into hell and back... And she was designed around that gun from day 1"

Link to post
Share on other sites

You can only drop pairs from paired stations: 1/11, 2/10, 3/9, 4/8. Those are the only four options. Notably 5/7 are not paired stations. I might be wrong but I think you also can't drop from 3/8 since they aren't paired with each other.

Link to post
Share on other sites
If theyre on center 3 pylons you cant drop in pairs

 

 

Ah yes, sorry. I hadn't realised this. From stations 4/8 they do drop in pairs

"We could come back with hydraulics shot out, half the tail shot off, piece of the wing shot off, we had two engines and could come home with one... She really was a piece of machinery that you could fly into hell and back... And she was designed around that gun from day 1"

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...