Jump to content

[UNOFFICIAL MOD ISSUE]My A-10C II is DOA


Recommended Posts

100% crash upon mission start in any map, any mission.

Well, at least it was only $10.

 

Thanks ED great testing program you got there.

 

Please post your crash logs, it is the only way we can help you.

 

Many users are flying with no issues, the ones who have had crashes so far are due to mods.

 

 

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites

OK, so I got it working. There appears to be some conflict between latest DCS 2.5.6 , A-10CII, and one or more mods. As stated by others.

Here is how I got it working.

Did a fresh reinstall of D.C.S. patched to latest Beta, and all of my official mods. A-10CII still failed to run. Did a CTD upon start of mission.

Did a fresh reinstall , again, with all my official mods including A-10CII. No unofficial mods or liveries. That failed to get A-10CII working.

Did a fresh reinstall of D.C.S. 2.5.6 , patched to latest, then installed A-10C, and A-10CII. No other terrains or official mods. Just stock 2.5.6 and A-10 modules. That got A-10CII working, eliminating dreaded CTD.

Reinstalled other official mods, and terrains, one by one. Testing A-10CII after each one. So far it appears to work.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...