Jump to content

[REPORTED]Failed to generate livery lua file from Hawg 2 cockpit model in Modelviewer


Recommended Posts

I'm not sure here is the right place to report, but this issue is related to specific to A-10C II cockpit .edm file in the following directory:

\Mods\aircraft\A-10C_2\Cockpit\Shape\A-10C-2020-CPT.EDM

 

As described in the title, the "Generate livery file" option is inop. only when Hawg 2 cockpit model is loaded, it functions well on other model files.

 

attachment.php?attachmentid=248972&stc=1&d=1601584018

 

For your information the Modelviewer i'm using is the stock one in \bin folder.

Screenshot-2020-09-30_1.thumb.jpg.dfe69f52c49920bdd043961e810ada37.jpg

Link to post
Share on other sites

Same,

143.1025 ERROR UNIMODELDESC Can't load model e:/eagle dynamics/dcs world open beta/mods/aircraft/a-10c_2/cockpit/shape/a-10c-2020-cpt.edm. Reason: Expected render node id, got model::NumberNode.

Windows 10 Pro, Ryzen 2700X @ 4.6Ghz, 32GB DDR4-3200 GSkill,

X470 Taichi Ultimate, 2x R7970 Lightnings Crossfired @ 1.1/6.0GHz,

3x ASUS VS248HP + Hanns·G HZ201HPB + Oculus HMD,

Thrustmaster Warthog HOTAS + MFDs, CH Fighterstick+Pro Throttle+Pro Pedals

Link to post
Share on other sites

Thanks for the reply Skatezilla.

 

I've checked my log file and it suggests the same error:

... ERROR UNIMODELDESC ... Reason: Expected render node id, got model::NumberNode.

 

Hope the issue could be fixed in future update.

Link to post
Share on other sites
  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...