Jump to content

Need help: Framelimiter causes low FPS output


Recommended Posts

Using the newest Beta build I got really big problems. Maybe these problems have nothing to do with the newest build.

 

I am using a RTX2080ti @4k G-Sync Monitor.

When playing DCS with high settings, my system gives me about 70-90fps.

 

Because of using TrackIR and its refresh rate @60, I always playing DCS @60hz and setting up V-Sync ingame. This brings a nice and smooth feeling into moving the head around.

 

I managed this by limiting the fps in DCS-settings. I tried both ways:

 

1. adding an autoexec file

2. setting maxfps in graphics.lua

 

Both ways worked for me months ago and framrate was @60fps ingame.

 

But now when using any of these methods to limit my framerate, the game only gives me about 30-35 fps and my GPU and CPU is at a max. of 50% load. There is plenty of room for my system, but game does not use the power.

 

When disabling the fps limitation, frames go up to 70-90fps. It seems to me, that fps limiter does not work anymore for me.

 

I hope you could help to get it working again. I have to limit my fps @60 because of tearing when using TrakIR.

 

TIA

Link to post
Share on other sites

if you are using an nVidia gfx card you can also set the frame rate there per game.

SYSTEM SPECS: Hardware Intel Corei7-9700K @ 5.1 GHz, 32Gb RAM, EVGA 3090 XC3, Dell S2716DG, Thrustmaster Warthog + MFG Crosswinds V2, HP Reverb G2 @ 2836 x 2768
SOFTWARE: Microsoft Windows 10 Pro x64, VoiceAttack & VIACOM PRO, TacView

VR Stuff:   My Settings for 3090 and G2  My Settings for 1080ti  Shaders MOD for VR  My variant of Kegetys mod with clear water and also IC PASS for current beta & stable, Patch Status

 

1569924735_WildcardsBadgerFAASig.jpg.dbb8c2a337e37c2bfb12855f86d70fd5.jpg

Link to post
Share on other sites

hi

 

I have also a Trackir and I do use the Nvidia Control Panel to limit the FPS to 60 in game.

 

 

 

 

set the frame limiter in the Nvidia Settings:

 

attachment.php?attachmentid=248954&stc=1&d=1601568624

nvidia.jpg.a236943e1537fda2ebdcc16b721c0e29.jpg

I7 6700K, ASUS Z170 Pro Gaming, RTX 2060 SUPER, HyperX Fury 32GB DDR4 2666Mhz, Thrustmaster T1600 Flight Pack, TrackIR 5

Hardware Benchmark

 

A-10C, AJS-37, AV-8B, F-14B, F-16C, F-5E, F-86F, F/A-18C, FC3, JF-17, Ka-50, M-2000C, Mi-8MTV2, MiG-15bis, MiG-21bis, SA342, UH-1H, Persian Gulf, Syria, NTTR, Combined Arms

Steam Profile, Twitch, Youtube

Link to post
Share on other sites

@KonnieRichter

 

I would suggest to not edit the graphics.lua to change the Maxfps; I did the same exact thing and caused the same issue. Some reason, it makes DCS run @30fps if set at 60.

 

I reinstalled DCS and changed the fps in Nvidia control panel.

 

Still...I just like you are having performance issues with a high end rig!.

Link to post
Share on other sites

If you have a G-sync monitor, turn off V-sync in-game. Limit the fps to 60 via the Nvidia panel, turn V-sync and G-sync on via the Nvidia panel and you should be good to go.

 

I run a 2080 Ti on a 4K/60Hz G-sync monitor and the above works for me.

The vCVW-17 is looking for Hornet and Tomcat pilots and RIOs. Join the vCVW-17 Discord.

1197644828_Screen_200911_044202-Copy.png.74d8c09ee9060cffd7408a75ab2c13ef.png

Z370 Aorus Gaming 7, i7-8700K, 2080Ti FTW3 Ultra, 32GB DDR4, 960 Pro, 970 Evo Plus, WD Gold 6TB, Seasonic Prime Platinum

F/A-18C, AV-8B, JF-17, A-10C (C II), M-2000C, F-16C, F-14, BS2, UH-1H, P-51D, Sptifire, FC3

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...