Jump to content

Multiplayer nicht möglich!


Recommended Posts

Moin Zusammen,

 

 

kann folgendes Problem nicht lösen:

 

 

Mein Wingman(Bonn) und ich(Hückelhoven) sind ca. 100km räumlich entfernt.

Er hat im Multiplayer immer ca. 600 Server, ich hingegen nur ca. 120!

Wenn wir mal einen gleichen Server finden und beitreten sehen wir uns trotzdem nicht. Wir haben immer unterschiedliche Spielzeiten.

z.B. 05.30am und ich 13.05pm

Wenn ich einen eigenen Server starte ist bei mir alles OK, kann alle Missionen S/MP laufen lassen. Aber er sieht ihn in seiner Serverliste nicht, bzw. trotz korrekter IP und Port Fehlermeldung Offline und umgekehrt genauso.

TCP/UDP und Port alle freigegeben, Wall testweise Down, alles wie gehabt!:cry:

Beide haben die neuester Version mit automatischen Update.

 

 

Hat irgendjemand ne Idee woran es liegen könnte?

 

 

P.S. Zweimal hat es durch Zufall funktioniert und wir waren synchron in der gleichen Area und konnte zusammen Formation fliegen:pilotfly:

 

 

Gruß Jandar

:pilotfly:

 

Intel i5-5600K 6x6 @3.7Ghz - 32GB DDR4 - GTX 1080Ti(11GB) - M.2 SSD 1TB - SSD 2TB - Win 10 64Bit

[sIGPIC][/sIGPIC]

Link to post
Share on other sites
Er hat im Multiplayer immer ca. 600 Server, ich hingegen nur ca. 120!

 

Der Serverbrowser ist nicht immer 100% zuverlässig. Es kommt immer mal wieder vor, dass ich Server nicht sehe, die 5 Kollegen im TS alle sehen, oder auch mal umgekehrt. Meist hilft es, die Liste der Server neu zu laden oder DCS neu zu starten.

 

Aber manchmal hab ich das Gefühl, da sitzt ein Kobold in der Leitung in klaut Daten oder schickt sie zu meinem Nachbarn oder so. :D

 

Wenn wir mal einen gleichen Server finden und beitreten sehen wir uns trotzdem nicht.

 

Okay, *das* habe ich noch nie erlebt. Wenn 2 Spieler auf dem gleichen Server sind, dann sind sie auch wirklich da (abzüglich Crashes, Freezes, Disconnects und was sonst noch so alles passieren kann).

 

Kannst du etwas genauer sagen, was du damit meinst, dass ihr euch nicht seht?

 

Wir haben immer unterschiedliche Spielzeiten.

z.B. 05.30am und ich 13.05pm

 

Verstehe ich nicht.

 

Wenn ihr nicht gleichzeitig spielt, könnt ihr euch auch nicht gegenseitig auf dem Server sehen.

 

Beide haben die neuester Version mit automatischen Update.

 

Um nochmal an razo+r's Frage anzuknüpfen, kann es sein dass einer von euch Stable und der andere OpenBeta installiert hat?

 

Bei den Portweiterleitungen kann man viel falsch machen.

 

Wenn dein Kollege deinen Server zuverlässig nie findet, ist vermutlich bei der Portweiterleitung oder der Firewall irgendwo ein Fehler, oder ihr habt halt unterschiedliche DCS-Versionen.

 

Jupp, 2.5.6 mit Updater!

 

Vergleicht dann am besten mal die komplette Versionsnummer.

 

Alle paar Monate sind Stable und OpenBeta mal auf der gleichen Version, aber nach ein paar Tagen zieht die OpenBeta meist weiter und dann sind beide wieder nicht mehr kompatibel.

Link to post
Share on other sites
Vergleicht dann am besten mal die komplette Versionsnummer.

Das solltet ihr in der Tat am besten als erstes mal prüfen. Die komplette Versionsnummer steht in irgendeiner Ecke (rechts unten?) im Hauptmenü.

Intel i7-4790K @ 4x4GHz + 16 GB DDR3 + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

 

DCS Panavia Tornado (IDS) really needs to be a thing!

 

Tornado3 small.jpg

Link to post
Share on other sites

Moin,

 

 

erstmal merci für die Antworten!

 

 

Die Version ist exakt die gleiche!

 

 

Das Phänomen mit den gleiche Server kann ich so umschreiben:

 

 

Über Teamspeak treten wir beide gleichzeitig z.B. DJD aus Deutschland bei.

Ganz rechts neben der Missionsbeschreibung ist die Anzahl der aktuellen Spieler/max.Spieler, die laufende Zeit der Area zu sehen und die Zeit wann es gestartet wurde. Glaube ich zumindest!

 

 

Diese Werte sind schon unterschiedlich. Wenn wir dann im Auswahlbereich der Flugis sind, sind auf der linken Seite alle Clients aufgelistet die gerade auf dem Server sind. Admin, etc.

 

 

Auch hier sind die Anzeigen nicht identisch.

 

 

z.B bei mir 17/50 Spieler werden im Hauptmenü angezeigt, im Spielerpool sind alle aufgelistet nur mein Wingman nicht, also 16.

 

Bei ihm wird nur er selbst und der Admin angezeigt!

Deswegen denke ich das der Fehler an seiner Config liegt.

 

 

 

Werden demnächst wahrscheinlich mal wieder die gute alte LAN-Party ausgraben, meinen ganzen Kram (HOTAS; MFC Crosswind.....) einpacken, nach Bonn fahren und bei einer Kiste Bier vis á vis das Thema eingrenzen.

 

 

Werde die Tage auch mal Screenshots zu machen, Bilder sagen mehr als tausend Worte.

 

 

Horrido Jandar

:pilotfly:

 

Intel i5-5600K 6x6 @3.7Ghz - 32GB DDR4 - GTX 1080Ti(11GB) - M.2 SSD 1TB - SSD 2TB - Win 10 64Bit

[sIGPIC][/sIGPIC]

Link to post
Share on other sites
Moin,

 

erstmal merci für die Antworten!

 

Die Version ist exakt die gleiche!

 

Das Phänomen mit den gleiche Server kann ich so umschreiben:

 

Über Teamspeak treten wir beide gleichzeitig z.B. DJD aus Deutschland bei.

Ganz rechts neben der Missionsbeschreibung ist die Anzahl der aktuellen Spieler/max.Spieler, die laufende Zeit der Area zu sehen und die Zeit wann es gestartet wurde. Glaube ich zumindest!

 

Diese Werte sind schon unterschiedlich. Wenn wir dann im Auswahlbereich der Flugis sind, sind auf der linken Seite alle Clients aufgelistet die gerade auf dem Server sind. Admin, etc.

 

Auch hier sind die Anzeigen nicht identisch.

 

z.B bei mir 17/50 Spieler werden im Hauptmenü angezeigt, im Spielerpool sind alle aufgelistet nur mein Wingman nicht, also 16.

 

Bei ihm wird nur er selbst und der Admin angezeigt!

Deswegen denke ich das der Fehler an seiner Config liegt.

 

Werden demnächst wahrscheinlich mal wieder die gute alte LAN-Party ausgraben, meinen ganzen Kram (HOTAS; MFC Crosswind.....) einpacken, nach Bonn fahren und bei einer Kiste Bier vis á vis das Thema eingrenzen.

 

Werde die Tage auch mal Screenshots zu machen, Bilder sagen mehr als tausend Worte.

 

Horrido Jandar

Das ist extrem seltsam und macht mich ehrlich gesagt etwas ratlos was da los ist. Habe ich noch nie zuvor gesehen :huh:

 

 

Heya, ist IP4 und IP6 im router freigegeben, hatte ohne IP6 auch weniger.

Das würde zwar die unterschiedliche Anzahl an Servern im Server-Browser erklären, aber nicht die unterschiedlichen Angaben (Spielerzahl, Zeit) am Server selbst.

Intel i7-4790K @ 4x4GHz + 16 GB DDR3 + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

 

DCS Panavia Tornado (IDS) really needs to be a thing!

 

Tornado3 small.jpg

Link to post
Share on other sites
Ich vermute, dass einer von euch beiden in einer temporären Zeit/Raumverschiebung festhängt.

Das scheint mir auch fast so... :D


Edited by QuiGon

Intel i7-4790K @ 4x4GHz + 16 GB DDR3 + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

 

DCS Panavia Tornado (IDS) really needs to be a thing!

 

Tornado3 small.jpg

Link to post
Share on other sites

Das behauptet Data auch die ganze Zeit!

 

 

Aber der hat ja auch nicht immer Recht, oder? ;-))

:pilotfly:

 

Intel i5-5600K 6x6 @3.7Ghz - 32GB DDR4 - GTX 1080Ti(11GB) - M.2 SSD 1TB - SSD 2TB - Win 10 64Bit

[sIGPIC][/sIGPIC]

Link to post
Share on other sites
Werden demnächst wahrscheinlich mal wieder die gute alte LAN-Party ausgraben, meinen ganzen Kram (HOTAS; MFC Crosswind.....) einpacken, nach Bonn fahren und bei einer Kiste Bier vis á vis das Thema eingrenzen.

 

Das klingt in der Tat mysteriös. Ich weiß nicht ob ich an Data und 10 in Redkordzeit fehlerfrei aufgesagte Zeilen Technobabble denke oder eher an Fox Mulder, zwei Aschenbecher voll Morleys und "die Wahrheit liegt irgendwo da draußen" :D

 

So ein Problem ist mir bisher noch nicht untergekommen, und ich hab echt schon ein paar schräge Sachen beim DCS Multiplayer gesehen (*).

 

Wenn ihr da was rausfindet, sagt bitte hier Bescheid, falls andere da auch mal drüber stolpern.

 

(*) Es gab da die Multiplayer-Session mit einem extra gemieteten Server, den aber fast keiner der Clients sehen konnte. Nicht im Serverbrowser und auch nicht mit "Connect by IP". Aber wenn man auf genau diese IP-Adresse einen Aufruf im Webbrowser auf Port 80 gemacht hat, klappte anschließend auch der DCS-Connect auf Port 10308. Ich vermute nach wie vor dass das eine super obskure Firewalleinstellung beim Hoster war, habe das aber nie wirklich ergründen können.

Link to post
Share on other sites
Wenn ihr da was rausfindet, sagt bitte hier Bescheid, falls andere da auch mal drüber stolpern.

Oh ja, das wäre in der Tat sehr interessant zu erfahren!

Intel i7-4790K @ 4x4GHz + 16 GB DDR3 + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

 

DCS Panavia Tornado (IDS) really needs to be a thing!

 

Tornado3 small.jpg

Link to post
Share on other sites

Moin nochmal,

 

 

hier mal im Bild woran ich verzweifel.:cry:

Habe eine komplett neue Win10 installation gemacht mit original DCS!:music_whistling:

Man beachte ganz rechts die Spielzeit und Serverzeit! Mein Wingman hinkt ca. 25min hinterher, warum auch immer.

Ich hab 12/51 und er 7/51 Player!

 

 

Das wirkt auf mich als würde er sich neu einloggen und in einer bereits vergangenen und aufgezeichneten Spielzeit befinden!

 

 

 

Ergebnis das gleiche in Hückelhoven sowie testweise von Köln aus!:huh::mad:

Könnte kot....

803759549_JandarMultiplayerCentre.thumb.jpg.dc53eed412f850b58baf40177cf6b1ae.jpg

182358716_FortisMultiplayerCentre.thumb.jpg.f6b0d4e5bf6046e1d096af13ad317486.jpg

68360970_JandarMultiplayeraufdemServer.thumb.jpg.35e32f906fceb1f6b4e40328b23af8df.jpg

428915682_FortisMultiplayeraufdemServer.thumb.jpg.d6cf4700e53540a768e8d6b1bd23d447.jpg


Edited by Jandar

:pilotfly:

 

Intel i5-5600K 6x6 @3.7Ghz - 32GB DDR4 - GTX 1080Ti(11GB) - M.2 SSD 1TB - SSD 2TB - Win 10 64Bit

[sIGPIC][/sIGPIC]

Link to post
Share on other sites

Ich könnte euch am Wochenende einen "überwachten" Testlauf auf meinem Dedi-Server anbieten.

I7-7700k 4,2 / 32 GB RAM / Geforce 2080 TI / 2x M2 500GB SSD / 1 TB SSD / Pimax 5k / WinWing Stick and Throttle

 

Server: [Wolfpack] Germany 93.186.198.98 Port 10308

 

IG Callsign: Fenris

Link to post
Share on other sites
sieht für mich so aus als wenn einer in beta und der andere in stable ist.

die server haben ja schon unterschiedliche namen.

 

Jep, ist definitiv der Fall.

Viele Server hier haben die Bezeichnung Stable im Namen:

https://forums.eagle.ru/attachment.php?attachmentid=249693&d=1602233059

 

Hier gibt es viele Beta-Bezeichnungen:

 

https://forums.eagle.ru/attachment.php?attachmentid=249694&d=1602233059

 

Ihr müsst entweder beide auf die Stable, oder auf die Open Beta wechseln.

Link to post
Share on other sites

@Jandar

Jap, das sieht mir auch so aus als würdet ihr einfach verschiedene Versionen benutzen (Stable/Beta). Du sagtest zwar mehrfach ihr würdet die exakt gleiche Version nutzen, aber um ehrlich zu sein glaube ich dir das langsam nicht mehr. Macht doch mal beide Bilder vom Hauptmenü, wo unten rechts in der Bildschirmecke die Versionsnummer zu sehen ist. Ich wette das ist eben NICHT die gleiche!

 

Ihr joint dann nämlich auch nicht den selben Server, sondern auf 2 verschiedene Server, denn sowohl unter der Stable als auch unter der Beta gibt es jeweils einen JDF-Server.

Intel i7-4790K @ 4x4GHz + 16 GB DDR3 + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

 

DCS Panavia Tornado (IDS) really needs to be a thing!

 

Tornado3 small.jpg

Link to post
Share on other sites

Merci erstmal euch allen,

 

 

@QuiGon

Bin so langsam auch bei Dir!:joystick:

Werde in Kürze mal meinen Kumpel besuchen und das ganze vor Ort checken.

Er ist like "Tron" User!!!:D

 

Denke mittlerweile auch das er die ursprüngliche Beta hat und dies immer nur updated! Muss nur seine Benutzerdateien saven und dann DCS neu aufspielen.:smartass:

 

 

Werde euch auf dem laufenden Halten:thumbup:


Edited by Jandar

:pilotfly:

 

Intel i5-5600K 6x6 @3.7Ghz - 32GB DDR4 - GTX 1080Ti(11GB) - M.2 SSD 1TB - SSD 2TB - Win 10 64Bit

[sIGPIC][/sIGPIC]

Link to post
Share on other sites

Seit gestern laufen Beta und Stable auf der exakt gleichen Version. Ihr solltet nun also auch dann auf der gleichen Version sein, wenn einer von euch die Stable hat und der andere die Beta.

Intel i7-4790K @ 4x4GHz + 16 GB DDR3 + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit

 

DCS Panavia Tornado (IDS) really needs to be a thing!

 

Tornado3 small.jpg

Link to post
Share on other sites

Moin Zusammen,

 

letzten Sa. bei Wingman DCS komplett neu aufgesetzt, ich So. früh und ab mittag lief's.:music_whistling:

Weiß jetz nicht ob es durch mich oder DCS-Update zum Laufen gebracht wurde.

 

 

Wenn ich jedenfalls jetzt DCS-Server anschmeiße, sehe ich immer 2 Server mit gleichem Namen und unterschiedlichen IP. Denke das ist dann jetzt Stable/Beta, für jede Version halt einen Server.:D

 

 

Danke nochmal für eure Unterstützung, waren gestern "gemeinsam" auf GrimReapers Area in der Normandie unterwegs:joystick::thumbup:

:pilotfly:

 

Intel i5-5600K 6x6 @3.7Ghz - 32GB DDR4 - GTX 1080Ti(11GB) - M.2 SSD 1TB - SSD 2TB - Win 10 64Bit

[sIGPIC][/sIGPIC]

Link to post
Share on other sites

Heya, das mit den doppelten Servern ist mir auch ein Rätsel, ist plötzlich nach den letzten 3 updates aufgetaucht, ich lasse nur die Beta laufen und da zeigt er 2 IP's mit den internen # an, beim Host Server neu geht alles normal und verbindet auch zu SRS normal, nur der Dedicated Server macht diese Probs.

CU you in the * AIR *  ^AirWolf

 

 

 

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...