Jump to content

[CAUSED BY MODS]A-10C II CTD


Recommended Posts

Whenever I try to use the A-10C II, I get the CTD. The other modules are working fine.

dcs.log

[sIGPIC][/sIGPIC]WIN 10, i7 10700, 32GB DDR4, RTX 2080 Super, Crucial 1TB SSD, Samsung EVO 850 500GB SSD, TM Warthog with 10cm extension, TIR5, MFG Crosswind Pedals, Wheelstand Pro, LG 40" 4K TV, Razer Black Widow Ultimate KB[/size]

Link to post
Share on other sites

please remove all unofficial mods from C:\Users\John\Saved Games\DCS.openbeta\Mods

 

run a cleanup and repair and retest.

 

if you still get the crash please attach your new dcs log

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites

Clean up and repair worked. I had done the repair before posting but not the clean up. Thanks.

[sIGPIC][/sIGPIC]WIN 10, i7 10700, 32GB DDR4, RTX 2080 Super, Crucial 1TB SSD, Samsung EVO 850 500GB SSD, TM Warthog with 10cm extension, TIR5, MFG Crosswind Pedals, Wheelstand Pro, LG 40" 4K TV, Razer Black Widow Ultimate KB[/size]

Link to post
Share on other sites

Just got this as well, after flying A10CII and then switching to Hornet. No mods, MP server.

 

 

Cheers,

 

Ziptie

i7 6700 @4ghz, 32GB HyperX Fury ddr4-2133 ram, GTX980, Oculus Rift CV1, 2x400 gig SSD drives (one soley for DCS OpenBeta standalone) Thrustmaster Warthog HOTAS, Thrustmaster Cougar MFDs

 

Airframes: A10C, A10CII, F/A-18C, F-14B, F-16C, FC3. Modules: Combined Arms, Supercarrier. Terrains: Persian Gulf, Nevada NTTR, Syria

Link to post
Share on other sites
Whenever I try to use the A-10C II, I get the CTD. The other modules are working fine.

 

I have the same problem, all the other modules work fine and the A-10C is installed.

The sim is crashing when I start this module, but the original A-10C is still working.

 

Best regards, Grippen7

Link to post
Share on other sites

I noticed two CTD events with a10c II as well. DCS has maybe 1 before CTD in my entire time using it...very stable. After installing a10C II I got two CTD events within an hr of each other both on the home screen on DCS

 

 

1st was right after installing a10cII I clicked on the little icon at the bottom that shows the a10C II module as being installed to see if it would do anything if I clicked on it... Instant CTD in VR.

 

 

2nd was clicking instant action during another play session (unrelated to 1st event) clicked on instant action CTD in VR.

 

 

 

seems most unstable during first launch of dcs world then stable after the crash during 2nd launch. Dont have enough data for a pattern yet.. But yes issue.

Link to post
Share on other sites

Please attach dcs logs if you have a crash, ensure you have no unofficial mods installed and run a cleanup and repair or verify for steam users.

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites

Just had a CTD too. I sent the crash report through the dialog that comes up.

I had just shot an APKWS and was lasing the target when it CTD'd

Windows 10 - Intel i7 7700K 4.2 Ghz (no OC) - Asus Strix GTX 1080 8Gb - 16GB DDR4 (3000 MHz) - SSD 500GB + WD Black FZEX 1TB 6Gb/s

Link to post
Share on other sites
Please attach dcs logs if you have a crash, ensure you have no unofficial mods installed and run a cleanup and repair or verify for steam users.

 

thanks

 

I will try this weekend and report back.

 

Question: Can you install the mods back wenn the A10C Tank killer works after a cleanup and repair?

 

Best regards, Grippen7

Link to post
Share on other sites
You can try, but more likely the mod creator needs to fix something.

 

Fixed the problem.

 

Removed the mods folder (Saved games on C: drive), this already solved the problem.

Then I did a clean and a repair.

Replaced the mods folder back and got the same problem again.

Found that one of the aircraft in the mods folder is causing the problem.

Still throuble shooting for the aircraft that caused the problem.

Installed some aircrafts back like the A4a and the MMB 339 and found the A10C Tank Killer still working.

Report back wenn I find the real problem maker. :-)

 

Best regards, Grippen7

Link to post
Share on other sites
OK. Thats what I get. However I get CTD with A-10CII with or without clean install and with ir without mods.

 

Please make a new thread with your dcs log, or crash zip folder and we will try to assist you

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites
Remove Rafale mods in my mod folder (Saved games) and solved my crash with A-10C II

 

Thank you for letting us know sniper34

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites

OK, so I got it working. There appears to be some conflict between latest DCS 2.5.6 , A-10CII, and one or more mods. As stated by others.

Here is how I got it working.

Did a fresh reinstall of D.C.S. patched to latest Beta, and all of my official mods. A-10CII still failed to run. Did a CTD upon start of mission.

Did a fresh reinstall , again, with all my official mods including A-10CII. No unofficial mods or liveries. That failed to get A-10CII working.

Did a fresh reinstall of D.C.S. 2.5.6 , patched to latest, then installed A-10C, and A-10CII. No other terrains or official mods. Just stock 2.5.6 and A-10 modules. That got A-10CII working, eliminating dreaded CTD.

Reinstalled other official mods, and terrains, one by one. Testing A-10CII after each one. So far it appears to work.

Link to post
Share on other sites

It is always best to remove unofficial mods before doing an update.

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites
Fixed the problem.

 

Removed the mods folder (Saved games on C: drive), this already solved the problem.

Then I did a clean and a repair.

Replaced the mods folder back and got the same problem again.

Found that one of the aircraft in the mods folder is causing the problem.

Still throuble shooting for the aircraft that caused the problem.

Installed some aircrafts back like the A4a and the MMB 339 and found the A10C Tank Killer still working.

Report back wenn I find the real problem maker. :-)

 

Best regards, Grippen7

 

Update:

 

Can confirm that the Rafale mod was causing the problem.

I also found that the Mirage F1 mod is not compatible and causes CTD's.:cry:

 

Removed both mods and the problem was solved, note all other mods are working fine. :thumbup:

 

Best regards, Grippen7


Edited by Grippen7
Link to post
Share on other sites

I have purchased A10CII module 2 days ago. Run it and got, at the very beginnig, CTD when lauching any A10CII mision or what else .

It was also impossible to to run in MP (came with CTD).

I've open a ticket on ED support (very quick response). Send DCS crash logs...

In return they ask me TO REMOVE ANY UNOFFICIAL MODS.

I did so ....and now IT WORKS FINE...for the moment.

Question : Are they unofficial Mods which dont generate CTD ?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...