Jump to content

[REPORTED] TGP jump is driving me crazy


Recommended Posts

When I'm flying circles to find targets, target something with the TGP, set to point track, everything is working great. Then I turn the nose towards the target, and just when I'm about to get ready to attack, almost half of the time the TGP just jumps 10-20 meters to a random direction. This messes up my attack run completely since now I have to find the target again, and by the time I do I'm now too close to attack. Why the hell is this happening and how can I mitigate it?

 

I had to resort to making a markpoint of every single target I want to attack so I can make it my steerpoint and get back to it when it happens.

This isn't something new, it's been happening with the old A-10 all the time too.

 

This isn't the same as the dreaded gimbal roll, only a small jump of the TGP crosshair. But speaking of gimbal roll, that also fails to reacqire the target all the time and just goes boresight. You know it happens when the slant range shows "64.0". Can you do something to recover from that without losing the target yet again, or at least prevent it?

Link to post
Share on other sites

Same thing here, not sure how they couldn’t reproduce.

 

All you need to repro is set TGP LOS to HMD, point track your target and roll in for an attack.

 

The TGP then jumps way off the target. Already ruined this update for me. Unless we are doing something wrong.

Link to post
Share on other sites

Some admin put this into bug reports, but honestly I'm not even sure it's a bug, maybe intended behavior considering that it's been like this for a while in the old A-10 too.

 

I never intended it as a bug report, was hoping for some discussion or tips.

Link to post
Share on other sites
Same, looks like TGP is now less stable and loses tracko of point in INS mode while doing semi-sharp turns. It messes up any laser guided weapon application.

 

Yeah, I think it is a bug, INS mode should hold that point on the ground.

 

Or perhaps I’m just remembering the TGP on the hog being a bit more solid.

Link to post
Share on other sites

I am seeing the TGP jump occasionally where I guess the picture rotates around, but doesn't return to the initial point track target. In my case it wasn't as large of a "jump" and it was after I was doing some extreme maneuvering to get my nose towards my target, but it did indeed move my TGP off.

 

This doesn't seem like a bug, instead it looks like to me that it appears to be due to the TGP having to rotate a gimbal due to possibly nearing a limit.

[sIGPIC][/sIGPIC]

Link to post
Share on other sites
I am seeing the TGP jump occasionally where I guess the picture rotates around, but doesn't return to the initial point track target. In my case it wasn't as large of a "jump" and it was after I was doing some extreme maneuvering to get my nose towards my target, but it did indeed move my TGP off.

 

This doesn't seem like a bug, instead it looks like to me that it appears to be due to the TGP having to rotate a gimbal due to possibly nearing a limit.

 

It definitely only happened with maneuvering, and I myself didn’t look for gimb roll indications, but the OP did, and didn’t notice them. Gonna do some more testing on my own before uploading a track or anything like that.

Link to post
Share on other sites
Alright, I've got a track file attached where towards the end it does it.

 

Still looking like a gimbal roll deal to me.

 

Excuse my failing to activate my laser and I'm still using a hat switch, but slowly getting to VR! :P

 

New theory for my issue: maybe it’s the smoke from APKWS covering up my TPOD track especially in IR mode. Makes it seem like the TGP has issues but I think it’s the smoke.

Link to post
Share on other sites
New theory for my issue: maybe it’s the smoke from APKWS covering up my TPOD track especially in IR mode. Makes it seem like the TGP has issues but I think it’s the smoke.

It typically happens for me when turning towards the target and about to fire, before I released any weapons. Maybe it doesn't like that I do a nose down to get on the target.

Link to post
Share on other sites
New theory for my issue: maybe it’s the smoke from APKWS covering up my TPOD track especially in IR mode. Makes it seem like the TGP has issues but I think it’s the smoke.

 

I don't know about that, during my flight and watching my track I'm still feeling it's a gimbal thing.

 

Hopefully we'll get an answer if we keep making posts! :P

[sIGPIC][/sIGPIC]

Link to post
Share on other sites
It typically happens for me when turning towards the target and about to fire, before I released any weapons. Maybe it doesn't like that I do a nose down to get on the target.

 

Same here. I was using the TGP to designate a SPI for a gun run, for ease of visibility. Every time I turned in on the target, the TGP would jump about and throw me off.

Link to post
Share on other sites
Same here. I was using the TGP to designate a SPI for a gun run, for ease of visibility. Every time I turned in on the target, the TGP would jump about and throw me off.

 

Yeah, kept happening to me each time I fly. Gonna have to wait for some sort of solution. I was definitely wrong about the rocket smoke thing after a couple more tests.

 

Contrary what OP says I think this might be a new issue, I really don’t remember ever losing this many targets on my roll in.

 

I also discovered that when you slave the TGP to the HMD more than once without setting it to STBY in between, the designation acts really funky and doesn’t hold a point on the ground.. if I hit STBY between attacks it seems to overall work better. Maybe it’s in the manual, not sure, but it seems weird.


Edited by laertesson
Link to post
Share on other sites

I havent looked at the track but I remember a jump like this from the old A-10.

I think the problem occurs when the TGP center is crossing the boresight-point.

Then suddenly it has to rotate by 180° to keep tracking the Target.

For a short time it will lose the target but reaquire it most of the time

 

 

 

During a dive to the Target you can cross this boresight point multiple times and the pod has to rotate back and forth multiple times and sometimes locks at a different spot on the ground

 

 

Maybe this could be what you are experiencing

 

 

Edit: Then again, maybe this is what you meant by gimbal roll. So maybe your problem is separate.


Edited by Kerberos
Link to post
Share on other sites

Put some more deadzone on your analog stick for slewing.

 

If you have the JHMC on and selected and you slew analog switch can "Twitch" from the center it will move it to where you're looking, so put some more deadzone on your slew stick.

Try moving your TGP while looking around with helmet mounted system and move the Slew stick, you'll see what I mean.

 

Or make anything else other then your JHMC as SOI when you're going for attack

[sIGPIC][/sIGPIC]

Youtube

Reddit

Link to post
Share on other sites
Put some more deadzone on your analog stick for slewing.

 

As far as I can tell, this is nothing to do with manual slewing at all. It's to do with the position of the TGP looking forwards, so when it crosses a certain forward looking line of sight it has to rotate and loses its position which should be held by the INS system.

Link to post
Share on other sites

I had it happen to me a couple of times last night. While I was fairly tight in (okay, really tight in) for this turn you can see the TGP lose its spot while in point track mode with the SPI set to the TGP location.

 

Track file on Google Drive as it's over the forum's size limit.

https://drive.google.com/file/d/1keTZ2rfav7YqDoJSiKubD84RiUlmKN8g/view?usp=sharing


Edited by BIGNEWY
fixed youtube
Link to post
Share on other sites

Had the same issue..

I rolled in on a tank just waiting to get a rocket to his face.

Then when I'm steady and the target is in my sights, the TGP says GIMBAL ROLL and jumps to the right - there! lost the target on my final attack run while steady without even maneuvering the aircraft.

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...