Jump to content

[CANNOT REPRODUCE] Controls help


BuzzU
 Share

Recommended Posts

Something is broke. The controls all work on the plane but they have no affect on flight. I can go into free flight mission. I can see the elevator moving up and down and the ailerons moving but they won't move the plane. It just dives for the ground and crashes.

 

Anybody else?

Buzz

Link to comment
Share on other sites

The controls are all set. Everything works perfect in axis assign menu. They also work fine on the plane. They just don't move the plane.

 

This is a brand new OB install I did last night. Updated to the latest update. The A-10C ll is the only plane installed.

Buzz

Link to comment
Share on other sites

Delete the double bindings on unused controllers?

 

Cmon, i'm not new at this. Everything is set perfect. I can go to F2 view and see the elevator move full up and the plane dives for the ground. All the controls are working as they should but do nothing to the flight of the plane.

 

Has anybody else flown the plane yet?

Buzz

Link to comment
Share on other sites

downloading now

Ryzen 5 5600X | 64GB DDR4 3600| ASRock Radeon RX 6900 XT  | Samsung 970 Evo 1TB NVME | HP Reverb G2 | Logitech X-56 throttle/VKB NXT Premium | Win 11

"Any sufficiently advanced technology is indistinguishable from magic."

--Arthur C Clark

Link to comment
Share on other sites

Ok, so it flew for you. I just tried the P-51 and it flys fine. My problem must be the install of the A-10C ll.

 

Not sure why this thread was moved? It's not a controller problem.

 

 

I had a bad gateway error first time I tried to download, second time it downloaded fine. The servers must be screaming with everybody trying to download it. It might have missed a couple of files for you mate.

Asus ROG MVF, 3770K @ 4.5, RTX 2080, 16 gig RAM, TM Warthog, Cessna Pro Pedals, Oculus Rift.

Link to comment
Share on other sites

Its not of any help to you, but I did not have any problems controlling the aircraft. Must be something on your end.

''Greed is a bottomless pit which exhausts the person in an endless effort to satisfy the need without ever reaching satisfaction.''

Erich Fromm

Link to comment
Share on other sites

Just remapped all flight controls. Started out with most double bound between stick and throttle.

 

 

Now I'm stuck in a perpetual waiting for pooled tasks...

Ryzen 5 5600X | 64GB DDR4 3600| ASRock Radeon RX 6900 XT  | Samsung 970 Evo 1TB NVME | HP Reverb G2 | Logitech X-56 throttle/VKB NXT Premium | Win 11

"Any sufficiently advanced technology is indistinguishable from magic."

--Arthur C Clark

Link to comment
Share on other sites

Yes there are some changes to the HOTAS. I'm trying to reset the TPOD but when I China Hat rear/short the LSS turns on. Anyone else have that problem?

 

Sent from my SM-N950U using Tapatalk

 

Now China Hat doesn't drop TPOD to center position.

You can reset TPOD by placing it to STBY or to Slave to another SPI or so...


Edited by ICS_Vortex

PC: i9-10850K ~5.2GHz / Asus Rog Strix H490 Gaming, Asus GTX1080 Rog Strix Gaming OC, HyperX Fury RGB 32Gb RAM 3200MHz, SSD 512Gb, HDD 1Tb, Windows 10 x64. 2 x Samsung Curved 32" 

Devices: HOTAS Warthog + HOTAS Hornet Grip, VPC Ace Pedals, VPC Panel 2, VPC T50 CM2 Base ( + 2 Desk Mounts), Gametrix KW-905, TrackIR 5 Bundle

Laptop: Asus Rog Strix G17 (Intel i7-10750H 5.0GHz, 32Gb RAM 2933MHz, RTX2070 8Gb, 1Tb SSD NVMe M.2 + Samsung Evo NVMe M.2 500Gb ), 17.3" screen

Racing Devices: Trustmaster T300 Alcantara + Trustmaster TH8A Shifter + MAN handle

VR: Oculus Quest 2 (256Gb) VR

 

Aviator Discord

VirpilControls software engineer

 

Link to comment
Share on other sites

Finished a few TO/L

 

Everything checks out

Ryzen 5 5600X | 64GB DDR4 3600| ASRock Radeon RX 6900 XT  | Samsung 970 Evo 1TB NVME | HP Reverb G2 | Logitech X-56 throttle/VKB NXT Premium | Win 11

"Any sufficiently advanced technology is indistinguishable from magic."

--Arthur C Clark

Link to comment
Share on other sites

Something is broke. The controls all work on the plane but they have no affect on flight. I can go into free flight mission. I can see the elevator moving up and down and the ailerons moving but they won't move the plane. It just dives for the ground and crashes.

 

Anybody else?

 

 

 

 

I know what you mean. I have that same issue, no control at all.

 

 

Reinstalled etc and remapped same thing. smashes into the ground if I start a free flight. Take off isn't possible.

[sIGPIC][/sIGPIC]

Link to comment
Share on other sites

After 3 repairs and I even deleted the A-10C ll folder and let it install again. No help. Can't fly it.

 

$10 wasted.

 

Try to think in solutions instead of problems. Obviously it has something to do with controls and/or your controller. Check RCtrl + Enter to see if your stick might be giving unwanted commands. Check your axis. Ranting is not going to get you anywhere.

''Greed is a bottomless pit which exhausts the person in an endless effort to satisfy the need without ever reaching satisfaction.''

Erich Fromm

Link to comment
Share on other sites

Just a suggestion, are you flying with an old mission that maybe isn't compatible, try making a new mission with the current OB

MSI M5 z270 | Intel i5 7600k (OC) 4.8GHz | MSI GTX1080ti Gaming X 11Gb | 500gb Samsung 970 Evo NVME M.2 (DCS World) | 500gb Samsung 850 Evo SSD (OS and Apps) | 32Gb 2400MHz DDR4 - Crucial Ballistix | Be Quiet Silent Loop 240mm | NZXT H440 case |

 

Thrustmaster Warthog - 47608 with Virpil Mongoose joystick base | MFG Crosswinds - 1241 | Westland Lynx collective with Bodnar X board | Pilot's seat from ZH832 Merlin | JetSeat | Oculus Rift S | Windows 10 | VA |

Link to comment
Share on other sites

It's not my controller. The plane won't fly with the key board comands either. What you keep forgetting is the my controller is moving the elevator but it has no affect on the flight. Something is wrong with the plane files but I don't know how to fix it.

Buzz

Link to comment
Share on other sites

I'm going to try one more thing before giving up. I'll uninstall DCS completely and reinstall OB. I hate to do that with the server as it is now. It will take forever. Then do a fresh install of the plane. If it does the same thing again i'm done.

Buzz

Link to comment
Share on other sites

Do have any kind of virtual controller running...? I know some who use OpenTrack etc have had issues with them.

Ryzen 5 5600X | 64GB DDR4 3600| ASRock Radeon RX 6900 XT  | Samsung 970 Evo 1TB NVME | HP Reverb G2 | Logitech X-56 throttle/VKB NXT Premium | Win 11

"Any sufficiently advanced technology is indistinguishable from magic."

--Arthur C Clark

Link to comment
Share on other sites

This has to be missing files that didn't get downloaded. I'm not sure why the repair didn't work to fix that but it didn't. That's all it can be. If the control surfaces are moving and the plane doesn't react to them in any way. Files have to be missing.

 

Surprisingly, the download for the OB install is fast. I'm going to take the pooch for his run and it should be downloading when I get back. Then we'll see how the plane downloads.

Buzz

Link to comment
Share on other sites

Had no problem with the A-10 II Tank Killer module either. Just hopped into the "take off" quick action mission on Caucasus, configured my controls per the usual, and off I went. :thumbup:

PC: Intel Core i7-7700K 4.2GHz | MSI GTX 1080 TI | ASUS Maximus IX Hero | 32GB DDR4 RAM | 2TB Samsung 870 EVO SSD | Win10 Pro 64bit

Gear: HP Reverb | JetPad FSE | MTX Sim Rig | VKB Gunfighter Pro Mk.III w/ MCG Ultimate (center) | VKB Gunfighter Mk.III w/ SCG-R Premium (side)

 

VKBNA_LOGO_SM.png

VKBcontrollers.com

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...