Jump to content

Recommended Posts

It might be me ... but I can no longer invert the mouse zoom axis. For me it now operates in the opposite sense. Ticking the "invert" option makes no difference.

 

Oddly, with the Super Carrier Alt F9 view, the zoom operates in the correct sense .... but not in other views.

Link to post
Share on other sites

Yea, I confirm too.

i7-2600 @3.4GHz | Corsair 16GB @1600MHz. | MSI GTX1660Ti Gaming X | Samsung 256GB SSD (Win7HPx64)

Samsung 32" | Saitek X-55 Rhino & Rudder | Trustmaster MFD Cougars & 2 x 8"TFTs | Logitech G13, G230, G510, PZ55 SwitchPanel & Farming Sim Panel | TIR5

>>MY MODS<< | Discord: Devrim#1068

Mi-24P Hind EN Cockpit WIP: %99,9

Link to post
Share on other sites

I'll chime in. Previous to the last 2 updates it worked fine. Now functionality lost. Removed all mouse, repair and clean but still no ops. Tested 4x modules.

 

Sent from my SM-G975F using Tapatalk

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...