Jump to content
Attention! Content rebuild and reindex process is in progress. Estimated completion date - 4th December 2020. Forum content may look broken during this process.

ich benötige Hilfe


Recommended Posts

Hallo zusammen, ich bin hier neu hier und habe schon etwas kaputt gemacht glaube ich. Bei einer Bildschirmauflösung von 3840x2160 habe ich so ca. 35fps. Es ruckelt auch ein wenig. Wenn ich aber das Kommunikation Menü (#) aufrufe habe ich immer so um die 120 fps. Egal was für eine Karte. Geflogen bin ich die Hubschrauber. Mache ich etwas falsch?
Link to post
Share on other sites
Hast du es schon mit einer Reparatur von DCS World versucht (Startmenü --> Eagle Dynamics --> Repair DCS World)? Wenn das nichts bringt, solltest du in den Einstellungen von DCS World (System) mit der Qualität etwas nach unten gehen. Insbesondere die Schatteneinstellungen und der Preload-Radius können große Auswirkungen auf die FPS haben.
A-10C II, AV-8B, F-5E, F-16C, F/A-18C, F-86F, Yak-52, Nevada, Persian Gulf,[COLOR=Sienna] [COLOR=black]Supercarrier,[/COLOR] [/COLOR][COLOR=Sienna][COLOR=Black]Combined Arms,[/COLOR] FW 190 A-8, FW 190 D-9, Spitfire LF Mk. IX, Normandy + WWII Assets Pack [/COLOR]
Link to post
Share on other sites
[QUOTE=norbot;4502385]Hast du es schon mit einer Reparatur von DCS World versucht (Startmenü --> Eagle Dynamics --> Repair DCS World)? Wenn das nichts bringt, solltest du in den Einstellungen von DCS World (System) mit der Qualität etwas nach unten gehen. Insbesondere die Schatteneinstellungen und der Preload-Radius können große Auswirkungen auf die FPS haben.[/QUOTE] vielen Dank, habe ich jetzt gemacht. Es hat keine Veränderung gegeben. Wobei ich sagen muss das ich es so lassen sollte wie es halt ist. Endlich läuft das hier echt flüssig. Doof nur das ich dann immer (#) drücken muss damit es flüssig läuft. Kurios. Ich mach alles was Ihr mir empfehlt.
Link to post
Share on other sites
[QUOTE=Eliet;4502437]vielen Dank, habe ich jetzt gemacht. Es hat keine Veränderung gegeben. Wobei ich sagen muss das ich es so lassen sollte wie es halt ist. Endlich läuft das hier echt flüssig. Doof nur das ich dann immer (#) drücken muss damit es flüssig läuft. Kurios. Ich mach alles was Ihr mir empfehlt.[/QUOTE] Moin schau mal auf der Webseite openflightschool nach da gibt es Tips zum einstellen der Grafik habe da sehr gute Erfahrungen gemacht. Es brachte mit ca 20 fps mehr.
Link to post
Share on other sites
Es wäre Prinzipiel mal wichtig welche DCS Version du nutzt (Stable oder OB) Dann ob Vollbild oder Windowed.....Hardware und evtuelle externe Tools wie Vaicom oder SRS wären auch hilfreich...erstmal einen groben Überblick zu bekommen ;)
[B]My Rig:[/B] Windows 10 Pro, Intel i7-8700k@4.7GHz, 32GB DDR4 3200 RAM, Gigabyte Z370 AORUS Ultra Gaming, 1TB Sabrent Rocket NVMe, Samsung 3*1TB HDD (RAID 0), GTX1070 G1, Thrustmaster HOTAS WARTHOG + Saitek Pro Flight Pedals + TrackIR5, ACER 30" 4K 60FPS GSync Display
Link to post
Share on other sites
[QUOTE=coyote79;4505284]Also mit schwarzer Magie haben wir hier eigentlich weniger zu tun. Was ist da denn los :eek:[/QUOTE] Ist in der Tat sehr merkwürdig :huh:
Intel i7-4790K @ 4x4GHz + 16 GB DDR3 + Nvidia Geforce RTX 2080 (8 GB VRAM) + M.2 SSD + Windows 10 64Bit DCS Panavia Tornado (IDS) really needs to be a thing!
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...