Jump to content

Crash to Desktop on attempting to load mission - caucasus OB


Recommended Posts

Hi

 

I built a mission in the editor. Fairly simple triggers that I want to test. When I try and fly it from ME, or the missions menu it CTDs me.

 

I had a look at the logs, but I don't really know what I'm looking at/for.

 

I've upload the miz file and the crash dump if someone could have a look for me.

 

Many Thanks ,

 

Atomic.

Bosnia CSAR v0.1.miz

dcs.log-20200920-152831.zip

Link to post
Share on other sites

Hi JackHammer.

I've tried loading your mission but I miss the WWII module. However, I'm pretty sure your crash is not linked to your mission. You have a "IN_PAGE_ERROR" message:

2020-09-20 15:28:30.483 INFO VISUALIZER: Preload() camera=-51912.728598, 329.195031, 706187.277288 radius=60000.000000

2020-09-20 15:28:30.483 INFO EDTERRAINGRAPHICS41: ITerrainGraphicsImpl4::forceLoading(): pos=(-51912.7, 329.195, 706187), radius=60000

2020-09-20 15:28:30.782 INFO EDTERRAINGRAPHICS41: surface5 clean up LOD 0: left 0 released 0

2020-09-20 15:28:30.782 INFO EDTERRAINGRAPHICS41: surface5 clean up LOD 1: left 0 released 0

2020-09-20 15:28:30.782 INFO EDTERRAINGRAPHICS41: surface5 clean up 0.037800 ms

2020-09-20 15:28:31.018 INFO EDCORE: try to write dump information

2020-09-20 15:28:31.023 INFO EDCORE: # -------------- 20200920-152831 --------------

2020-09-20 15:28:31.025 INFO EDCORE: DCS/2.5.6.54046 (x86_64; Windows NT 10.0.19041)

2020-09-20 15:28:31.027 INFO EDCORE: D:\Program Files\Eagle Dynamics\DCS World OpenBeta\bin\edCore.dll

2020-09-20 15:28:31.028 INFO EDCORE: # C0000006 IN_PAGE_ERROR at 81FA044A 00:00000000

2020-09-20 15:28:31.030 INFO EDCORE: SymInit: Symbol-SearchPath: '.;D:\Program Files\Eagle Dynamics\DCS World OpenBeta;D:\Program Files\Eagle Dynamics\DCS World OpenBeta\bin;C:\WINDOWS;C:\WINDOWS\system32;SRV*C:\websymbols*http://msdl.microsoft.com/download/symbols;', symOptions: 530, UserName: 'Jack'

2020-09-20 15:28:31.032 INFO EDCORE: OS-Version: 10.0.19041 () 0x100-0x1

2020-09-20 15:28:31.638 INFO EDCORE: 0x00000000000F044A (edCore): mmfMemoryBlockPreload + 0x4A

2020-09-20 15:28:31.638 INFO EDCORE: 0x00000000000589BF (edterrainGraphics41): edtg41::TerrainRenderable::dumpRenderItem + 0x480AF

2020-09-20 15:28:31.638 INFO EDCORE: 0x00000000000D0C15 (edterrainGraphics41): createInstancerRenderable + 0x3E0E5

2020-09-20 15:28:31.639 INFO EDCORE: 0x000000000011F2BE (Visualizer): TerrainRenderer::forceLoading + 0x7E

2020-09-20 15:28:31.639 INFO EDCORE: 0x000000000014422E (Visualizer): smSceneManager::CreateSceneManager + 0x372E

2020-09-20 15:28:31.639 INFO EDCORE: 0x00000000007268D7 (DCS): CoreUtils::TempFilesManager::operator= + 0x3B5F87

2020-09-20 15:28:31.639 INFO EDCORE: 0x00000000007115D0 (DCS): CoreUtils::TempFilesManager::operator= + 0x3A0C80

2020-09-20 15:28:31.639 INFO EDCORE: 0x000000000011C26A (edCore): Common::FSM::sendOutputSymbol_ + 0x4A

2020-09-20 15:28:31.639 INFO EDCORE: 0x000000000011B902 (edCore): Common::FSM::enterToState_ + 0xC2

2020-09-20 15:28:31.640 INFO EDCORE: 0x000000000011C0E9 (edCore): Common::FSM::onSymbol_ + 0x1A9

2020-09-20 15:28:31.640 INFO EDCORE: 0x00000000007244C5 (DCS): CoreUtils::TempFilesManager::operator= + 0x3B3B75

2020-09-20 15:28:31.640 INFO EDCORE: 0x00000000006F8924 (DCS): CoreUtils::TempFilesManager::operator= + 0x387FD4

2020-09-20 15:28:31.640 INFO EDCORE: 0x00000000006F8CE9 (DCS): CoreUtils::TempFilesManager::operator= + 0x388399

2020-09-20 15:28:31.640 INFO EDCORE: 0x00000000016EDBC7 (DCS): AmdPowerXpressRequestHighPerformance + 0xB1FBC3

2020-09-20 15:28:31.640 INFO EDCORE: 0x00000000008E320E (DCS): CoreUtils::TempFilesManager::operator= + 0x5728BE

2020-09-20 15:28:31.640 INFO EDCORE: 0x0000000000016FD4 (KERNEL32): BaseThreadInitThunk + 0x14

2020-09-20 15:28:31.641 INFO EDCORE: 0x000000000004CEC1 (ntdll): RtlUserThreadStart + 0x21

2020-09-20 15:28:31.853 INFO EDCORE: Minidump created.

I've searched for "IN_PAGE_ERROR" in the forum, and I've found a dozen results. Most of the time, users got rid of it by reinstalling the game or repairing it. You should try the cleanup and repair procedure first.

 

By the way, I've seen you had this error IN_PAGE_ERROR already in August, but got rid of it after reinstalling the PG map.

Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...