Jump to content

I Need Help Wit my pimax 5K PLus Pretty Please


162ndLoadtoad
 Share

Recommended Posts

I’m new here. I’ve been playing DCS for about 4 months. I just purchased a pimax 5k VR headset and I can’t seem to get the settings dialed in. It either stutters so bad that it goes out of focus and I have to re-boot or its blurry much worse that my Rift ever was!

 

I've read and tried just about every thread and search article I can find. Most info is so old the settings don't match or the tools are new versions with settings they no longer have.

 

Any suggestions would be greatly appreciated. I was using a Rift S which was running great! Here are my settings on all of equipment:

 

My Rig: AMD Ryzen 9 3900, ASUS ROG Crosshair VIII Hero X570 ATX , 1TB Sabrent Rocket 4.0 SSD, Viper Steel Series DDR4 32GB 4400MHz, EVGA GEFORCE RTX 2080 Super (planning on purchasing a NVIDIA 3080 or 3090 leaning towards the 3090), Thrustmaster Warthog HOTAS, Logitech Siatek Rudder Pedals

 

NVIDIA 3D Settings Computer Settings

Driver Version: 27.21.14.5206

Image Sharpening-OFF

Ambient Occlusion-Quality

Anisotropic filtering - App Controlled

Antialiasing (FXAA)-On

Antialiasing (Gamma Correction)-On

Antialiasing (Mode)-Off

Antialiasing (Setting)-None (I can’t change this setting)

Antialiasing (Transparency)-None (I can’t change this setting)

CUDA (GPU)-All

DSR (Factors)-1.20x (native Resolution

DSR (Smoothness)-25%

Low Latency Mode-Ultra

Max Frame Rate-Off

(MFAA) - On

OpenGL Rendering GPU-GeForce RTX SUPER

Power Management - Max Performance

Preferred refresh rate - Highest Available

Shader Cache - On

Texture filtering Anisotropic sample optimization - off

Texture filtering Negative LOD bias- Clamp

Texture filtering quality - High Quality

Texture filtering trilinear optimization - on

Threaded optimization - Auto

Triple buffering - off

Vertical sync - off

Virtual Reality pre-rendered frames – 3

Virtual Reality (Variable Rate Super Sampling)- Adaptive

 

PiTool

 

Current Version: V1.0.1.261

 

Headset Firmware: V2.1.255.266

Tracking Mode: Lighthouse

Refresh Rate:72 Hz

IPD Offset-0

Screen Vertical offset value L/R-0

FOV-Normal

Render Quality-1.25

GPU Catalist-0

Fixed Foveated Rendering-Balanced

Smart Smoothing-On

 

Steam VR

Current Version: Beta 1.14.14

Refresh Rate 72Hz

Render Resolution- Custom 176% 9220x4364 (If I lower this the picture is very blurry much worse than my Rift S)

Advanced Supersample Filtering- on

Overlay Render Quality-(AUTO(High))

DCS Settings

MSAA-Off

Anisotropic filtering-2X

cockpit displays set to 1024

VR pixel density 1.9 depending on fps

chimney smoke 0 - this is a frame killer for me

textures high

terrain textures high

civ traffic-Off

water high

visib range high

heat blur-Off

Shadows-Low

 

Page Break

 

 

depth of field-off

lens effects none

motion blur off

ssaa off

clutter grass o

trees 50%

preload 100000

gamma 2.2

terrain object shadows-0

cockpit global illumination-off

Rain- ON

disable areo check

Vsync-uncheck

full screen-uncheck

scale gui-uncheck

AMD Ryzen 9 3900, ASUS ROG Crosshair VIII Hero X570 ATX , 1TB Sabrent Rocket 4.0 SSD, Viper Steel Series DDR4 32GB 4400MHz, NVIDIA GEFORCE RTX 3080 FE, Thrustmaster Warthog HOTAS, Logitech Siatek Rudder Pedals

Link to comment
Share on other sites

your VR Pixel density is Way too high.. I thought the 5K had a higher res as it was no need to make the PD reall high.. I see your render rez is whay high too but you said any lower and it is blurry.

 

I thought the 5k was supposed to look better and really not needing to make the PD and such real high.. I have a friend who has the 5K Pimax and he says it looks great and I am unsure of his PD settings but I doubt they need to be real high like you have them at..

 

Perhaps something wrong with the Panels in the headset.

ASRock Z590 PHantom Gaming 4/AC / Intel i7 10700K @ 5.0Ghz / Noctua DHS-14 / Samsung 980 Pro M.2 1TB / Asus 1080GTX OC /  G. Skill Trident Z CAS 14 - 32GB RAM 3400MHZ XMP Profile / Oculus Rift S VR / HOTAS Cougar & MFD's / Buttkicker game simulation

Link to comment
Share on other sites

I’m new here. I’ve been playing DCS for about 4 months. I just purchased a pimax 5k VR headset and I can’t seem to get the settings dialed in. It either stutters so bad that it goes out of focus and I have to re-boot or its blurry much worse that my Rift ever was!

 

I've read and tried just about every thread and search article I can find. Most info is so old the settings don't match or the tools are new versions with settings they no longer have.

 

Any suggestions would be greatly appreciated. I was using a Rift S which was running great! Here are my settings on all of equipment:

 

My Rig: AMD Ryzen 9 3900, ASUS ROG Crosshair VIII Hero X570 ATX , 1TB Sabrent Rocket 4.0 SSD, Viper Steel Series DDR4 32GB 4400MHz, EVGA GEFORCE RTX 2080 Super (planning on purchasing a NVIDIA 3080 or 3090 leaning towards the 3090), Thrustmaster Warthog HOTAS, Logitech Siatek Rudder Pedals

 

NVIDIA 3D Settings Computer Settings

Driver Version: 27.21.14.5206

Image Sharpening-OFF

Ambient Occlusion-Quality

Anisotropic filtering - App Controlled

Antialiasing (FXAA)-On

Antialiasing (Gamma Correction)-On

Antialiasing (Mode)-Off

Antialiasing (Setting)-None (I can’t change this setting)

Antialiasing (Transparency)-None (I can’t change this setting)

CUDA (GPU)-All

DSR (Factors)-1.20x (native Resolution

DSR (Smoothness)-25%

Low Latency Mode-Ultra

Max Frame Rate-Off

(MFAA) - On

OpenGL Rendering GPU-GeForce RTX SUPER

Power Management - Max Performance

Preferred refresh rate - Highest Available

Shader Cache - On

Texture filtering Anisotropic sample optimization - off

Texture filtering Negative LOD bias- Clamp

Texture filtering quality - High Quality

Texture filtering trilinear optimization - on

Threaded optimization - Auto

Triple buffering - off

Vertical sync - off

Virtual Reality pre-rendered frames – 3

Virtual Reality (Variable Rate Super Sampling)- Adaptive

 

PiTool

 

Current Version: V1.0.1.261

 

Headset Firmware: V2.1.255.266

Tracking Mode: Lighthouse

Refresh Rate:72 Hz

IPD Offset-0

Screen Vertical offset value L/R-0

FOV-Normal

Render Quality-1.25

GPU Catalist-0

Fixed Foveated Rendering-Balanced

Smart Smoothing-On

 

Steam VR

Current Version: Beta 1.14.14

Refresh Rate 72Hz

Render Resolution- Custom 176% 9220x4364 (If I lower this the picture is very blurry much worse than my Rift S)

Advanced Supersample Filtering- on

Overlay Render Quality-(AUTO(High))

DCS Settings

MSAA-Off

Anisotropic filtering-2X

cockpit displays set to 1024

VR pixel density 1.9 depending on fps

chimney smoke 0 - this is a frame killer for me

textures high

terrain textures high

civ traffic-Off

water high

visib range high

heat blur-Off

Shadows-Low

 

Page Break

 

 

depth of field-off

lens effects none

motion blur off

ssaa off

clutter grass o

trees 50%

preload 100000

gamma 2.2

terrain object shadows-0

cockpit global illumination-off

Rain- ON

disable areo check

Vsync-uncheck

full screen-uncheck

scale gui-uncheck

 

 

Make sure you took the plastic off the lens. Might as well as rule it out.

 

5KPlus was way clearer for me. But Pitools immaturity led me to ditch it in favor of HP's Rift (which was yet another step up from 5K+).

 

Remove the PD. So set it to 0 in DCS. You don't need it since you're doing it in SteamVR. But the SS value seems way way way too high. 5K+'s native resolution is 2560 × 1440 and you're setting it to 9220x4364!!

 

On my 8700K/2080Ti setup I used the settings below. If you google for "hansangb pimax through the lens" you'll find the video that I did. I'm pretty sure I went over the settings in that video.

 

Also, I use Process Lasso. There is a free version so you might want to give that a go.

 

BhzRHso.png

hsb

HW Spec in Spoiler

---

 

i7-10700K Direct-To-Die/OC'ed to 5.1GHz, MSI Z490 MB, 32GB DDR4 3200MHz, EVGA 2080 Ti FTW3, NVMe+SSD, Win 10 x64 Pro, MFG, Warthog, TM MFDs, Komodo Huey set, Rverbe G1

 

Link to comment
Share on other sites

Your PD is too high, also make sure you dialed the IPD in the pimax correctly.

 

Unfortunately as far as I know the pimax IPD doesn't correspond precisely to your interpupillary one so trial and error is required.

 

Also make sure you have parallel reprojection off, DCS soesn't need it.

And Hidden area mask on.

Link to comment
Share on other sites

Make sure you took the plastic off the lens. Might as well as rule it out.

 

5KPlus was way clearer for me. But Pitools immaturity led me to ditch it in favor of HP's Rift (which was yet another step up from 5K+).

 

Remove the PD. So set it to 0 in DCS. You don't need it since you're doing it in SteamVR. But the SS value seems way way way too high. 5K+'s native resolution is 2560 × 1440 and you're setting it to 9220x4364!!

 

On my 8700K/2080Ti setup I used the settings below. If you google for "hansangb pimax through the lens" you'll find the video that I did. I'm pretty sure I went over the settings in that video.

 

Also, I use Process Lasso. There is a free version so you might want to give that a go.

 

BhzRHso.png

 

Your saying the HP Rift is better than the 5K? I’ll just send the 5K back and get the HP Rift!

AMD Ryzen 9 3900, ASUS ROG Crosshair VIII Hero X570 ATX , 1TB Sabrent Rocket 4.0 SSD, Viper Steel Series DDR4 32GB 4400MHz, NVIDIA GEFORCE RTX 3080 FE, Thrustmaster Warthog HOTAS, Logitech Siatek Rudder Pedals

Link to comment
Share on other sites

You have at least 4 mechanisms for SS switched on ... PD, Steam SS, MSAA, and what ever Render Quality is ... and they all are multiplicative Turn them all off...

 

take DCS game PD 1.0 , take steam SS to 100% I don't really know what the PI Render Tool Render Quality is but , i would start that at 1.0 as well.... I would turn off MSAA as well just run everything at native resolution...

SYSTEM SPECS: Hardware Intel Corei7-9700K @ 5.1 GHz, 32Gb RAM, EVGA 3090 XC3, Dell S2716DG, Virpil T50CM3 Throttle, T-50CM2 Base & Constellation Alpha + MFG Crosswinds V2, HP Reverb G2 @ 2836 x 2768
SOFTWARE: Microsoft Windows 10 Pro x64, VoiceAttack & VIACOM PRO, TacView

VR Stuff:   My Settings for 3090 and G2  My Settings for 1080ti  Shaders MOD for VR  My variant of Kegetys mod with clear water and also IC PASS for current beta & stable, Patch Status

1569924735_WildcardsBadgerFAASig.jpg.dbb8c2a337e37c2bfb12855f86d70fd5.jpg

Link to comment
Share on other sites

Your saying the HP Rift is better than the 5K? I’ll just send the 5K back and get the HP Rift!

 

 

Yes. But REVERB.. Not Rift. But you probably knew that already.

 

The second generation is going to ship soon that has a larger sweeter spot and better lens per MRTV reviews.

 

Also, the wider FoV on Pimax was great. Everything else, not so much. So I got the Reverb instead.

hsb

HW Spec in Spoiler

---

 

i7-10700K Direct-To-Die/OC'ed to 5.1GHz, MSI Z490 MB, 32GB DDR4 3200MHz, EVGA 2080 Ti FTW3, NVMe+SSD, Win 10 x64 Pro, MFG, Warthog, TM MFDs, Komodo Huey set, Rverbe G1

 

Link to comment
Share on other sites

Yes. But REVERB.. Not Rift. But you probably knew that already.

 

The second generation is going to ship soon that has a larger sweeter spot and better lens per MRTV reviews.

 

Also, the wider FoV on Pimax was great. Everything else, not so much. So I got the Reverb instead.

 

I just pre-ordered one. I did work out the 5K though!

AMD Ryzen 9 3900, ASUS ROG Crosshair VIII Hero X570 ATX , 1TB Sabrent Rocket 4.0 SSD, Viper Steel Series DDR4 32GB 4400MHz, NVIDIA GEFORCE RTX 3080 FE, Thrustmaster Warthog HOTAS, Logitech Siatek Rudder Pedals

Link to comment
Share on other sites

You have at least 4 mechanisms for SS switched on ... PD, Steam SS, MSAA, and what ever Render Quality is ... and they all are multiplicative Turn them all off...

 

take DCS game PD 1.0 , take steam SS to 100% I don't really know what the PI Render Tool Render Quality is but , i would start that at 1.0 as well.... I would turn off MSAA as well just run everything at native resolution...

 

That worked! I dropped the Steam VR tp 100% and the IPD in DCS to 1.0. That stopped the freezing and shuddering issue. I then was able to push the IPD in DCS up to 1.6 no issues

 

Thanks for the suggestions! None I have a problem with dead pixels in the 5K which means a return. I’m going to try and make a deal on an 8K. If that doesn’t work I pre-ordered The HP Reverb G2.

 

Now if I get my hands on a 3080 or 3090 GPUs soon! I stayed up,all night I couldn’t get the 3080... something fishy on the launch!

AMD Ryzen 9 3900, ASUS ROG Crosshair VIII Hero X570 ATX , 1TB Sabrent Rocket 4.0 SSD, Viper Steel Series DDR4 32GB 4400MHz, NVIDIA GEFORCE RTX 3080 FE, Thrustmaster Warthog HOTAS, Logitech Siatek Rudder Pedals

Link to comment
Share on other sites

I just pre-ordered one. I did work out the 5K though!

 

 

Tucsonan! Went to U of A and lived by Pima College West near gates pass.

 

Beautiful! I miss it, but not the damn cholla's. I can't tell you how many I had in my system after running into them during Army ROTC field training.

hsb

HW Spec in Spoiler

---

 

i7-10700K Direct-To-Die/OC'ed to 5.1GHz, MSI Z490 MB, 32GB DDR4 3200MHz, EVGA 2080 Ti FTW3, NVMe+SSD, Win 10 x64 Pro, MFG, Warthog, TM MFDs, Komodo Huey set, Rverbe G1

 

Link to comment
Share on other sites

Tucsonan! Went to U of A and lived by Pima College West near gates pass.

 

Beautiful! I miss it, but not the damn cholla's. I can't tell you how many I had in my system after running into them during Army ROTC field training.

 

:) Yeah the chollas are not fun! just carry a comb! Ahh... I did AF ROTC for a year! Decided to take a different path!

AMD Ryzen 9 3900, ASUS ROG Crosshair VIII Hero X570 ATX , 1TB Sabrent Rocket 4.0 SSD, Viper Steel Series DDR4 32GB 4400MHz, NVIDIA GEFORCE RTX 3080 FE, Thrustmaster Warthog HOTAS, Logitech Siatek Rudder Pedals

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...