Jump to content

Recommended Posts

Posted (edited)

Track attached. Screenshot shows LG Down and no AOA indexer visible.

 

quPmGFk.png

 

Yeah, it's not very often I get to RTB with the A-10A... took a long time to find this one:megalol:

EDIT: Refuel lights are INOP too.

A-10A No Index.trk

Edited by randomTOTEN
Link to post
Share on other sites
  • 2 weeks later...
  • ED Team

are you sure you are in the correct navigation mode?

 

Press 1 on the keyboard, does it change for you?

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites
Posted (edited)

EDIT: Still no lights in Landing mode.

 

 

 

These were in the Enroute mode... hmm.... I'll try landing mode and report back.

There's nothing the manual I could find which requires the HUD in Landing mode for these lights to illuminate.

Edited by randomTOTEN
Link to post
Share on other sites
  • 2 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...