Jump to content

[GF 8800 + Vista] Shadow bug, how to fix it ?


Majesco
 Share

Recommended Posts

I've some friends running LOMAC on XP/ Vista with GF 8800GT/Ultra and they got a shadow bug on plane when Full Shadow enabled. I've searched forum and found some others said it's the issue of Nv Forceware from version 9x.xx. But some people still run LOFC on 8600GT/ 8800GTX normally (such as Torwak...), so what's exactly the cause of shadow bug on GF 8xxx series and how to fix it out ?

 

Thanks in advance!

 

 

Here's a ss shows shadow bug:

 

 

28160539ka6.jpg



Link to comment
Share on other sites

LO have compatibility issues with Ge-Force 8 series cards and its drivers. The reason why there is no solution unless ED will update the software codes of LO.

[sIGPIC][/sIGPIC]

Intel Core i7-6700K, @5GHz | Asus Maximus Hero VIII | 2 x eVGA GTX 970 SLI | Kingston Predator 16GB DDR4-3000Mhz | 2 x Samsung 850 PRO 240GB RAID-0 | AOC G2460PG G-SYNC LCD | OCULUS RIFT CV1 VR | THRUSTMASTER HOTAS WARTHOG | CH PRO PEDALS

Link to comment
Share on other sites

sure, so I set it to "All planers" instead of full.

[sIGPIC][/sIGPIC]

Intel Core i7-6700K, @5GHz | Asus Maximus Hero VIII | 2 x eVGA GTX 970 SLI | Kingston Predator 16GB DDR4-3000Mhz | 2 x Samsung 850 PRO 240GB RAID-0 | AOC G2460PG G-SYNC LCD | OCULUS RIFT CV1 VR | THRUSTMASTER HOTAS WARTHOG | CH PRO PEDALS

Link to comment
Share on other sites

  • 1 month later...

Putting the game in a correct aspect ratio fixed it for me. Crank them video card settings up to quality too. I had them issues with me 7300 on my laptop and on my 9600gt's.

 

If your viewing on a wide screen, 1680x1024 or something like that...use an aspect ratio of 1.6 in your graphics.cfg folder.

Link to comment
Share on other sites

here is a nice issue....

I have mostly moved over to Vista since some of

my programs run more efficient there...

 

Sorry for OT but, I can't help my self...

 

Seeing your configuration and knowing how much Vista costs and how 'well' games work on it, I am intrigued in what sense you take the word... "efficient"? :lol:

 

Please don't tell me you have one program that needs more than 3-3.5 GB of RAM and you moved all your stuff to Vista for it. :D

[sIGPIC][/sIGPIC]

I5 4670k, 32GB, GTX 1070, Thrustmaster TFRP, G940 Throttle extremely modded with Bodnar 0836X and Bu0836A,

Warthog Joystick with F-18 grip, Oculus Rift S - Almost all is made from gifts from friends, the most expensive parts at least

Link to comment
Share on other sites

I run Vista Ultimate on SLI with an E8500 OC, 4 GB and i like it. I tuned Vista perfectly and very light for me.

It need some TLC but i like it. Wont need XP anymore. and who need XP when you can run Server 2003 ( other machine ) ? anyway ;)

Want to run lockon fast ? junk XP and run "WServer 2003" i can tell you that that i will not reload XP.

Fly it like you stole it..

Link to comment
Share on other sites

I gave Vista 64-bit Ultimate a chance... and it failed for me big time... big disapointment for me... more RAM is useless when programs you want to run are buggy and things that need to work, don't.

No longer active in DCS...

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...