Jump to content

Inconsistent frame rate


SchumiF399
 Share

Recommended Posts

Oh... :huh:

 

OK, let's sum it up:

 

  • Your PC now has 32GB of high-speed memory.
  • Your PC now has a 32GB pagefile (as seen in the DCS log).
  • Your Windows 10 is up to date (version 2004).
  • When you run your game in Windows safe mode, FPS drops persist (this means that no external software is causing FPS drops).

I think the perf issue is either inside DCS or caused by W10 itself.

 

I took a fresh look at your log. You have a lot of "Can't find precompiled shader". Had you emptied "fxo" and "metashaders2" folders priori to launching the game? If not, we have a problem here.

 

ERROR DX11BACKEND: Can't find precompiled shader deferred/blurcompute.fx: DIRECTX11=true FILTER_KERNEL0= 0.00333, 0.02382, 0.09719, 0.22598, 0.29937, 0.22598, 0.09719, FILTER_KERNEL1= 0.02382, 0.00333 FILTER_KERNEL2 FILTER_KERNEL3 FILTER_KERNEL4 FILTER_SIZE=9 PIXELS_PER_THREAD_X=1 PIXELS_PER_THREAD_Y=1 SHARED_PIXELS_COUNT=480 SIZE_X=480 SIZE_Y=270 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader deferred/blurcompute.fx: DIRECTX11=true FILTER_KERNEL0= 0.00222, 0.00877, 0.02702, 0.06483, 0.12111, 0.17621, 0.19968, FILTER_KERNEL1= 0.17621, 0.12111, 0.06483, 0.02702, 0.00877, 0.00222 FILTER_KERNEL2 FILTER_KERNEL3 FILTER_KERNEL4 FILTER_SIZE=13 PIXELS_PER_THREAD_X=1 PIXELS_PER_THREAD_Y=1 SHARED_PIXELS_COUNT=480 SIZE_X=480 SIZE_Y=270 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader deferred/blurcompute.fx: DIRECTX11=true FILTER_KERNEL0= 0.00166, 0.00478, 0.01192, 0.02583, 0.04863, 0.07956, 0.11308, FILTER_KERNEL1= 0.13963, 0.14980, 0.13963, 0.11308, 0.07956, 0.04863, 0.02583, FILTER_KERNEL2= 0.01192, 0.00478, 0.00166 FILTER_KERNEL3 FILTER_KERNEL4 FILTER_SIZE=17 PIXELS_PER_THREAD_X=1 PIXELS_PER_THREAD_Y=1 SHARED_PIXELS_COUNT=480 SIZE_X=480 SIZE_Y=270 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader deferred/blurcompute.fx: DIRECTX11=true FILTER_KERNEL0= 0.00133, 0.00313, 0.00673, 0.01322, 0.02372, 0.03892, 0.05835, FILTER_KERNEL1= 0.07995, 0.10012, 0.11460, 0.11987, 0.11460, 0.10012, 0.07995, FILTER_KERNEL2= 0.05835, 0.03892, 0.02372, 0.01322, 0.00673, 0.00313, 0.00133 FILTER_KERNEL3 FILTER_KERNEL4 FILTER_SIZE=21 PIXELS_PER_THREAD_X=1 PIXELS_PER_THREAD_Y=1 SHARED_PIXELS_COUNT=480 SIZE_X=480 SIZE_Y=270 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader deferred/blurcompute.fx: DIRECTX11=true FILTER_KERNEL0= 0.00333, 0.02382, 0.09719, 0.22598, 0.29937, 0.22598, 0.09719, FILTER_KERNEL1= 0.02382, 0.00333 FILTER_KERNEL2 FILTER_KERNEL3 FILTER_KERNEL4 FILTER_SIZE=9 PIXELS_PER_THREAD_X=1 PIXELS_PER_THREAD_Y=1 SHARED_PIXELS_COUNT=240 SIZE_X=240 SIZE_Y=135 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader deferred/blurcompute.fx: DIRECTX11=true FILTER_KERNEL0= 0.00222, 0.00877, 0.02702, 0.06483, 0.12111, 0.17621, 0.19968, FILTER_KERNEL1= 0.17621, 0.12111, 0.06483, 0.02702, 0.00877, 0.00222 FILTER_KERNEL2 FILTER_KERNEL3 FILTER_KERNEL4 FILTER_SIZE=13 PIXELS_PER_THREAD_X=1 PIXELS_PER_THREAD_Y=1 SHARED_PIXELS_COUNT=240 SIZE_X=240 SIZE_Y=135 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader deferred/blurcompute.fx: DIRECTX11=true FILTER_KERNEL0= 0.00166, 0.00478, 0.01192, 0.02583, 0.04863, 0.07956, 0.11308, FILTER_KERNEL1= 0.13963, 0.14980, 0.13963, 0.11308, 0.07956, 0.04863, 0.02583, FILTER_KERNEL2= 0.01192, 0.00478, 0.00166 FILTER_KERNEL3 FILTER_KERNEL4 FILTER_SIZE=17 PIXELS_PER_THREAD_X=1 PIXELS_PER_THREAD_Y=1 SHARED_PIXELS_COUNT=240 SIZE_X=240 SIZE_Y=135 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader deferred/blurcompute.fx: DIRECTX11=true FILTER_KERNEL0= 0.00133, 0.00313, 0.00673, 0.01322, 0.02372, 0.03892, 0.05835, FILTER_KERNEL1= 0.07995, 0.10012, 0.11460, 0.11987, 0.11460, 0.10012, 0.07995, FILTER_KERNEL2= 0.05835, 0.03892, 0.02372, 0.01322, 0.00673, 0.00313, 0.00133 FILTER_KERNEL3 FILTER_KERNEL4 FILTER_SIZE=21 PIXELS_PER_THREAD_X=1 PIXELS_PER_THREAD_Y=1 SHARED_PIXELS_COUNT=240 SIZE_X=240 SIZE_Y=135 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader deferred/blurcompute.fx: DIRECTX11=true FILTER_KERNEL0= 0.00333, 0.02382, 0.09719, 0.22598, 0.29937, 0.22598, 0.09719, FILTER_KERNEL1= 0.02382, 0.00333 FILTER_KERNEL2 FILTER_KERNEL3 FILTER_KERNEL4 FILTER_SIZE=9 PIXELS_PER_THREAD_X=1 PIXELS_PER_THREAD_Y=1 SHARED_PIXELS_COUNT=120 SIZE_X=120 SIZE_Y=67 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader deferred/blurcompute.fx: DIRECTX11=true FILTER_KERNEL0= 0.00222, 0.00877, 0.02702, 0.06483, 0.12111, 0.17621, 0.19968, FILTER_KERNEL1= 0.17621, 0.12111, 0.06483, 0.02702, 0.00877, 0.00222 FILTER_KERNEL2 FILTER_KERNEL3 FILTER_KERNEL4 FILTER_SIZE=13 PIXELS_PER_THREAD_X=1 PIXELS_PER_THREAD_Y=1 SHARED_PIXELS_COUNT=120 SIZE_X=120 SIZE_Y=67 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader deferred/blurcompute.fx: DIRECTX11=true FILTER_KERNEL0= 0.00166, 0.00478, 0.01192, 0.02583, 0.04863, 0.07956, 0.11308, FILTER_KERNEL1= 0.13963, 0.14980, 0.13963, 0.11308, 0.07956, 0.04863, 0.02583, FILTER_KERNEL2= 0.01192, 0.00478, 0.00166 FILTER_KERNEL3 FILTER_KERNEL4 FILTER_SIZE=17 PIXELS_PER_THREAD_X=1 PIXELS_PER_THREAD_Y=1 SHARED_PIXELS_COUNT=120 SIZE_X=120 SIZE_Y=67 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader deferred/blurcompute.fx: DIRECTX11=true FILTER_KERNEL0= 0.00133, 0.00313, 0.00673, 0.01322, 0.02372, 0.03892, 0.05835, FILTER_KERNEL1= 0.07995, 0.10012, 0.11460, 0.11987, 0.11460, 0.10012, 0.07995, FILTER_KERNEL2= 0.05835, 0.03892, 0.02372, 0.01322, 0.00673, 0.00313, 0.00133 FILTER_KERNEL3 FILTER_KERNEL4 FILTER_SIZE=21 PIXELS_PER_THREAD_X=1 PIXELS_PER_THREAD_Y=1 SHARED_PIXELS_COUNT=120 SIZE_X=120 SIZE_Y=67 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader deferred/blurcompute.fx: DIRECTX11=true FILTER_KERNEL0= 0.00333, 0.02382, 0.09719, 0.22598, 0.29937, 0.22598, 0.09719, FILTER_KERNEL1= 0.02382, 0.00333 FILTER_KERNEL2 FILTER_KERNEL3 FILTER_KERNEL4 FILTER_SIZE=9 PIXELS_PER_THREAD_X=1 PIXELS_PER_THREAD_Y=1 SHARED_PIXELS_COUNT=60 SIZE_X=60 SIZE_Y=33 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader deferred/blurcompute.fx: DIRECTX11=true FILTER_KERNEL0= 0.00222, 0.00877, 0.02702, 0.06483, 0.12111, 0.17621, 0.19968, FILTER_KERNEL1= 0.17621, 0.12111, 0.06483, 0.02702, 0.00877, 0.00222 FILTER_KERNEL2 FILTER_KERNEL3 FILTER_KERNEL4 FILTER_SIZE=13 PIXELS_PER_THREAD_X=1 PIXELS_PER_THREAD_Y=1 SHARED_PIXELS_COUNT=60 SIZE_X=60 SIZE_Y=33 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader deferred/blurcompute.fx: DIRECTX11=true FILTER_KERNEL0= 0.00166, 0.00478, 0.01192, 0.02583, 0.04863, 0.07956, 0.11308, FILTER_KERNEL1= 0.13963, 0.14980, 0.13963, 0.11308, 0.07956, 0.04863, 0.02583, FILTER_KERNEL2= 0.01192, 0.00478, 0.00166 FILTER_KERNEL3 FILTER_KERNEL4 FILTER_SIZE=17 PIXELS_PER_THREAD_X=1 PIXELS_PER_THREAD_Y=1 SHARED_PIXELS_COUNT=60 SIZE_X=60 SIZE_Y=33 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader deferred/blurcompute.fx: DIRECTX11=true FILTER_KERNEL0= 0.00133, 0.00313, 0.00673, 0.01322, 0.02372, 0.03892, 0.05835, FILTER_KERNEL1= 0.07995, 0.10012, 0.11460, 0.11987, 0.11460, 0.10012, 0.07995, FILTER_KERNEL2= 0.05835, 0.03892, 0.02372, 0.01322, 0.00673, 0.00313, 0.00133 FILTER_KERNEL3 FILTER_KERNEL4 FILTER_SIZE=21 PIXELS_PER_THREAD_X=1 PIXELS_PER_THREAD_Y=1 SHARED_PIXELS_COUNT=60 SIZE_X=60 SIZE_Y=33 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader deferred/blurcompute.fx: DIRECTX11=true FILTER_KERNEL0= 0.00333, 0.02382, 0.09719, 0.22598, 0.29937, 0.22598, 0.09719, FILTER_KERNEL1= 0.02382, 0.00333 FILTER_KERNEL2 FILTER_KERNEL3 FILTER_KERNEL4 FILTER_SIZE=9 PIXELS_PER_THREAD_X=1 PIXELS_PER_THREAD_Y=1 SHARED_PIXELS_COUNT=30 SIZE_X=30 SIZE_Y=16 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader deferred/blurcompute.fx: DIRECTX11=true FILTER_KERNEL0= 0.00222, 0.00877, 0.02702, 0.06483, 0.12111, 0.17621, 0.19968, FILTER_KERNEL1= 0.17621, 0.12111, 0.06483, 0.02702, 0.00877, 0.00222 FILTER_KERNEL2 FILTER_KERNEL3 FILTER_KERNEL4 FILTER_SIZE=13 PIXELS_PER_THREAD_X=1 PIXELS_PER_THREAD_Y=1 SHARED_PIXELS_COUNT=30 SIZE_X=30 SIZE_Y=16 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader deferred/blurcompute.fx: DIRECTX11=true FILTER_KERNEL0= 0.00166, 0.00478, 0.01192, 0.02583, 0.04863, 0.07956, 0.11308, FILTER_KERNEL1= 0.13963, 0.14980, 0.13963, 0.11308, 0.07956, 0.04863, 0.02583, FILTER_KERNEL2= 0.01192, 0.00478, 0.00166 FILTER_KERNEL3 FILTER_KERNEL4 FILTER_SIZE=17 PIXELS_PER_THREAD_X=1 PIXELS_PER_THREAD_Y=1 SHARED_PIXELS_COUNT=30 SIZE_X=30 SIZE_Y=16 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader deferred/blurcompute.fx: DIRECTX11=true FILTER_KERNEL0= 0.00133, 0.00313, 0.00673, 0.01322, 0.02372, 0.03892, 0.05835, FILTER_KERNEL1= 0.07995, 0.10012, 0.11460, 0.11987, 0.11460, 0.10012, 0.07995, FILTER_KERNEL2= 0.05835, 0.03892, 0.02372, 0.01322, 0.00673, 0.00313, 0.00133 FILTER_KERNEL3 FILTER_KERNEL4 FILTER_SIZE=21 PIXELS_PER_THREAD_X=1 PIXELS_PER_THREAD_Y=1 SHARED_PIXELS_COUNT=30 SIZE_X=30 SIZE_Y=16 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader deferred/blurcompute.fx: DIRECTX11=true FILTER_KERNEL0= 0.00333, 0.02382, 0.09719, 0.22598, 0.29937, 0.22598, 0.09719, FILTER_KERNEL1= 0.02382, 0.00333 FILTER_KERNEL2 FILTER_KERNEL3 FILTER_KERNEL4 FILTER_SIZE=9 PIXELS_PER_THREAD_X=1 PIXELS_PER_THREAD_Y=1 SHARED_PIXELS_COUNT=15 SIZE_X=15 SIZE_Y=8 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader deferred/blurcompute.fx: DIRECTX11=true FILTER_KERNEL0= 0.00222, 0.00877, 0.02702, 0.06483, 0.12111, 0.17621, 0.19968, FILTER_KERNEL1= 0.17621, 0.12111, 0.06483, 0.02702, 0.00877, 0.00222 FILTER_KERNEL2 FILTER_KERNEL3 FILTER_KERNEL4 FILTER_SIZE=13 PIXELS_PER_THREAD_X=1 PIXELS_PER_THREAD_Y=1 SHARED_PIXELS_COUNT=15 SIZE_X=15 SIZE_Y=8 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader deferred/blurcompute.fx: DIRECTX11=true FILTER_KERNEL0= 0.00166, 0.00478, 0.01192, 0.02583, 0.04863, 0.07956, 0.11308, FILTER_KERNEL1= 0.13963, 0.14980, 0.13963, 0.11308, 0.07956, 0.04863, 0.02583, FILTER_KERNEL2= 0.01192, 0.00478, 0.00166 FILTER_KERNEL3 FILTER_KERNEL4 FILTER_SIZE=17 PIXELS_PER_THREAD_X=1 PIXELS_PER_THREAD_Y=1 SHARED_PIXELS_COUNT=15 SIZE_X=15 SIZE_Y=8 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader deferred/blurcompute.fx: DIRECTX11=true FILTER_KERNEL0= 0.00133, 0.00313, 0.00673, 0.01322, 0.02372, 0.03892, 0.05835, FILTER_KERNEL1= 0.07995, 0.10012, 0.11460, 0.11987, 0.11460, 0.10012, 0.07995, FILTER_KERNEL2= 0.05835, 0.03892, 0.02372, 0.01322, 0.00673, 0.00313, 0.00133 FILTER_KERNEL3 FILTER_KERNEL4 FILTER_SIZE=21 PIXELS_PER_THREAD_X=1 PIXELS_PER_THREAD_Y=1 SHARED_PIXELS_COUNT=15 SIZE_X=15 SIZE_Y=8 USE_DCS_DEFERRED=1

ERROR_ONCE DX11BACKEND: texture 'defaultVaryhouseAO.png' not found. Asked from 'EDTERRAINGRAPHICS41'

ERROR DX11BACKEND: Can't find precompiled shader enlight/radar.fx: DIRECTX11=true USE_DCS_DEFERRED=1

ALERT DX11BACKEND: Error: Can't find precompiled shader for effect enlight/radar.fx: DIRECTX11=true USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/groundpuff.fx: DIRECTX11=true PARTICLES_IN_CLUSTER=3 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/groundpuffcomp.fx: DIRECTX11=true THREAD_X=25 THREAD_Y=10 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/groundpuffcomp.fx: DIRECTX11=true THREAD_X=25 THREAD_Y=5 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/groundpuffcomp.fx: DIRECTX11=true THREAD_X=14 THREAD_Y=5 USE_DCS_DEFERRED=1

ERROR_ONCE DX11BACKEND: texture 'lightning.dds' not found. Asked from 'EFFECTS2'

ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/groundpuffcomp.fx: DIRECTX11=true THREAD_X=7 THREAD_Y=5 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/groundpuff.fx: DIRECTX11=true PARTICLES_IN_CLUSTER=1 PUFF_SOFT_PARTICLES USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/groundpuffcomp.fx: DIRECTX11=true THREAD_X=32 THREAD_Y=6 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/groundpuffcomp.fx: DIRECTX11=true THREAD_X=32 THREAD_Y=3 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/ffx.fx:ADDITIVE_GLOW DIRECTX11=true PARTICLES_IN_CLUSTER=3 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/ffxcomp.fx: DIRECTX11=true THREAD_X=32 THREAD_Y=32 USE_AXIS USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/ffxcomp.fx: DIRECTX11=true THREAD_X=32 THREAD_Y=16 USE_AXIS USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/ffx.fx:ADDITIVE_GLOW DIRECTX11=true PARTICLES_IN_CLUSTER=1 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/ffxcomp.fx: DIRECTX11=true THREAD_X=32 THREAD_Y=4 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/ffxcomp.fx: DIRECTX11=true THREAD_X=32 THREAD_Y=2 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/groundpuffcomp.fx: DIRECTX11=true THREAD_X=25 THREAD_Y=4 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/groundpuffcomp.fx: DIRECTX11=true THREAD_X=25 THREAD_Y=2 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/ffxcomp.fx: DIRECTX11=true THREAD_X=32 THREAD_Y=32 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/ffxcomp.fx: DIRECTX11=true THREAD_X=32 THREAD_Y=16 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/gpuexplosion.fx: DIRECTX11=true PARTICLES_IN_CLUSTER=1 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/hedgehogexplosioncomp.fx: DIRECTX11=true THREAD_X=25 THREAD_Y=40 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/hedgehogexplosioncomp.fx: DIRECTX11=true THREAD_X=25 THREAD_Y=20 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/groundpuff.fx: DIRECTX11=true PARTICLES_IN_CLUSTER=2 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/cloud.fx: DIRECTX11=true PARTICLES_IN_CLUSTER=1 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/cloudcomp.fx: DIRECTX11=true THREAD_X=30 THREAD_Y=5 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/cloudcomp.fx: DIRECTX11=true THREAD_X=25 THREAD_Y=3 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/ffxcomp.fx: DIRECTX11=true THREAD_X=32 THREAD_Y=8 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/steamcatapult.fx: DIRECTX11=true PARTICLES_IN_CLUSTER=1 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/steamcatapultcomp.fx: DIRECTX11=true THREAD_X=30 THREAD_Y=5 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/steamcatapultcomp.fx: DIRECTX11=true THREAD_X=25 THREAD_Y=3 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/overwingvapor.fx: DIRECTX11=true PARTICLES_IN_CLUSTER=1 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/overwingvaporcomp.fx: DIRECTX11=true THREAD_X=30 THREAD_Y=10 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/overwingvaporcomp.fx: DIRECTX11=true THREAD_X=30 THREAD_Y=5 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/ffx.fx:ADDITIVE_GLOW DIRECTX11=true FFX_SOFT_PARTICLES PARTICLES_IN_CLUSTER=1 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/ffxcomp.fx: DIRECTX11=true THREAD_X=32 THREAD_Y=8 USE_DCS_DEFERRED=1 USE_TRANSFORM_MATRIX

ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/ffxcomp.fx: DIRECTX11=true THREAD_X=32 THREAD_Y=4 USE_DCS_DEFERRED=1 USE_TRANSFORM_MATRIX

ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/overwingvaporcomp.fx: DIRECTX11=true THREAD_X=25 THREAD_Y=20 USE_DCS_DEFERRED=1

ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/overwingvaporcomp.fx: DIRECTX11=true THREAD_X=25 THREAD_Y=10 USE_DCS_DEFERRED=1

 

 

Here's a list of the shaders raising errors:

 

deferred/blurcompute.fx

enlight/radar.fx

particlesystem2/groundpuff.fx

particlesystem2/groundpuffcomp.fx

particlesystem2/ffx.fx

particlesystem2/ffxcomp.fx

particlesystem2/gpuexplosion.fx

particlesystem2/hedgehogexplosioncomp.fx

particlesystem2/cloud.fx

particlesystem2/steamcatapult.fx

particlesystem2/steamcatapultcomp.fx

particlesystem2/overwingvapor.fx

particlesystem2/overwingvaporcomp.fx

 

1/ Can you please try the cleanup and repair procedure?

 

2/ Also, you've told about GPU Scheduling but I don't know if you have it enabled or disabled. BIGNEWY says it must be off to avoid issues. Can you ensure GPU Scheduling is turned off?

 

3/ You can try this:

Hi all

 

Today I updated windows 10 to the new feature update

 

Windows 10 version 2004

 

I had a massive FPS decrease and was scratching my head a little, after some troubleshooting I re-applied my NVIDIA settings in the NVIDIA control panel and all was back to normal.

 

Just wanted to share that with you in case it is not something you have tried if you are seeing low frame rates after windows 10 feature update.

 

Thanks

 

 

4/ Also, can you try jumping into an aircraft, unplug the mouse, then fly a bit? I've read several times that some mouse refresh rate could cause FPS drops.


Edited by Flappie
FPS drops, not stutters

A track or it didn't happen.

Link to comment
Share on other sites

I tried all 4 suggestions to no luck :(

 

I ran the command line version of the cleanup and repair.

 

Set Windows GPU Scheduling to OFF

 

For the third step I took it a bit further and used Display Driver Uninstaller from safe mode and deleted the Nvidia display driver. After installing latest driver I made my DCS changes in the Nvidia control panel.

 

Lastly I unplugged the mouse but frame rate was still low.

Link to comment
Share on other sites

OK.

 

 

5/ Can you please launch the game without deleting the shaders folders, launch an instant action for a minute, then attach the latest dcs.log? I'd like to see if those shader errors still appear.

6/ In NVIDIA software, add DCS for program specific settings then switch "prefered refresh rate" option from "application-controlled" to "highest available". Launch the game then revert "prefered refresh rate" to "application-controlled" (as seen here).


Edited by Flappie

A track or it didn't happen.

Link to comment
Share on other sites

OK, your log is much better now. No important errors found.

 

Line 443: 2020-09-12 00:45:56.688 INFO DX11BACKEND: DX11Renderer initialization (w:5760 h:1080 fullscrn:1 vsync:0 adapter:0 monitor:0 shaderErrors:1)

Line 451: 2020-09-12 00:45:57.148 ERROR EDCORE: Can't open file 'bazar/shaders/posteffects/slot.fx.' from fs

Line 463: 2020-09-12 00:45:58.268 ERROR EDOBJECTS: Destruction shape not found AVIASHTAB_CRASH

Line 464: 2020-09-12 00:45:58.269 ERROR EDOBJECTS: Object HB_F14_EXT_PHX_ALU with id=314 already declared in table MissileTable

Line 465: 2020-09-12 00:45:58.270 ERROR EDOBJECTS: Destruction shape not found P-47_P1

Line 656: 2020-09-12 00:46:16.533 ERROR_ONCE DX11BACKEND: render target 'mainDepthBuffer_copy' not found

Line 657: 2020-09-12 00:46:16.533 ERROR_ONCE DX11BACKEND: render target 'DummyShadowMap' not found

Line 665: 2020-09-12 00:46:19.643 DEBUG LuaGUI: ERROR Not Key in dictionary: nil

Line 687: 2020-09-12 00:46:20.712 ERROR_ONCE DX11BACKEND: texture 'lightning.dds' not found. Asked from 'EFFECTS2'

Line 688: 2020-09-12 00:46:20.836 ERROR_ONCE DX11BACKEND: texture 'LiquidAnimationNormals' not found. Asked from 'EFFECTS2'

Line 689: 2020-09-12 00:46:20.836 ERROR_ONCE DX11BACKEND: texture 'LiquidAnimationAlphas' not found. Asked from 'EFFECTS2'

Line 756: 2020-09-12 00:46:26.578 ERROR_ONCE DX11BACKEND: texture 'su25-cpt-mb-01' not found. Asked from 'NGMODEL'

 

I see you have Power Management Mode as "Optimal Power". Please try setting it to "Maximum performance" instead.

A track or it didn't happen.

Link to comment
Share on other sites

Can you please attach your Export.lua file? I've seen weird FPS issues linked to third party scripts in the past.

 

( C:\Users\your_name\Saved Games\DCS.openbeta\Scripts\Export.lua )

 

In the meantime, you can also try renaming your C:\Users\your_name\Saved Games\DCS.openbeta\ folder as "DCS.openbeta_backup". Launching the game will create a new folder with default settings. Then configure the game so it's displayed on your 3 monitors, set your own graphic settings, try a quick flight and see if there's any change in FPS.

A track or it didn't happen.

Link to comment
Share on other sites

I am following these posts with great interest. I have a near identical system with my frames maxed out to 48fps running the game, with a max of 65fps during game loading. I've tried most of the suggestions here where appropriate but still no improvement. The saga continues because i know more frames are out there. I once got 75fps running and thought I'd cracked it (no idea how). Went to play the next time and back down to 48fps.

Link to comment
Share on other sites

I have attached the Export.lua file as requested. Also renamed open beta folder. Will post with results after testing.

 

Edit: I can not upload lua file. Please see attached screenshot. I think it might be because the file size for the lua file is 0KB(?)

566862871_Capture4.thumb.JPG.ae5f319ed9b63d05713e6f1a72e7b8cf.JPG


Edited by SchumiF399
File attachment
Link to comment
Share on other sites

Schumi, I want you to test more thing: set Windows power settings to High performance in the Power Options in Windows control panel.

 

 

And this other thing, because two users already told me this had fixed performance issues for them (I don't know how): try flying DCS in Windows safe mode once, then go back to normal mode.


Edited by Flappie

A track or it didn't happen.

Link to comment
Share on other sites

Flappie, great news this has worked having a new saved games folder frame rate on initial boot of the game gusting to140fps! Made a few adjustments screen wise etc and down to a very good 80 odd in cockpit. Need to get some old stuff back in, do i just substitute back in?

Link to comment
Share on other sites

Flappie, great news this has worked having a new saved games folder frame rate on initial boot of the game gusting to140fps! Made a few adjustments screen wise etc and down to a very good 80 odd in cockpit. Need to get some old stuff back in, do i just substitute back in?

 

Thats excellent! You are also on triples correct?

Link to comment
Share on other sites

Schumi, I want you to test more thing: set Windows power settings to High performance in the Power Options in Windows control panel.

 

 

And this other thing, because two users already told me this had fixed performance issues for them (I don't know how): try flying DCS in Windows safe mode once, then go back to normal mode.

 

I gave High Performance mode as well as safe mode a go and still no joy.

Link to comment
Share on other sites

Have you tried just changing your Terrain Textures from High to Low? That usually stops the stuttering

MSI M5 z270 | Intel i5 7600k (OC) 4.8GHz | MSI GTX1080ti Gaming X 11Gb | 500gb Samsung 970 Evo NVME M.2 (DCS World) | 500gb Samsung 850 Evo SSD (OS and Apps) | 32Gb 2400MHz DDR4 - Crucial Ballistix | Be Quiet Silent Loop 240mm | NZXT H440 case |

 

Thrustmaster Warthog - 47608 with Virpil Mongoose joystick base | MFG Crosswinds - 1241 | Westland Lynx collective with Bodnar X board | Pilot's seat from ZH832 Merlin | JetSeat | Oculus Rift S | Windows 10 | VA |

Link to comment
Share on other sites

Have you tried just changing your Terrain Textures from High to Low? That usually stops the stuttering

 

Hi,

 

Yes i have, I tried low settings on triples and it doesn't affect performance a whole lot. In my testing I found that Anti Aliasing and Terrain Shadows are what eat up FPS. Even if the game is set to low for the universal preset, I drop into the high 30s especially while flying over major cities or forests.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...