Jump to content

[REPORTED]Strange Graphical Glitch


Recommended Posts

No, its present still 🙄 .

Webmaster of http://www.yoyosims.pl

Yoyosimsbanner.gif

Win 10 64, i9 9900k, RTX  3090 24Gb OC, RAM 32Gb Corsair Vengeance LED OC@3200MHz,, 3xSSD+2xSSD M.2 NVMe, Predator XB271HU res.2560x1440 27'' G-sync, Sound Blaster Z + 5.1, TiR5, [MSFS, P3Dv5, DCS, RoF, Condor2, IL-2 CoD/BoX] VR fly only: HP Reverb v2

Link to post
Share on other sites
  • Replies 232
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Hi all,    I have been testing a potential fix in our dev build and it is looking good so far, will need to make some more tests but I am hopeful we will have a fix in DCS 2.7   Th

Thank you all for the tracks and video, the team are back to work today the 11th and we will continue to look for the solution.    

Pretty sure its related to the improved damage effects. The bug appeared at around the time of inclusion of those, for me.

19 hours ago, YoYo said:

No, its present still 🙄 .


This is the reason I will not be buying the Channel map any time soon. I tried it during the free to try over the holidays and it happens for me on that map also. As beautiful as this map is,until they squash this bug, it’s a no sale for me. 😕

 

Really hope this gets fixed soon.  


Edited by MarvK
Link to post
Share on other sites

The Glitch is fairly easy to reproduce and it shows up nicely on track files. It is especially easy to see the glitching when you slow down a replay to 1/8, 1/16 and 1/64 speed.

  • The positive side of me wants to hope that the NEW CLOUDS WILL SOLVE EVERYTHING.   🌤️

Master of None: | A-10C | P-51D | FC3 | F-86F | Ka-50 | SA342 | F-5E | UH-1H | F/A-18C | Supercarrier | F-14 | Christen Eagle II |F-16C | M-2000C | AJS-37 | AV-8B | MiG-19 | MiG-21 | I-16 | P-47D | C-101 | A-10C II | MiG-15 | L-39 | Spitfire | Mi-8MTV2 | Yak-52 | >> i5-3570k 32GB - Vega56 - X56 - TrackIR 5 <<

Link to post
Share on other sites
1 hour ago, YSIAD_RIP said:
  • The positive side of me wants to hope that the NEW CLOUDS WILL SOLVE EVERYTHING.   🌤️

Pretty sure its related to the improved damage effects.

The bug appeared at around the time of inclusion of those, for me.

  • Like 2

:joystick:

CPU: AMD Ryzen 5 1600X

GPU: AMD RX 580

Link to post
Share on other sites
On 2/4/2021 at 12:08 PM, MarvK said:


This is the reason I will not be buying the Channel map any time soon. I tried it during the free to try over the holidays and it happens for me on that map also. As beautiful as this map is,until they squash this bug, it’s a no sale for me. 😕

 

Really hope this gets fixed soon.  

 

It's not related to any map as far as I can tell: I've seen it on the Caucus map too. I'm guessing it has to do with the new damage model as several have commented here. I fly the stable version of DCS, and the bug wasn't there in the previous stable version, which did not have the updated damage model (but still had all the maps, including Syria and the Channel). I recently reverted back to the old version, and the bug is gone on all maps. My problem with the Channel (and to some extent, Syria) map is that, on my system, in VR, they run like slideshows - especially the Channel. But that's another story...

Link to post
Share on other sites
3 hours ago, Doc3908 said:

It's not related to any map as far as I can tell: I've seen it on the Caucus map too. I'm guessing it has to do with the new damage model as several have commented here. I fly the stable version of DCS, and the bug wasn't there in the previous stable version, which did not have the updated damage model (but still had all the maps, including Syria and the Channel). I recently reverted back to the old version, and the bug is gone on all maps. My problem with the Channel (and to some extent, Syria) map is that, on my system, in VR, they run like slideshows - especially the Channel. But that's another story...

thanks for your information, may I ask which is the latest stable version that does not suffer from this problem?


Edited by zorro74
Link to post
Share on other sites
3 hours ago, zorro74 said:

thanks for your information, may I ask which is the latest stable version that does not suffer from this problem?

 

There's been only one update to stable (if you don't count the .1 quick-fix). I rolled back to DCS 2.5.6.55960. I have not seen the issue there, but you don't have the F-14A (I personally don't care).

Link to post
Share on other sites

I just installed WW2 Assets and Normandy for the free trial, and began seeing this glitch. Never saw it before I installed those modules. I have had WW2 aircraft before and played with the new damage model before, and never saw the issue. Latest Open Beta build. So far only experiencing it on Normandy using the included instant action missions for various aircraft.

 

Edit, tested some more:

 

Definitely coincides with explosions or weapon impacts. Directly coincides with Flak bursts, but is not limited to that. Happens anywhere WW2 assets or damage model are used, not just Normandy. I haven't experienced this when flying any jets.


Edited by kengou

Virpil WarBRD | Thrustmaster Hornet Grip | Thrustmaster TWCS Throttle | Logitech G Throttle Quadrant | Genovation 683U | VKB T-Rudder IV | TrackIR 5

 

 

AMD Ryzen 5 3600 | Nvidia GTX 1060 6GB | 32GB DDR4 3200 | SSD

Link to post
Share on other sites

personal experience: if I install the stable version DCS 2.5.5.41371.1 of 12.04.2020 I do not find any problems related to explosions but from DCS 2.5.6.49798 onwards bugs appear.

Link to post
Share on other sites

Is evidence still being collected? I have this flashing issue on every map whenever there's smoke from an aircraft explosion. I've been flying almost exclusively jets. It's been happening since as long as I can remember, but it's true that it seems to happen more often when there are clouds.. honestly I've lost track. I've tried turning of MSAA as some have pointed out but it hasn't worked. 

 

Here are some clips: 

 

 

 

 

 

Right when he gets hit around 3:18 - 3:19, there's a flash (slightly older version of OB on Syria):

 

 

 

 

My graphics settings (I'm using an RX580, 16G RAM, windows 10 x64):

Screen_210214_111822.png

 

 

 

Link to post
Share on other sites

Bug still there.

 

17th feb 21.

 

Might not help- but it seems to be getting worse looking in the direction of the sun. Of the missions that set it off the worst for me, is the Spitfire quickstart mission "Furball FW 190 A". At the end of flying it a couple of times an epileptic nightmare and totally unplayable. No mods btw.

Link to post
Share on other sites

I just confirmed the bug is still there in the Channel map on a quick mission p-47 intercepting FW-190A8s.

 

I would hope the community would receive a comprehensive response from ED as to what the status of this bug fix is....what steps have been taken to address it, and what remains.

 

As others have noted....this kills immersivenes  and considering how long it has existed one has to wonder why more effective resources have not been applied to the problem....it is likely reducing sales of modules and interest in DCS World.

Velocity MicroI7-4790 Windows 7 Home Premium 16Gigs RAM EVGA NVIDIA GTX 1070 500GB SSD TM Hotas Warthog

Link to post
Share on other sites
1 hour ago, lennycutler said:

I just confirmed the bug is still there in the Channel map on a quick mission p-47 intercepting FW-190A8s.

 

I would hope the community would receive a comprehensive response from ED as to what the status of this bug fix is....what steps have been taken to address it, and what remains.

 

As others have noted....this kills immersivenes  and considering how long it has existed one has to wonder why more effective resources have not been applied to the problem....it is likely reducing sales of modules and interest in DCS World.

Bro, they have said it 50 freaking times. They are having problems figuring out the problem AND ARE WORKING ON IT!!!!! 

I9 (5Ghz turbo)2080ti 64Gb 3200 ram. 3 drives. A sata 2tb storage and 2 M.2 drives. 1 is 1tb, 1 is 500gb.

Valve Index, Virpil t50 cm2 stick, t50 base and v3 throttle w mini stick. MFG crosswind pedals.

Link to post
Share on other sites
  • 3 weeks later...

Does anyone know if the latest stable version that was released today (March 5th, 2021) has fixed this issue? I don't want to update just to find out if the issue is still there, and then have to revert back... Much appreciated.

Doc

Link to post
Share on other sites
12 hours ago, Doc3908 said:

Does anyone know if the latest stable version that was released today (March 5th, 2021) has fixed this issue? I don't want to update just to find out if the issue is still there, and then have to revert back... Much appreciated.

Doc

Stable updates are simply the beta updates at a later time. Beta hasn’t seen a fix for this yet.

Virpil WarBRD | Thrustmaster Hornet Grip | Thrustmaster TWCS Throttle | Logitech G Throttle Quadrant | Genovation 683U | VKB T-Rudder IV | TrackIR 5

 

 

AMD Ryzen 5 3600 | Nvidia GTX 1060 6GB | 32GB DDR4 3200 | SSD

Link to post
Share on other sites

Hi all, 

 

I have been testing a potential fix in our dev build and it is looking good so far, will need to make some more tests but I am hopeful we will have a fix in DCS 2.7

 

Thank you all for your patience. 

  • Like 4
  • Thanks 2

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites

YES!!!!!!! 😃  I miss my WWII planes on the Normandy map.  Please let us know what the problem was if you could. Hopefully the testing goes well.

Link to post
Share on other sites

Thank you, BigNewy and ED team. Love that warbirds and warbird maps are constantly being improved. 

Intel 8700K, delidded at 5.1 ghz, Asrock z370 Extreme4, 32gb DDR4 3200, MSI Ventus RTX 3080, triple 1440p Dell s2716dg screens, VKB Gunfighter Mk.I, Virpil M50-CM2 throttle, MFG Crosswind pedals.

Link to post
Share on other sites
15 ore fa, BIGNEWY ha scritto:

Hi all, 

 

I have been testing a potential fix in our dev build and it is looking good so far, will need to make some more tests but I am hopeful we will have a fix in DCS 2.7

 

Thank you all for your patience. 

 

Just to understand, since I just found this topic after having black flashes for months flying the Mirage 2000: are you expecting to fix both WWII and modern jets with the same fix, or they are treated as separate issues?


Edited by =36=Witcher
Link to post
Share on other sites
1 hour ago, =36=Witcher said:

 

Just to understand, since I just found this topic after having black flashes for months flying the Mirage 2000: are you expecting to fix both WWII and modern jets with the same fix, or they are treated as separate issues?

 

 

I would need to see a track replay or video showing the issue first, I have learnt it is best not to assume. Dm me if you wish to

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 10 Pro x64, NVIDIA MSI RTX 2080Ti VENTUS GP, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3000, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to post
Share on other sites
51 minuti fa, BIGNEWY ha scritto:

 

I would need to see a track replay or video showing the issue first, I have learnt it is best not to assume. Dm me if you wish to

 

thanks

Well, I can try to provide a new track/replay, but the thread linked here (black flashes in non-WWII modules) already has those.

 

I just wanted to understand if this fix you're talking about could potentially fix the other as well, or if it's specifically geared towards WWII.

 


Edited by =36=Witcher
Link to post
Share on other sites

Wait and see but I doubt the black glitch will be squashed by the same fix, for two reasons :

  • the orange glitch is seen by everyone, and it seems to be linked to WWII modules and/or WWII maps
  • the black glitch is not seen by everyone (see Ithronwise thread, I cannot reproduce what he sees).
Link to post
Share on other sites
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...