Jump to content
Attention! Content rebuild and reindex process is in progress. Estimated completion date - 4th December 2020. Forum content may look broken during this process.

[REPORTED]Bug texture in front cockpit in L39ZA


Recommended Posts

Looks like a texture or shader or something did not load or got missed. Try loading the plane again.. or doing a Repair of DCS or even deleting your fxo and medadata folders in saved games.

Good luck.

Master of None: | A-10C | P-51D | FC3 | F-86F | Ka-50 | SA342 | F-5E | UH-1H | F/A-18C | Suppercarrier | F-14 | Christen Eagle II |F-16C | M-2000C | AJS-37 | AV-8B | MiG-19 | MiG-21 | I-16 | P-47D | C-101 | A-10C II | MiG-15 | L-39 | Spitfire | >> i5-3570k 32GB - Vega56 - <<

Link to post
Share on other sites

I have the same issue. In the back cockpit it's even worse.

Just purchased and installed this module yesterday.

None of the other modules has this issue (of which I have plenty). So I think it is an issue with the module...

couldn't find a work around yet.

Link to post
Share on other sites

Speaking of textures, there is some z-fighting going on on the lower left end of the curtain, visible from the front cockpit (about 1:30 into the video). It's been like this since the beginning, perhaps someone wants to repair this too? :)

Link to post
Share on other sites
  • 2 weeks later...
  • 1 month later...

RDF 3rd Fighter Squadron - "Black Knights": "Ar Cavajere Nero nun je devi cacà er cazzo!"

 

My Blog (Italian): Notti a (Video)Giocare

~~~~~~~~~~~~~~~~~~~~~~~~~

CPU: i7-4970K@4GHz|GPU: GTX-1070 AMP Extreme|RAM: 32GB DDR3@1600MHz|SSD: 850EVO + 860EVO|HOTAS Warthog|TrackIR 5|

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...