Jump to content

Video/graphic bugs?


Havremonster
 Share

Recommended Posts

After last update 08.19.20 I have some graphic distubsion when fly over The Channel Map. I was using the P47 and at first I thought I was getting shot at from behind because it looks like flames, but I did not had any enemies behind me and it just continued randomly...

(sorry for my english)

I did update my nvidia driver to last version yesterday.

Link to comment
Share on other sites

Attached log file.

 

If it matters, DCS doesn't crash. It's just a random flashing that occurs. It seems to be more prevalent during combat or over areas that have flack. (WWII) So thinking WWII assets pack?

 

Not running any mods, terrain graphics or any other.

 

I honestly have no clue where to look. I just find it hard to believe that I am the only one seeing this. If I fly toward a highly active area, with air AA defenses (flak) or dogfights it's far more often. If I fly away from the area, it almost stops completely.

 

I thought today's patch would fix it, but it didn't. :(

 

:helpsmilie:

dcs.log

Link to comment
Share on other sites

Thank you. I see of lot of error messages about effects shaders not being compiled. Here are some of them:

2020-08-26 16:34:19.224 ERROR DX11BACKEND: Can't find precompiled shader deferred/blurcompute.fx:DIRECTX11=true;FILTER_KERNEL0= 0.00133, 0.00313, 0.00673, 0.01322, 0.02372, 0.03892, 0.05835,;FILTER_KERNEL1= 0.07995, 0.10012, 0.11460, 0.11987, 0.11460, 0.10012, 0.07995,;FILTER_KERNEL2= 0.05835, 0.03892, 0.02372, 0.01322, 0.00673, 0.00313, 0.00133;FILTER_KERNEL3;FILTER_KERNEL4;FILTER_SIZE=21;PIXELS_PER_THREAD_X=1;PIXELS_PER_THREAD_Y=1;SHARED_PIXELS_COUNT=22;SIZE_X=22;SIZE_Y=14;USE_DCS_DEFERRED=1;.

2020-08-26 16:34:19.224 INFO DX11BACKEND: Compile shader: deferred/blurcompute.fx:DIRECTX11=true;FILTER_KERNEL0= 0.00133, 0.00313, 0.00673, 0.01322, 0.02372, 0.03892, 0.05835,;FILTER_KERNEL1= 0.07995, 0.10012, 0.11460, 0.11987, 0.11460, 0.10012, 0.07995,;FILTER_KERNEL2= 0.05835, 0.03892, 0.02372, 0.01322, 0.00673, 0.00313, 0.00133;FILTER_KERNEL3;FILTER_KERNEL4;FILTER_SIZE=21;PIXELS_PER_THREAD_X=1;PIXELS_PER_THREAD_Y=1;SHARED_PIXELS_COUNT=22;SIZE_X=22;SIZE_Y=14;USE_DCS_DEFERRED=1;

 

2020-08-26 16:35:25.352 ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/groundpuff.fx:DIRECTX11=true;PARTICLES_IN_CLUSTER=3;USE_DCS_DEFERRED=1;.

2020-08-26 16:35:25.352 INFO DX11BACKEND: Compile shader: particlesystem2/groundpuff.fx:DIRECTX11=true;PARTICLES_IN_CLUSTER=3;USE_DCS_DEFERRED=1;

 

2020-08-26 16:35:25.458 INFO DX11BACKEND: Compile shader: particlesystem2/groundpuffcomp.fx:DIRECTX11=true;THREAD_X=25;THREAD_Y=10;USE_DCS_DEFERRED=1;

2020-08-26 16:35:26.668 ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/groundpuffcomp.fx:DIRECTX11=true;THREAD_X=25;THREAD_Y=5;USE_DCS_DEFERRED=1;.

 

2020-08-26 16:35:31.458 ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/ffx.fx:ADDITIVE_GLOW;DIRECTX11=true;PARTICLES_IN_CLUSTER=3;USE_DCS_DEFERRED=1;.

2020-08-26 16:35:31.458 INFO DX11BACKEND: Compile shader: particlesystem2/ffx.fx:ADDITIVE_GLOW;DIRECTX11=true;PARTICLES_IN_CLUSTER=3;USE_DCS_DEFERRED=1;

 

2020-08-26 16:35:31.563 ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/ffxcomp.fx:DIRECTX11=true;THREAD_X=32;THREAD_Y=32;USE_AXIS;USE_DCS_DEFERRED=1;.

2020-08-26 16:35:31.563 INFO DX11BACKEND: Compile shader: particlesystem2/ffxcomp.fx:DIRECTX11=true;THREAD_X=32;THREAD_Y=32;USE_AXIS;USE_DCS_DEFERRED=1;

 

2020-08-26 16:35:28.520 INFO DX11BACKEND: Compile shader: particlesystem2/groundpuffcomp.fx:DIRECTX11=true;THREAD_X=7;THREAD_Y=5;USE_DCS_DEFERRED=1;

2020-08-26 16:35:29.293 ERROR DX11BACKEND: Can't find precompiled shader

 

2020-08-26 16:35:36.223 INFO DX11BACKEND: Compile shader: particlesystem2/hedgehogexplosioncomp.fx:DIRECTX11=true;THREAD_X=25;THREAD_Y=40;USE_DCS_DEFERRED=1;

2020-08-26 16:35:36.825 ERROR DX11BACKEND: Can't find precompiled shader particlesystem2/hedgehogexplosioncomp.fx:DIRECTX11=true;THREAD_X=25;THREAD_Y=20;USE_DCS_DEFERRED=1;.

I've already seen such errors in other users logs, but I'm not sure I've seen a solution yet. And I'm not even certain that these errors are the source of your issue.

A track or it didn't happen.

Link to comment
Share on other sites

Link to what I am seeing. Flashing yellow/orange on Normandy map.

 

https://forums.eagle.ru/showpost.php?p=4467386&postcount=10

 

Check your drivers and check the card is seated properly, make sure windows is up to date.

 

thanks

smallCATPILOT.PNG.04bbece1b27ff1b2c193b174ec410fc0.PNG

Forum rules - DCS Crashing? Try this first - Cleanup and Repair - Discord BIGNEWY#8703 - Youtube - Patch Status

Windows 11, NVIDIA MSI RTX 3090, Intel® i9-10900K 3.70GHz, 5.30GHz Turbo, Corsair Hydro Series H150i Pro, 32GB DDR @3200, ASUS ROG Strix Z490-F Gaming, HP Reverb G2

Link to comment
Share on other sites

Check your drivers and check the card is seated properly, make sure windows is up to date.

 

thanks

 

 

Yeah, as if that ever fixed anything :D

 

 

AD

Kit:

Asus Z170-P, i5-6600k at 4.5 GHz, 1.35V w/ CM Hyper 212 EVO, 2 x 8GB GSkill Ripjaws 4 @ 3000MHz 15-15-15-35, Zotac GTX 1080 Ti AMP Extreme Core Edition, EVGA SuperNova 750 G2 PSU, HP Omen 32" 2560x1440, Thrustmaster Cougar HOTAS fitted with Leo Bodnar's BU0836A controller.

--Flying is the art of throwing yourself at the ground, and having all the rules and regulations get in the way!

If man was meant to fly, he would have been born with a lot more money!

Link to comment
Share on other sites

Attached log file.

 

If it matters, DCS doesn't crash. It's just a random flashing that occurs. It seems to be more prevalent during combat or over areas that have flack. (WWII) So thinking WWII assets pack?

 

Not running any mods, terrain graphics or any other.

 

I honestly have no clue where to look. I just find it hard to believe that I am the only one seeing this. If I fly toward a highly active area, with air AA defenses (flak) or dogfights it's far more often. If I fly away from the area, it almost stops completely.

 

I thought today's patch would fix it, but it didn't. :(

 

:helpsmilie:

 

 

You aren't the only one. I don't have the Channel map, but I see it a lot in Normandy. Other maps don't do it, I have NTTR and PG, as well as Caucasus of course. For me, it's the top half of my screen that flickers. It appears to be white or bright yellow for a frame or two, then goes back to normal.

 

I wonder if it's the actual map itself, or if it's indirectly related, i.e. some graphical detail of Normandy (and the Channel) is causing it.

 

I also have weird shit going on with clouds in Normandy... the whole lighting going bright and dim all the time depending on camera perspective. Might be related to the flashing, but it might not be. It could very well be a shader error, not that I know anything worth knowing about all that. It's been a full 35 years since I've been involved in anything to do with computer graphics, coding & jive at a nuts-'n'-bolts level.

 

These things were meant to try us :)

 

AD


Edited by Aluminum Donkey

Kit:

Asus Z170-P, i5-6600k at 4.5 GHz, 1.35V w/ CM Hyper 212 EVO, 2 x 8GB GSkill Ripjaws 4 @ 3000MHz 15-15-15-35, Zotac GTX 1080 Ti AMP Extreme Core Edition, EVGA SuperNova 750 G2 PSU, HP Omen 32" 2560x1440, Thrustmaster Cougar HOTAS fitted with Leo Bodnar's BU0836A controller.

--Flying is the art of throwing yourself at the ground, and having all the rules and regulations get in the way!

If man was meant to fly, he would have been born with a lot more money!

Link to comment
Share on other sites

You aren't the only one. I don't have the Channel map, but I see it a lot in Normandy.

Hi. MarvK is not the OP who reported an issue with the Channel map. Both you and MarvK seem to have the exact same issue when flying over Normandy. Can you please attach your dcs.log so we can compare it with MarvK's?

 

 

@MarvK: As proposed by BIGNEWY, you can update your 446.14 NVIDIA drivers to the latest 452.06 (August 17th). It won't hurt.

A track or it didn't happen.

Link to comment
Share on other sites

Hi. MarvK is not the OP who reported an issue with the Channel map. Both you and MarvK seem to have the exact same issue when flying over Normandy. Can you please attach your dcs.log so we can compare it with MarvK's?

 

 

@MarvK: As proposed by BIGNEWY, you can update your 446.14 NVIDIA drivers to the latest 452.06 (August 17th). It won't hurt.

 

 

Here goes, hope it works

 

 

Also, is the new driver any good? I'm using 451.67 right now, and when I get one that seems to work decently I haven't the balls to try a different one unless I'm really bored. It might screw something up and reverting to the previous driver won't fix it :)

 

 

AD

dcs.log


Edited by Aluminum Donkey

Kit:

Asus Z170-P, i5-6600k at 4.5 GHz, 1.35V w/ CM Hyper 212 EVO, 2 x 8GB GSkill Ripjaws 4 @ 3000MHz 15-15-15-35, Zotac GTX 1080 Ti AMP Extreme Core Edition, EVGA SuperNova 750 G2 PSU, HP Omen 32" 2560x1440, Thrustmaster Cougar HOTAS fitted with Leo Bodnar's BU0836A controller.

--Flying is the art of throwing yourself at the ground, and having all the rules and regulations get in the way!

If man was meant to fly, he would have been born with a lot more money!

Link to comment
Share on other sites

Can confirm the flashing yellow graphics distortion on The Channel map across multiple computers. Happens in both multiplayer and single missions. Happens on both the screen and in the VR headsets. We run 5 x DCS computers and it's happenned since the last major update and was still an issue after the very latest hotfix. Haven't updated Nvidia drivers and don't allow windows updates to run at all. Will try the latest drivers today Flappie and report results.

InWin S Frame with Asus Z170 | i7-6700K @ 4.5 Water Cooled CPU and Graphics | 16GB DDR4 | GTX1070 | 240GB M.2 SSD | Warthog Hotas | MFG Crosswind | 40" Samsung 4K | CV1 | Replica MB Mk10 Ejection Seat with Gametrix 908

Link to comment
Share on other sites

Can confirm the flashing yellow graphics distortion on The Channel map across multiple computers. Happens in both multiplayer and single missions. Happens on both the screen and in the VR headsets. We run 5 x DCS computers and it's happenned since the last major update and was still an issue after the very latest hotfix. Haven't updated Nvidia drivers and don't allow windows updates to run at all. Will try the latest drivers today Flappie and report results.

Hi. If this issue is what you see on your screen, it has been reproduced by BIGNEWY already. This means it's a DCS bug, nothing wrong with your rig.

A track or it didn't happen.

Link to comment
Share on other sites

  • 3 weeks later...
Hi. If this issue is what you see on your screen, it has been reproduced by BIGNEWY already. This means it's a DCS bug, nothing wrong with your rig.

 

 

Woohoo, good to know! Thanks.

 

 

AD

Kit:

Asus Z170-P, i5-6600k at 4.5 GHz, 1.35V w/ CM Hyper 212 EVO, 2 x 8GB GSkill Ripjaws 4 @ 3000MHz 15-15-15-35, Zotac GTX 1080 Ti AMP Extreme Core Edition, EVGA SuperNova 750 G2 PSU, HP Omen 32" 2560x1440, Thrustmaster Cougar HOTAS fitted with Leo Bodnar's BU0836A controller.

--Flying is the art of throwing yourself at the ground, and having all the rules and regulations get in the way!

If man was meant to fly, he would have been born with a lot more money!

Link to comment
Share on other sites

Hi. If this issue is what you see on your screen, it has been reproduced by BIGNEWY already. This means it's a DCS bug, nothing wrong with your rig.

 

That's the one Flappie, thanks heaps mate

InWin S Frame with Asus Z170 | i7-6700K @ 4.5 Water Cooled CPU and Graphics | 16GB DDR4 | GTX1070 | 240GB M.2 SSD | Warthog Hotas | MFG Crosswind | 40" Samsung 4K | CV1 | Replica MB Mk10 Ejection Seat with Gametrix 908

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...