Jump to content

JESTER Interface Volume Extremely LOUD!


Recommended Posts

Happening since previous patch of today (8/19) for me.

 

Whenever I use the JESTER interface (key command A), the sounds from it are very, very loud. Loud enough to damage my speakers loud. In other words, really LOUD. And, I see no adjustment within DCS for this volume. I know ED's adjusting sound, and seems like everything else, levels so I'm guessing this will be rectified once they are done tweaking, as the lights were?

"These are NOT 1 to 1 replicas of the real aircraft, there are countless compromises made on each of them" - Senior ED Member

 

Modules - Damn near all of them

System - i7-8700K, 32Gig DDR4 RAM, GTX-1080Ti, 3 32" monitors at 5760 x 1080, default settings of High (minor tweaks)

Link to post
Share on other sites

Very annoying, I agree and would like the fix, but you can control the general volume for the speakers both in software and hardware knobs so anything can be "Loud enough to damage my speakers loud".

🖥️ i3-10100F 3.6-4.3GHz, 16GB DDR4 2666, GTX970 4GB, SSD SATA3, 27" LCD FullHD, Win 10 Home 64   🕹️ T16000M HOTAS, customTiR   ✈️ FC3, F-14A/B   🌍 NTTR, PG   🚢 Supercarrier

Link to post
Share on other sites

If you have to turn a certain volume down because of extreme loudness and it affects another sound's volume, that's not control. That's adaption.

 

And, it only happened once. :) Like the F-16's initial startup when ED left the Squelch turned off.

"These are NOT 1 to 1 replicas of the real aircraft, there are countless compromises made on each of them" - Senior ED Member

 

Modules - Damn near all of them

System - i7-8700K, 32Gig DDR4 RAM, GTX-1080Ti, 3 32" monitors at 5760 x 1080, default settings of High (minor tweaks)

Link to post
Share on other sites

+1 I would really like to see this fixed, it's basically so annoying and unpleasant that I've grounded the bird for the time being.

 

 

 

Is HB aware of this issue? I can't find anyhting where this bug is confirmed and it actually saddens me that it didn't got resolved with the recent update so I'm looking at another month where I'm reluctant to use the Tomcat because of the very unpleasant loud ICS static and RWR sounds.

Link to post
Share on other sites

Reported many times. Both Jester menu and radar alt sound/knob... and ejection seat arm sound loop.

🖥️ i3-10100F 3.6-4.3GHz, 16GB DDR4 2666, GTX970 4GB, SSD SATA3, 27" LCD FullHD, Win 10 Home 64   🕹️ T16000M HOTAS, customTiR   ✈️ FC3, F-14A/B   🌍 NTTR, PG   🚢 Supercarrier

Link to post
Share on other sites

We're looking in to it. Thanks guys. BTW when using Jester in headphones, the sound is ok. I think this bug got somehow introduced when we made Jester and cockpit sounds available through headset. You can select the output device in the sound menu, if you want to use that as a workaround until we can provide a fix.

 

Thank you for your kind patience.

Heatblur Simulations

 

Please feel free to contact me anytime, either via PM here, on the forums, or via email through the contact form on our homepage.

 

http://www.heatblur.com/

 

https://www.facebook.com/heatblur/

Link to post
Share on other sites
BTW when using Jester in headphones, the sound is ok. I think this bug got somehow introduced when we made Jester and cockpit sounds available through headset

I was extremely happy when ED introduced the Headphone output :-) And Jester's volume is indeed perfect when going through my headset.

Spoiler

Ryzen 9 5900X | 64GB G.Skill TridentZ 3600MHz CL16 | Gigabyte RX6900XT | ASUS ROG Strix X570-E GAMING | Samsung 960Pro NVMe 1TB | HP Reverb G2
Pro Flight Trainer Puma | TM Warthog (with custom spring, 10 cm extension, custom TDC, replacement pinky switch) on Wheelstand Pro | TPR rudder pedals

My in-game DCS settings (PD 1.0 SteamSS 76%):

EduSYaK.png

 

Link to post
Share on other sites
BTW when using Jester in headphones, the sound is ok. I think this bug got somehow introduced when we made Jester and cockpit sounds available through headset. You can select the output device in the sound menu, if you want to use that as a workaround until we can provide a fix.

That doesn't help my case as in output I have only:

1. default

2. Speakers

3. SPDIF

Both 1 & 2 are my heaphones connected to speaker output (green jack socket).

🖥️ i3-10100F 3.6-4.3GHz, 16GB DDR4 2666, GTX970 4GB, SSD SATA3, 27" LCD FullHD, Win 10 Home 64   🕹️ T16000M HOTAS, customTiR   ✈️ FC3, F-14A/B   🌍 NTTR, PG   🚢 Supercarrier

Link to post
Share on other sites
That doesn't help my case as in output I have only:

1. default

2. Speakers

3. SPDIF

Both 1 & 2 are my heaphones connected to speaker output (green jack socket).

 

 

 

 

Of course, it was just meant for those who can (and might not have considered it yet). Either way we're working on a fix, we hoped to get it in with the hotfix, but it will have to wait till the next update unfortunately.

Heatblur Simulations

 

Please feel free to contact me anytime, either via PM here, on the forums, or via email through the contact form on our homepage.

 

http://www.heatblur.com/

 

https://www.facebook.com/heatblur/

Link to post
Share on other sites

I was actually able to equalize the depth I guess you could call it of the radio sidetone, so my Tomcat's flyable again. It's the only one of the sounds mentioned by some here that I had problems with.

 

I know ED's lighting changes, for the better I have to say, sets back your overall development schedule but it works out in the end. I know the sound ones will as well. :)

"These are NOT 1 to 1 replicas of the real aircraft, there are countless compromises made on each of them" - Senior ED Member

 

Modules - Damn near all of them

System - i7-8700K, 32Gig DDR4 RAM, GTX-1080Ti, 3 32" monitors at 5760 x 1080, default settings of High (minor tweaks)

Link to post
Share on other sites
  • 4 weeks later...
Either way we're working on a fix, we hoped to get it in with the hotfix, but it will have to wait till the next update unfortunately.

 

 

I was worried when I didn't red in the patch notes it hadn't been fixed and sadly this is now about 3? months an issue that hasn't been fixed.

 

So how long till this horrible issue gets fixed? It's not pleasant at all to fly the Tomcat with the Jester/RWR/Radar Altimeter trying to blow my eardrums out.

(and sadly as my headphones are plugged into the soundcard I can't use the temp. fix setting him to the headphones as mentioned above)

Link to post
Share on other sites

This is unlikely to be fixed in a satisfactory way.

 

The reason this happens is that the volume of JESTER is not tied to the Cockpit sound mixer slider after changing JESTER to come through the headphones source.

This means that if you've turned down any of the sliders in the Sound menu; JESTER will seemingly be much more loud than the rest of the game audio (relatively speaking).

 

If you want to avoid this; keep your sound sliders at 100% in the game's sound menu and then adjust your game volume based on this.

 

EDIT: one thing we're looking at is being able to read the value from one of those sliders directly to mix the sounds properly, this would of course solve this issue entirely. :)


Edited by Cobra847

Nicholas Dackard

 

Founder & Lead Artist

Heatblur Simulations

 

https://www.facebook.com/heatblur/

Link to post
Share on other sites
So why did the ICS, RWR, Sidewinder, etc.. volume knobs in the cockpit used to work but now doesn't?

 

 

They do when running through a headset, but when not, they are for some reason not tied to the cockpit volume slider anymore, at least the squelch sound. Which means, if you turn everything else down, it will be louder than the rest. We're looking into it, but it isnt a straight forward solution of just adjusting the volume. Needs to be something more wholesome.

Heatblur Simulations

 

Please feel free to contact me anytime, either via PM here, on the forums, or via email through the contact form on our homepage.

 

http://www.heatblur.com/

 

https://www.facebook.com/heatblur/

Link to post
Share on other sites
They do when running through a headset, but when not, they are for some reason not tied to the cockpit volume slider anymore, at least the squelch sound. Which means, if you turn everything else down, it will be louder than the rest. We're looking into it, but it isnt a straight forward solution of just adjusting the volume. Needs to be something more wholesome.

 

 

Wouldn't it be able to make the ''Put Jester through headphones'' a Special Option you can turn on and off? Which would merge the volume sliders if turned off for those who can't use the headphone feature because it all goes through the same soundcard on the motherboard?

Link to post
Share on other sites

So I'm really confused here, I have the Main Audio Out going to the device my headset is plugged into. And I have the Headphones Also going out the same device. So that means I don't get working volume controls in the cockpit because why?

 

I have to go buy Another audio device, AND a Microphone Mixer, to take the two outputs and re mix them BACK into my headset, then the volume controls in the Cockpit will work?

 

Again to be clear, I AM running "a headset" through the same audio device as the Main Audio Out, and when doing that the in cockpit volume controls don't work?

 

And to also be clear the "Helmet" slider in the audio menu, is connected to the "Headset" part of the audio output only? Everything else comes out of "Main Audio Out"? Including the ICS side tone noise? or?

Link to post
Share on other sites
So I'm really confused here, I have the Main Audio Out going to the device my headset is plugged into. And I have the Headphones Also going out the same device. So that means I don't get working volume controls in the cockpit because why?

 

I have to go buy Another audio device, AND a Microphone Mixer, to take the two outputs and re mix them BACK into my headset, then the volume controls in the Cockpit will work?

 

Again to be clear, I AM running "a headset" through the same audio device as the Main Audio Out, and when doing that the in cockpit volume controls don't work?

 

And to also be clear the "Helmet" slider in the audio menu, is connected to the "Headset" part of the audio output only? Everything else comes out of "Main Audio Out"? Including the ICS side tone noise? or?

 

 

Um, what, now you are confusing me, lol.

 

 

I have to correct myself, btw, the squelch sound does not change with ICS volume, that is the entire bug, and it doesnt whether you have headphones in your audio options set to "default" or to your actual headset. Everything else changes with both settings, whether you run the headphones audio via your default audio device or your headsets, you can change SW volume, Jester's voice, RWR, etc all via the in cockpit knobs and via the sliders in your audio options. I just checked.

 

The reason however why you hear the squelch louder than everything else, is likely because you use hear like in helmet. Which ok, we can't convince you that you shouldn't use it, that's fine. But hear like in helmet lowers your cockpit sounds, or cuts them off or both, which, now due to the bug, does not effect the squelch volume so it stands out for you, being louder than the rest.

 

The solution however will be to tie the squelch sound back to either the cockpit volume slider (and thus have it at the same volume like the other cockpit sounds) and/or to the ICS volume knob.

 

As for volume controls in the cockpit, you dont have to do anything extra. You simply select whether you want to have the cockpit headphone sounds via your default sound device, or via your headset, that is all. The sounds that are under headphones, are Jester, all the warning and advisory sounds, SW, RWR, etc... as it was irl. These sounds were played over the Pilot's and Rio's headsets.

 

Now, why the squelch sound is not connected to the cockpit sound slider anymore, is something we have to look in to. We did not do that on purpose.

 

A special option to answer the question above, is not really necessary and wouldnt change anything. For one, if we want to offer headphone sounds available via a headset, then we can only use how DCS has it layed out for us. Secondly, likely the bug that squelch is not tied to cockpit sounds anymore, would still persist.

 

Hope that makes sense.


Edited by IronMike

Heatblur Simulations

 

Please feel free to contact me anytime, either via PM here, on the forums, or via email through the contact form on our homepage.

 

http://www.heatblur.com/

 

https://www.facebook.com/heatblur/

Link to post
Share on other sites
...I have to correct myself, btw, the squelch sound does not change with ICS volume, that is the entire bug...

 

That is my exact problem. The squelch sound volume can't be changed and is extremely loud. I was able to reduce it through creative equalizing of sound frequencies, but it affects other sounds.

 

I don't use headphones, I have a 5.1 surround system.

"These are NOT 1 to 1 replicas of the real aircraft, there are countless compromises made on each of them" - Senior ED Member

 

Modules - Damn near all of them

System - i7-8700K, 32Gig DDR4 RAM, GTX-1080Ti, 3 32" monitors at 5760 x 1080, default settings of High (minor tweaks)

Link to post
Share on other sites

OH ok, I see the Open ICS side tone is off in it's own crazy world and not part of either the ICS sounds controlled by the ICS volume Knob, OR correctly part of the "Cockpit Sounds" so it doesn't get muffled by "Hear in Helmet".

 

Seems like since it's an ICS noise, it should be tied to the ICS Volume knob in cockpit?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...