Jump to content

ADMIRAL189'S CORNER - INCOMING SHIP MODELS


Admiral189

Recommended Posts

Hi Admiral

I have been reading this forum for many months without posting anything myself.
Again and again I read your posts and follow your work
and of course your ships strengthen my virtual fleet.

Thank you very much for your great work and your willingness to share it with us.

Thank you again and greetings.


Edited by Sagittarius
  • Like 2

 

The monent we're living is now...

Link to comment
Share on other sites

54 minutes ago, Sagittarius said:

High Admiral

I have been reading this forum for many months without posting anything myself.
Again and again I read your posts and follow your work
and of course your ships strengthen my virtual fleet.

Thank you very much for your great work and your willingness to share it with us.

Thank you again and greetings.

 Praise indeed ... from The Dark Side 👀

  • Like 1
Link to comment
Share on other sites

Its the same for me. The edm file fixes the higher spawn point over the deck but  texture issues appears on some parts of the model

 

wyM2VJZ.jpg


Edited by Esac_mirmidon

" You must think in russian.."

[sIGPIC][/sIGPIC]

 

Windows 7 Home Premium-Intel 2500K OC 4.6-SSD Samsung EVO 860- MSI GTX 1080 - 16G RAM - 1920x1080 27´

 

Hotas Rhino X-55-MFG Crosswind Rudder Pedals -Track IR 4

Link to comment
Share on other sites

11 minutes ago, Esac_mirmidon said:

Its the same for me. The edm file fixes the higher spawn point over the deck but  texture issues appears on some parts of the model

same thing for me....

Link to comment
Share on other sites

Yes, i have USS America Hull_01 texture

 

 

" You must think in russian.."

[sIGPIC][/sIGPIC]

 

Windows 7 Home Premium-Intel 2500K OC 4.6-SSD Samsung EVO 860- MSI GTX 1080 - 16G RAM - 1920x1080 27´

 

Hotas Rhino X-55-MFG Crosswind Rudder Pedals -Track IR 4

Link to comment
Share on other sites

Posted (edited)

Can you all test the link i sent to Marroux and let me know.

 

So i have updated the runway lua for the collision model i'm using... i adjusted it to 19.5 so it accommodates AI helicopters and Aircraft.  Also, use the collision model i posted for you Harrier Pilots.. 


Edited by Admiral189
Link to comment
Share on other sites

Guys since there's quite a few of you that Fly the Harrier. I will adjust the model for the Harrier and i will also clean up the textures folder. I think there may be some conflicts somewhere. 

 

I will release an update after it has been tested.  I am also working the livery for the Tripoli. Stay Tuned!!1 

  • Like 1
Link to comment
Share on other sites

The Marroux link has working Textures perfectly but the spawn point on the deck is a little too low, breaking the landing gear when unpausing. Those are pics of the amount of sink before pause quit.

 

Screen_210818_003942.jpg

Screen_210818_004020.jpg


Edited by Esac_mirmidon

" You must think in russian.."

[sIGPIC][/sIGPIC]

 

Windows 7 Home Premium-Intel 2500K OC 4.6-SSD Samsung EVO 860- MSI GTX 1080 - 16G RAM - 1920x1080 27´

 

Hotas Rhino X-55-MFG Crosswind Rudder Pedals -Track IR 4

Link to comment
Share on other sites

Got the same results as mirmidor, I think that adjusting it for the harrier is the best thing you can do since it's the module most people will use to launch from the USS America, thanks for your hard work Admiral.

Link to comment
Share on other sites

Posted (edited)

Ok copy all.

 

So whenever aircraft sinks on the deck its because of two things. One is the Runway lua. A lot of the line items you will see 19.5. Adjust it back to 20.0 to see if that assist with the deck height. The 2nd is the collision model. For some reason Static and Player aircraft don't line up on deck although the collision model is just a stripped down version of the original model.  Either way i will square it away.  I don't have a Harrier Aircraft so i will send a test model out for you all to test.  Thanks for the feedback!


Edited by Admiral189
Link to comment
Share on other sites

Thanks Admiral for your dedication and commitment.

 

The EDM file you shared is just a perfect spawn point , so maybe just focus on the texture problem with that EDM.

 

 

 

 

" You must think in russian.."

[sIGPIC][/sIGPIC]

 

Windows 7 Home Premium-Intel 2500K OC 4.6-SSD Samsung EVO 860- MSI GTX 1080 - 16G RAM - 1920x1080 27´

 

Hotas Rhino X-55-MFG Crosswind Rudder Pedals -Track IR 4

Link to comment
Share on other sites

Thanks Esac! I appreciate that.

 

Can everyone agree that the spawn is correct and if so just keep your existing collision model.  I had to lower the collision model for the static aircraft to sit on deck.  AI aircraft sits good on deck. 

 

This is cleaned up version of the America.  The Harrier in the corner is a Static Aircraft. Also as  you can see no texture issues..

 

I will keep working on it.

 

 

MBSJyyL.png

 

dQfeiN9.png

64S6tVh.png

  • Like 2
Link to comment
Share on other sites

Nope.

 

When a model is calling a texture that is missing, that green digital pattern shows instead to let you know something is not where it should be inside textures folder or the name is wrong.


Edited by Esac_mirmidon

" You must think in russian.."

[sIGPIC][/sIGPIC]

 

Windows 7 Home Premium-Intel 2500K OC 4.6-SSD Samsung EVO 860- MSI GTX 1080 - 16G RAM - 1920x1080 27´

 

Hotas Rhino X-55-MFG Crosswind Rudder Pedals -Track IR 4

Link to comment
Share on other sites

14 hours ago, Admiral189 said:

PeneCruz! I sent this to another player and it worked well. Can you test it? This should put it right one deck and if anyone else would like to test as well. Let me know whether i need to move it up or down. Thanks.


Deck is perfect but as above I've got a couple of missing textures when i changed the EDM.

Thanks for your hard work.

 

 

 

Screen_210818_143827.png

Screen_210818_143850.png

Screen_210818_143930.png

Link to comment
Share on other sites

still missing 3 textures as before

dark grey_01 is only one face,forgotten 🙂

_MISSING-3.jpg

1_deck grey __ 01 poly.jpg

2. green - is for the light on BB, I think it must be red too

2_geen01.jpg

_MISSING-3.jpg

1_deck grey __ 01 poly.jpg


Edited by Mapi
Link to comment
Share on other sites

No problem for me.....  

You are redy for the "7"

Better the model has 2 textures left and right for the number. And the right one has a smaller number and a higher position.

 

tripoli.jpg

Link to comment
Share on other sites

Posted (edited)

Hello Mapi! Thanks..

 

I'm working the textures now. 

 

Regarding the 7 for Tripoli. That is still a WIP! They have since been corrected thanks to CarzyEddie. I will release livery once complete. It was not intended to be released yet because i'm still working it. 

 

One thing about missing textures... If there's textures missing in certain areas. Once i apply the texture back it will cover all those areas. Prior to release I will check all the areas you noticed!! Thanks again.

 

Also, if any of you have texturing experience let me know. My door is open! Remember i'm a one man shipyard! Thanks.


Edited by Admiral189
Link to comment
Share on other sites

×
×
  • Create New...