Jump to content

Helios 1.6 - Official Thread


Recommended Posts

Follow up as this was solved by derammo on his Discord Helios Support channel. So simple yet no idea where it may be documented, so in case you have this issue -

 

"In the Interface dialog called "DCS Monitor Setup", click on the "plane and helicopter" on each of the extra monitors to turn them from "blue" i.e. included in the view of the sky to not blue"

 

Works perfectly now, no idea when or how I clicked those to "blue" backgrounds but there it is!

Aerocool Mid-tower, Gigabyte Z390 Master MB, EVGA 1000w PS / Intel i9-9900K @4.7Gz - Nfortec Hydrus V2 Liquid CPU cooler - Noctua NT-H2 Themal paste

32GB Kingston HyperX DDR4 3200mhz / 1TB M.2 Crucial Boot Drive (DCS World Beta installed here), 1TB M.2 Data drive, 1TB WD SATA drive

Gigabyte RTX 2080 w/ 8GB - Nvidia 461.72 drivers /3 Samsung LC32G53TQWUXEN 32" 2560x1440 at 144Hz  / Win10 Pro Ver. 20H2 - Build 19042.804

TIR 5, CH Fighterstick / Pro Throttle HOTAS w/ MTWSims Sensors and Mainboards - TM MFDs / ICP by Sebastian

Link to post
Share on other sites
  • Replies 135
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Hi Community!   Following up on BlueFinBima's very successful Helios 1.4 releases, we are happy to annouce Helios 1.6, a significant step forward for Helios. BlueFinBima, myself, and the team have

Maybe the missing bezels are part of the background. For the gauges, I did the similar thing (copy out of a working profile) with the A-10C profile to fit it into my main console. Worked almost o

Lol, I started with Falcon 3! Still like BMS better as I play MP Campaigns but time will tell! Thanks for all your help, much appreciated! 

Good to hear!

Now, have a lot of fun with DCS.

 


Edited by sharkfin61

sharkfin out!

Support your local AirTransportWing !

1st rig: i5 6600k@4.3 GHz~ AORUS GTX 1080Ti ~ ASUS Z170 Gaming Pro ~32 GB DDR-4 3000 Rip-Jaws V~ Samsung 860 EVO 1TB + 840 EVO 240GB SSD + WD Blue 1TB HDD ~ WIN 10 64-bit ~ 43" Samsung UHD QLED TV ~ DelanClip@TrackIR 5 ~ TM Warthog no.2 ~Saitek rudder pedals~ 2 TM MFDs on 2nd 27"display ~ Buddyfox A-10 UFC ~ CDU/AAP panel ~ ARC-210 (WIP)

2nd rig: Ryz 5 2600@4.1 GHz, GTX970, 16GB DDR4@3200, X52pro, PS3cam w/ DELAN clip, 24"displ, Samsung 250 SSD Win10 64bit

 

Link to post
Share on other sites

Lol, I started with Falcon 3! Still like BMS better as I play MP Campaigns but time will tell! Thanks for all your help, much appreciated! 

  • Thanks 1

Aerocool Mid-tower, Gigabyte Z390 Master MB, EVGA 1000w PS / Intel i9-9900K @4.7Gz - Nfortec Hydrus V2 Liquid CPU cooler - Noctua NT-H2 Themal paste

32GB Kingston HyperX DDR4 3200mhz / 1TB M.2 Crucial Boot Drive (DCS World Beta installed here), 1TB M.2 Data drive, 1TB WD SATA drive

Gigabyte RTX 2080 w/ 8GB - Nvidia 461.72 drivers /3 Samsung LC32G53TQWUXEN 32" 2560x1440 at 144Hz  / Win10 Pro Ver. 20H2 - Build 19042.804

TIR 5, CH Fighterstick / Pro Throttle HOTAS w/ MTWSims Sensors and Mainboards - TM MFDs / ICP by Sebastian

Link to post
Share on other sites

Is anyone having a problem with the Helios update rate since the export code was changed (1.6.3424.0)?  Ever since then the apparent framerate of my Helios has become really variable.  Sometimes (mostly when DCS is under very little load from mission objects) it's ok.  Most of the time however it seems to be updating about 2-4 times per seconds at best.  It's set to 15 updates per second in the profile editor, but changing this setting has no effect.  Manually editing lines 44, 47 and 51 in HeliosExport16.lua also has no effect.  I've tried disabling every other program running to see if there is a conflict but nothing makes a difference, and nothing changed other than the Helios update to cause the problem.  Does anyone have any ideas?

 

Here's a video of what it looks like (OBS capture, but looks the same with OBS not running)

 

 

 

Link to post
Share on other sites

I assume this was fixed in Helios.1.6.3425.0, no? The section of HeliosExport16.lua I have with the latest version is: 

 

 

HeliosExport16.jpg

Aerocool Mid-tower, Gigabyte Z390 Master MB, EVGA 1000w PS / Intel i9-9900K @4.7Gz - Nfortec Hydrus V2 Liquid CPU cooler - Noctua NT-H2 Themal paste

32GB Kingston HyperX DDR4 3200mhz / 1TB M.2 Crucial Boot Drive (DCS World Beta installed here), 1TB M.2 Data drive, 1TB WD SATA drive

Gigabyte RTX 2080 w/ 8GB - Nvidia 461.72 drivers /3 Samsung LC32G53TQWUXEN 32" 2560x1440 at 144Hz  / Win10 Pro Ver. 20H2 - Build 19042.804

TIR 5, CH Fighterstick / Pro Throttle HOTAS w/ MTWSims Sensors and Mainboards - TM MFDs / ICP by Sebastian

Link to post
Share on other sites
  • 4 weeks later...
18 hours ago, ak22 said:

Is it possible to get the MFD at the bottom corners on my mointor? (same screen i am playing on) to save me looking down and zooming in always.

 

You can position the MFDs to any addressable area on any monitor seen by Windows, so I would say yes, no problem.

Aerocool Mid-tower, Gigabyte Z390 Master MB, EVGA 1000w PS / Intel i9-9900K @4.7Gz - Nfortec Hydrus V2 Liquid CPU cooler - Noctua NT-H2 Themal paste

32GB Kingston HyperX DDR4 3200mhz / 1TB M.2 Crucial Boot Drive (DCS World Beta installed here), 1TB M.2 Data drive, 1TB WD SATA drive

Gigabyte RTX 2080 w/ 8GB - Nvidia 461.72 drivers /3 Samsung LC32G53TQWUXEN 32" 2560x1440 at 144Hz  / Win10 Pro Ver. 20H2 - Build 19042.804

TIR 5, CH Fighterstick / Pro Throttle HOTAS w/ MTWSims Sensors and Mainboards - TM MFDs / ICP by Sebastian

Link to post
Share on other sites
12 hours ago, goofball said:

how do you do it? i've tried but the mfds appear to be transparent..

 

Not 100% clear but if you are seeing the DCS screen as the background in the MFDs? Try this - "In the Helios Interface dialog called "DCS Monitor Setup", click on the "plane and helicopter" on each of the extra monitors to turn them from "blue" i.e. included in the view of the sky to not blue"

Aerocool Mid-tower, Gigabyte Z390 Master MB, EVGA 1000w PS / Intel i9-9900K @4.7Gz - Nfortec Hydrus V2 Liquid CPU cooler - Noctua NT-H2 Themal paste

32GB Kingston HyperX DDR4 3200mhz / 1TB M.2 Crucial Boot Drive (DCS World Beta installed here), 1TB M.2 Data drive, 1TB WD SATA drive

Gigabyte RTX 2080 w/ 8GB - Nvidia 461.72 drivers /3 Samsung LC32G53TQWUXEN 32" 2560x1440 at 144Hz  / Win10 Pro Ver. 20H2 - Build 19042.804

TIR 5, CH Fighterstick / Pro Throttle HOTAS w/ MTWSims Sensors and Mainboards - TM MFDs / ICP by Sebastian

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...